WordPress.org

Profiles

SearchForSpeed

Profile picture of SearchForSpeed
  • Member Since: October 14th, 2012
  • @searchforspeed on WordPress.org
  • Find me on:

  • Posted a reply to css only loding when logged on?, on the site WordPress Support Forums:
    seams to be working when i disable W3 Total Cache

    2 years ago

  • Created a topic, css only loding when logged on?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to content widths, how come?, on the site WordPress Support Forums:
    ronangelo you are a legend, thanks for pointing that out :) sweet

    2 years ago

  • Posted a reply to content widths, how come?, on the site WordPress Support Forums:
    all disabled, still the same, might try and reinstall theme ?

    2 years ago

  • Posted a reply to content widths, how come?, on the site WordPress Support Forums:
    chrome and is the same in firefox

    2 years ago

  • Posted a reply to content widths, how come?, on the site WordPress Support Forums:
    thanks just checked and no, there all on default good to check the obvious :)

    2 years ago

  • Created a topic, content widths, how come?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Side Bar Disappearing (but not when logged in), on the site WordPress Support Forums:
    Tried deactivating all the pluggins..ive changed the theme and back..still no joy! http://www.searchforspeed.com/

    4 years ago

  • Created a topic, Side Bar Disappearing (but not when logged in), on the site WordPress Support Forums

    4 years ago