WordPress.org

Profiles

Sean

  • Member Since: August 11th, 2014
  • @sean-h on WordPress.org
  • Find me on:

  • Created a topic, Seems to work, on the site WordPress.org Forums:
    I'm only giving this review because it nagged me to, i…

    3 months ago

  • Posted a reply to Notification emails not arriving, on the site WordPress.org Forums:
    There wasn't actually a real problem to begin with. Turns out it was because I…

    7 months ago

  • Created a topic, Notification emails not arriving, on the site WordPress.org Forums:
    I am able to subscribe and unsubscribe from my own lis…

    8 months ago

  • Created a topic, It just works, on the site WordPress.org Forums:
    Simply put, it just does.

    8 months ago

  • Posted a reply to Modified plugin files flagged in the most recent version of Jetpack, on the site WordPress.org Forums:
    The problem seems to have gone away, for me anyway, myself and my site hosted…

    9 months ago

  • Posted a reply to Modified plugin files flagged in the most recent version of Jetpack, on the site WordPress.org Forums:
    I've got exactly the same warnings from Wordfence. So I rolled back 4 days, using…

    9 months ago

  • Posted a reply to After Update on 1.12.34 JavaScript Error, on the site WordPress.org Forums:
    Hi Ashley, Yes, it did indeed fix the problem, thank you. Wordfence has flagged the…

    10 months ago

  • Posted a reply to After Update on 1.12.34 JavaScript Error, on the site WordPress.org Forums:
    I am using Safari 9.1.3 on Mavericks. I have elected not to update the OS…

    10 months ago

  • Posted a reply to After Update on 1.12.34 JavaScript Error, on the site WordPress.org Forums:
    Same problem, using Safari, on 2 different Macbooks. Works fine on Firefox on same computers,…

    10 months ago

  • Posted a reply to It is going soooo slow., on the site WordPress.org Forums:
    Hi Predrag, Thank you for getting back to me. Smushit finally finished, but there has…

    10 months ago

  • Created a topic, It just works!, on the site WordPress.org Forums:
    Worked like a charm.

    10 months ago

  • Posted a reply to It is going soooo slow., on the site WordPress.org Forums:
    Hi Kasia, Thank you for getting back to me. Smushit finally finished. At least after…

    10 months ago

  • Created a topic, It is going soooo slow., on the site WordPress.org Forums:
    Hi there, I am busy trying to Smush with the free ver…

    10 months ago

  • Created a topic, Social Media/News letter sign up banners, on the site WordPress.org Forums:
    Hi there, If I sign up for your newsletter and follow…

    11 months ago

  • Posted a reply to JP galleries/related posts not showing images, on the site WordPress.org Forums:
    Thank you Jeremy and Cena for helping me pinpoint the problem! :-) It wasn't theme…

    1 year ago

  • Posted a reply to JP galleries/related posts not showing images, on the site WordPress.org Forums:
    Yes, I submitted that email from within my jetpack/wordpress dashboard after clicking on debug. I…

    1 year ago

  • Posted a reply to JP galleries/related posts not showing images, on the site WordPress.org Forums:
    Now JP galleries are all working fine in Firefox and Safari, but not at all…

    1 year ago

  • Posted a reply to JP galleries/related posts not showing images, on the site WordPress.org Forums:
    Sorry, I should have posted the full error mentioned in my previous post: The Jetpack…

    1 year ago

  • Posted a reply to JP galleries/related posts not showing images, on the site WordPress.org Forums:
    The error I get when trying a full re-sync is cURL error 28. I have…

    1 year ago

  • Posted a reply to JP galleries/related posts not showing images, on the site WordPress.org Forums:
    I have tried disconnecting and re-connecting Jetpack, no change with the missing images. I'm also…

    1 year ago

  • Posted a reply to JP galleries/related posts not showing images, on the site WordPress.org Forums:
    Thanks for the quick reply. I take it then it also has nothing to do…

    1 year ago

  • Posted a reply to JP galleries/related posts not showing images, on the site WordPress.org Forums:
    I meant to add that when it does work, it only does on desktop. The…

    1 year ago

  • Created a topic, JP galleries/related posts not showing images, on the site WordPress.org Forums:
    Hi there, We are using Divi by Elegant themes and I h…

    1 year ago

  • Posted a reply to Modified plugin files flagged in the most recent version of Jetpack, on the site WordPress.org Forums:
    You don't think it could have anything to do with me having moved my site…

    1 year ago

  • Posted a reply to JetPack files in 4.3.2 update flagged by WordFence, on the site WordPress.org Forums:
    Just ran another scan, and it's all good. But I am still curious as to…

    1 year ago

  • Posted a reply to JetPack files in 4.3.2 update flagged by WordFence, on the site WordPress.org Forums:
    This interesting, and I did nothing since the last scan, other than go to bed:…

    1 year ago

  • Posted a reply to JetPack files in 4.3.2 update flagged by WordFence, on the site WordPress.org Forums:
    Excellent stuff. So I/we can sleep easy tonight? I know I need to....been at it…

    1 year ago

  • Posted a reply to JetPack files in 4.3.2 update flagged by WordFence, on the site WordPress.org Forums:
    Hope you don't mind me jumping in, but I got the same sort of thing,…

    1 year ago

  • Posted a reply to Not working with W3 TC enabled, on the site WordPress.org Forums:
    Yes, it works, when I disable just the minify option in W3. When minify is…

    1 year ago

  • Posted a reply to Not working with W3 TC enabled, on the site WordPress.org Forums:
    I should add, that as far as I know, W3 does not server you cached…

    1 year ago

  • Created a topic, Not working with W3 TC enabled, on the site WordPress.org Forums:
    Hi there, I actually have 2 problems. I have recent…

    1 year ago

  • Posted a reply to Unknown outbound link / click., on the site WordPress.org Forums:
    In summary, it doesn't look like this is a problem with hosts, so I wouldn't…

    1 year ago

  • Posted a reply to Links to WF documentation, on the site WordPress.org Forums:
    All of them. Now I just logged into my site from another browser (Chrome) and…

    1 year ago

  • Created a topic, Links to WF documentation, on the site WordPress.org Forums:
    Hi there, Not really a big issue, but when I click on…

    1 year ago

  • Posted a reply to Prevented theme update, on the site WordPress.org Forums:
    It seems all updates are working fine now. It was just the major Divi update…

    1 year ago

  • Created a topic, Prevented theme update, on the site WordPress.org Forums:
    Hi there. Great plugin, been working well so far. Thi…

    1 year ago