WordPress.org

Profiles

sdocpublishing

Profile picture of sdocpublishing
  • Member Since: January 28th, 2013
  • @sdocpublishing on WordPress.org
  • Find me on:

  • Posted a reply to Cannot add additional dates, on the site WordPress Support Forums:
    Hi Geoff-- It turns out that there was a buggy update of WP core that…

    4 months ago

  • Posted a reply to Cannot add additional dates, on the site WordPress Support Forums:
    BTW the only workaround at this time (which I had to do this morning) was…

    6 months ago

  • Posted a reply to Cannot add additional dates, on the site WordPress Support Forums:
    I'm having the same problem. Steps are the following: I create a new date. Create…

    6 months ago

  • Created a topic, Comprehensive and easy, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to Pagebuilder columns have NaN% each time I edit the page, on the site WordPress Support Forums:
    Exactly the same problem here. Was working less than a week ago, I open up…

    3 years ago

  • Posted a reply to Fatal error after update to 5.0, on the site WordPress Support Forums:
    Thanks for replying Jeffa nd Andres. wp-debug produces exactly the same result - a 500…

    3 years ago

  • Posted a reply to Fatal error after update to 5.0, on the site WordPress Support Forums:
    Following up... Even downgrading to version 4.1.1 breaks my WP 3.8.1 site. Had to remove…

    3 years ago

  • Posted a reply to Fatal error after update to 5.0, on the site WordPress Support Forums:
    Same here. White screen of death (generic 500 error) when selective plugin loading is turned…

    3 years ago

  • Created a topic, Feature Request, on the site WordPress Support Forums

    3 years ago

  • Created a topic, 500 server error, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to User mapper very bad error, on the site WordPress Support Forums:
    I don't know the fix for this but I see the same thing after upgrading…

    3 years ago

  • Created a topic, Can't add image?, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Formerly, the Best solution of all, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to TML settings tab disappeared with 6.3.8 upgrade, on the site WordPress Support Forums:
    Yes it is. First thing I checked. :-) Deactivated, reactivated, reinstalled.... it's the phantom plugin!

    4 years ago

  • Created a topic, TML settings tab disappeared with 6.3.8 upgrade, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Basic function works beautifully, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Disabled CSS/JS in settings but they still load on pages, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Good on its own but does not work with content protection plugin, on the site WordPress Support Forums:
    Holy cow.... i stand corrected. The latest update (9.2.4?) works perfectly, even with the eMembership…

    4 years ago

  • Created a topic, Suggestion: ease of use in adding custom icons, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Lots of potential, but not there yet., on the site WordPress Support Forums

    4 years ago

  • Created a topic, Great function, needs help w/ documentation, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Channel gallery not visible at all on page in WP 3.5, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Good on its own but does not work with content protection plugin, on the site WordPress Support Forums:
    I'm using Dreamweaver 5.5 to edit all files on the site. So the PHP file…

    4 years ago

  • Posted a reply to Good on its own but does not work with content protection plugin, on the site WordPress Support Forums:
    Hmmmmmm.... Just gave it a try and there was progress. (Try = eMember is still…

    4 years ago

  • Posted a reply to Good on its own but does not work with content protection plugin, on the site WordPress Support Forums:
    I don't mind testing it out at all. Now's the right time since the site…

    4 years ago

  • Posted a reply to Good on its own but does not work with content protection plugin, on the site WordPress Support Forums:
    Thanks for replying. I posted this on the main site forum at wp-united.com as well.…

    4 years ago

  • Created a topic, Good on its own but does not work with content protection plugin, on the site WordPress Support Forums

    4 years ago