Profiles

  • Member Since: November 30th, 2021
  • Location: Minneapolis MN, Chicago IL
  • Website: linkedin.com/in/trsar
  • GitHub: strsar
  • Employer: Envisionit
  • Find me on:

Bio

Senior Web Custodian, Tech Therapist
Senior Developer, Tech Lead

  • Posted a reply to DateTime::__construct(): Failed to parse time string (raw), on the site WordPress.org Forums:
    Confirmed this seems to be resolved after this release. Thank you!

  • Created a topic, Context conditional bug when using shortcode [tribe_events_list], on the site WordPress.org Forums:
    This is either a bug, an oversight or this isn't docum…

  • Posted a reply to ACF Relationship Field & TEC Events Post Type, on the site WordPress.org Forums:
    This is no longer on topic with the admin field and ACF, but you're most…

  • Posted a reply to ACF Relationship Field & TEC Events Post Type, on the site WordPress.org Forums:
    I haven't run into this issue, though I'm not using beaver builder. The only issue…

  • Posted a reply to DateTime::__construct(): Failed to parse time string (raw), on the site WordPress.org Forums:
    And this looks like an acceptable solution. https://wordpress.org/support/topic/datetime__construct-failed-to-parse-time-string-raw-2/ Thanks @andrewalba. Hoping they can step up…

  • Posted a reply to ACF Relationship Field & TEC Events Post Type, on the site WordPress.org Forums:
    Same issue here. Since there hasn't been a reply yet, a temp solution that worked…

  • Created a topic, DateTime::__construct(): Failed to parse time string (raw), on the site WordPress.org Forums:
    In regards to the original topic posted by @jonathanst…

  • Created a topic, Supportive, on the site WordPress.org Forums:
    Prompt and tech savvy support! Always nice to know we’…

  • Posted a reply to First time SEO configuration?, on the site WordPress.org Forums:
    actually bad information here... was trying to test with Yoast Test Helper and those notices…

  • Posted a reply to First time SEO configuration?, on the site WordPress.org Forums:
    since support hasn't responded yet, this happened to me as well v17.7 on all sites…

  • Posted a reply to Missing semicolon after defining variable hbspt.enqueueForm, on the site WordPress.org Forums:
    You're the man Conor! Appreciate the quick response. <em style="color:#dcdcde">I will note this moment as…

  • Created a topic, Missing semicolon after defining variable hbspt.enqueueForm, on the site WordPress.org Forums:
    Please fix omitted semicolon on line 194 in src/class-…