WordPress.org

Profiles

  • Member Since: April 16th, 2016
  • Find me on:
  • Created a topic, Love it! Turn Gutenberg into a Page Builder, on the site WordPress.org Forums:
    Love this plug-in. I've been able to use it as a singl…

    3 weeks ago

  • Created a topic, Feature Request for Table of Contents, on the site WordPress.org Forums:
    I like that I can have the table of contents hidden or…

    3 weeks ago

  • Posted a reply to Post Grid Not Autumatically Updating, on the site WordPress.org Forums:
    Disregard this - I was having a cache issue! It worked just fine today..... Sorry…

    3 weeks ago

  • Created a topic, Post Grid Not Autumatically Updating, on the site WordPress.org Forums:
    Hello Imtiaz - Still loving the plugin but I noticed …

    4 weeks ago

  • Posted a reply to Post Grid is not sorting, on the site WordPress.org Forums:
    following - I'm having same issue.

    1 month ago

  • Posted a reply to Form Displaying Extra Email Field, on the site WordPress.org Forums:
    Yep. That fixed it. Thanks!

    1 month ago

  • Created a topic, Form Displaying Extra Email Field, on the site WordPress.org Forums:
    Using the Kadence Form Block - The fields are not 10…

    1 month ago

  • Posted a reply to new FAQ structured data error, on the site WordPress.org Forums:
    Thanks - Google validated the fixes so we are good. Thanks for taking care of…

    2 months ago

  • Created a topic, new FAQ structured data error, on the site WordPress.org Forums:
    I am getting a new structured data error on a few page…

    3 months ago

  • Created a topic, Table of Contents missing some headings, on the site WordPress.org Forums:
    Hello- Still loving the program. The last update was…

    3 months ago

  • Posted a reply to FAQ Schema Errors, on the site WordPress.org Forums:
    Thanks this fixed it!

    3 months ago

  • Created a topic, FAQ Schema Errors, on the site WordPress.org Forums:
    Hello Imtiaz! I'm using the new FAQ schema in the Con…

    3 months ago

  • Posted a reply to Content Filter not working, on the site WordPress.org Forums:
    Thanks Imtiaz - it now works perfectly - thanks so much for your quick attention…

    5 months ago

  • Posted a reply to Content Filter not working, on the site WordPress.org Forums:
    Ok, I did some further testing. I created a post and kept adding elements until…

    5 months ago

  • Posted a reply to Content Filter not working, on the site WordPress.org Forums:
    Hi Imtiaz - My developer excluded the files for content-filter from combining and he also…

    5 months ago

  • Created a topic, Content Filter not working, on the site WordPress.org Forums:
    I have a recipe section set up with a content filter. …

    5 months ago