WordPress.org

Profiles

Profile picture of
  • Member Since: September 27th, 2004
  • @scottfeldstein on WordPress.org
  • Find me on:

  • Posted a reply to Shouldn't Drafts Appear In The Post Preview?, on the site WordPress Support Forums:
    WOOOT!!! Adding the "www" into my blog url fixed my own long-standing preview problem! Thanks!!

    10 years ago

  • Posted a reply to Preview not working: "Sorry, no posts matched your criteria", on the site WordPress Support Forums:
    Mostly I use Safari 2 but sometimes I use Firefox 1.5. Preview doesn't work in…

    11 years ago

  • Posted a reply to Preview not working: "Sorry, no posts matched your criteria", on the site WordPress Support Forums:
    Anyone? Nobody having this problem at all? I am having it and another friend is…

    11 years ago

  • Created a topic, Preview not working: "Sorry, no posts matched your criteria", on the site WordPress Support Forums

    11 years ago

  • Posted a reply to Serving WordPress from OS X?, on the site WordPress Support Forums:
    I run WP on osx behind a router. If you want 1 on 1 help,…

    11 years ago

  • Posted a reply to no page appears after upgrade, on the site WordPress Support Forums:
    I'm not sure if it's related, but shortly after my own upgrade going to my…

    11 years ago

  • Posted a reply to Post Preview Not Working After mySQL server crash, on the site WordPress Support Forums:
    To be clear: I have had no server crash or anything like that. All I…

    11 years ago

  • Posted a reply to Post Preview Not Working After mySQL server crash, on the site WordPress Support Forums:
    I have had similar problems with post preview not working just as described above. I…

    11 years ago

  • Posted a reply to Email to blog shows in admin, but not in blog, on the site WordPress Support Forums:
    Note: my ACTUAL gmt offset should be (and is, in wp interface) -6 Central time.

    12 years ago

  • Posted a reply to Email to blog shows in admin, but not in blog, on the site WordPress Support Forums:
    I'm dying to know myself! I primarily want to use this so I can blog…

    12 years ago

  • Posted a reply to do_action('publish_post',...) failing with email, on the site WordPress Support Forums:
    Fixed it, yo. Thanks.

    12 years ago

  • Posted a reply to do_action('publish_post',...) failing with email, on the site WordPress Support Forums:
    This is EXACTLY what all my attempts at post-by-email look like. I think I'm going…

    12 years ago

  • Posted a reply to comment keyword moderation doesn't work, on the site WordPress Support Forums:
    I know comment spam is a frequent topic, but just want to ask this explicitly:…

    12 years ago

  • Posted a reply to how to post blog using email, on the site WordPress Support Forums:
    It didn't work great for me. The email would get posted but it a) wouldn't…

    12 years ago

  • Posted a reply to 2 blogs, 2 db tables, virtual hosting, on the site WordPress Support Forums:
    Hey, nobody caught it but I saw it two days after posting this - there's…

    12 years ago

  • Posted a reply to 2 blogs, 2 db tables, virtual hosting, on the site WordPress Support Forums:
    Here is the relevant bit from my httpd.conf file. Note: I have all this commented…

    12 years ago

  • Posted a reply to Warning:invalid argument supplied for foreach() in, on the site WordPress Support Forums:
    Uh, so how do you fix it??

    12 years ago

  • Posted a reply to dual WP install question, on the site WordPress Support Forums:
    What doe that mean "different prefix"? That you edit the WP config file to reflect…

    12 years ago

  • Posted a reply to 2 blogs, 2 db tables, virtual hosting, on the site WordPress Support Forums:
    I beg everyone's pardon, but usually need things explained to me very slowly and twice.…

    12 years ago

  • Posted a reply to 2 blogs...one site, on the site WordPress Support Forums:
    I beg everyone's pardon, but usually need things explained to me very slowly and twice.…

    12 years ago