WordPress.org

Profiles

  • Member Since: December 6th, 2016
  • Find me on:
  • Posted a reply to Instagram feeds not showing at all, on the site WordPress.org Forums:
    No I didn't do anything. The developer got rid of all of my feeds, waited…

    3 months ago

  • Posted a reply to Instagram feed: “something went wrong”, on the site WordPress.org Forums:
    I have Pro version (and pay for support) and I also have the same problem…

    3 months ago

  • Created a topic, Instagram feeds not showing at all, on the site WordPress.org Forums:
    I contacted support on August 30th about issue (via em…

    3 months ago

  • Created a topic, Great Plugin, on the site WordPress.org Forums:
    So far the plugin has always worked great!

    6 months ago

  • Created a topic, Stopped working, on the site WordPress.org Forums:
    This plugin used to work, but now it doesn't...and now…

    10 months ago

  • Posted a reply to Product re-ordering, on the site WordPress.org Forums:
    Ok, thanks. I will try that.

    10 months ago

  • Created a topic, Product re-ordering, on the site WordPress.org Forums:
    When I first installed plugin it worked great and i wa…

    10 months ago

  • Created a topic, When I update Shop page products disappear, on the site WordPress.org Forums:
    Up until about a week ago I never had an issue. Now if…

    1 year ago

  • Created a topic, Did Not Work, on the site WordPress.org Forums:
    Worked! I'm happy!

    1 year ago

  • Posted a reply to works good, on the site WordPress.org Forums:
    Before I installed the plugin ALL the forms (Ninja Forms) submissions were going into the…

    2 years ago

  • Posted a reply to works good, on the site WordPress.org Forums:
    Actually we are having a problem. Has anyone ever mentioned an issue with your plugin…

    2 years ago

  • Created a topic, how to send email to user that ADMIN registered, on the site WordPress.org Forums:
    My client wants to input just email addresses and a un…

    2 years ago

  • Posted a reply to works good, on the site WordPress.org Forums:
    Actually I figured it out. The plugin is very nice and seems to work good.…

    2 years ago

  • Created a topic, Messed up my widgets, on the site WordPress.org Forums:
    Everything looked and functioned fine on my site UNTIL…

    2 years ago

  • Created a topic, Totally Bummed, on the site WordPress.org Forums:
    After setting up several events I realized this plugin…

    2 years ago

  • Posted a reply to broke site, on the site WordPress.org Forums:
    this is probably a dumb question but when you re-installed version 2.6.9 were all your…

    3 years ago

  • Created a topic, broke site, on the site WordPress.org Forums:
    Updated to Woo Commerce 3.0.0 and now I'm unable to ed…

    3 years ago

  • Posted a reply to UGH—broke my site, on the site WordPress.org Forums:
    Ok, great. So should I just delete 4.0.17 and add the update to my plugins…

    3 years ago

  • Created a topic, UGH—broke my site, on the site WordPress.org Forums:
    Site went down after 3.0.17 update. Deactivated and it…

    3 years ago

  • Posted a reply to Latest update 3.0.17 broke my site, on the site WordPress.org Forums:
    Kyle, My site also went down with 3.0.17. Came back up once plugin was deactivated.…

    3 years ago

  • Posted a reply to Latest update 3.0.17 broke my site, on the site WordPress.org Forums:
    UGH! My site went down as well with 3.0.17. When I deactivated it site came…

    3 years ago