WordPress.org

Profiles

  • Member Since: March 31st, 2010
  • Location: Wisconsin, USA
  • Job Title: Owner
  • Employer: Liberty Web Marketing
  • Find me on:

Bio

A humble web developer relying on the benefits of WordPress and its plethora of plugins…

  • Posted a reply to Backup to Google Drive Fails Every Time, on the site WordPress.org Forums:
    Sending you an email in a couple minutes... Thanks!

    2 weeks ago

  • Posted a reply to Backup to Google Drive Fails Every Time, on the site WordPress.org Forums:
    @ndsintexas I would suggest changing the “split archives” value to less than 400 (perhaps 200?)…

    3 weeks ago

  • Posted a reply to Existing Backups Show Backups – But They’re Not in Drive, on the site WordPress.org Forums:
    @bperniciaro I believe the issue with your wp_postmeta table being so large is the way…

    1 month ago

  • Posted a reply to Malicious wp-config.php after scan, on the site WordPress.org Forums:
    Hey @designsynergy: By any chance do you have the cPanel settings set to ("Show") allow…

    3 months ago

  • Created a topic, Excellent and Reliable Tool, on the site WordPress.org Forums:
    I've been using this tool for years on many sites and …

    6 months ago

  • Posted a reply to Fatal Error, on the site WordPress.org Forums:
    Just an FYI for anyone else who had this problem. Here's the solution from Github:…

    12 months ago

  • Created a topic, Fatal Error, on the site WordPress.org Forums:
    Here's the error: Fatal error: require(): Failed openi…

    12 months ago

  • Posted a reply to How to disable Add to Cart Button on Product archieve, on the site WordPress.org Forums:
    @karzin That code worked perfectly for removing the buttons on the "Related Products" as well…

    1 year ago

  • Posted a reply to Updating to WordPress 4.7.1, on the site WordPress.org Forums:
    Upgrading WordPress core files should not affect the custom styles in your theme. Only if…

    2 years ago

  • Posted a reply to Can’t login users after upgrade to 4.7, on the site WordPress.org Forums:
    Please check the solution I shared here: https://wordpress.org/support/topic/update-to-4-7-1-website-dissaperes/

    2 years ago

  • Posted a reply to Update to 4.7.1 = website dissaperes, on the site WordPress.org Forums:
    It's likely the following problem as I've experienced the same issue and found this to…

    2 years ago

  • Created a topic, Notice: Undefined index, on the site WordPress.org Forums:
    I'm getting this on the live traffic page after perfor…

    2 years ago

  • Posted a reply to Fatal Error, on the site WordPress.org Forums:
    @nosilver4u: Thank you very much, and thank you for being prompt.

    2 years ago

  • Posted a reply to Fatal Error, on the site WordPress.org Forums:
    Delete the plugin file from the server side.

    2 years ago

  • Created a topic, Fatal Error, on the site WordPress.org Forums:
    The latest update is causing a fatal error: Parse err…

    2 years ago

  • Created a topic, Plugin Broken since last update, on the site WordPress.org Forums:
    I'm getting this error since I updated the plugin this…

    2 years ago