WordPress.org

Profiles

scm22ri

Profile picture of scm22ri
  • Member Since: August 8th, 2009
  • @scm22ri on WordPress.org
  • Find me on:

  • Posted a reply to "HTML Form appearing twice?", on the site WordPress Support Forums:
    I figured this out. I made an additional function that saves the values from $post…

    7 months ago

  • Created a topic, HTML Form appearing twice?, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Pagination isn't working?, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "WordPress website exceeding CPU usage?", on the site WordPress Support Forums:
    How would I even look at the load on the server? Where can i get…

    9 months ago

  • Created a topic, WordPress website exceeding CPU usage?, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Quality WP hosting company?, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "404 Error When Form Is Submitted", on the site WordPress Support Forums:
    Hi mkoenen, Thanks for your email and help. To answer your question, no I haven't.…

    9 months ago

  • Created a topic, 404 Error When Form Is Submitted, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Website Was Recently Hacked - Google Reindexing, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "How to properly validate a multiple drop down list in php?", on the site WordPress Support Forums:
    Sure, below is the syntax <form action="" id="contactFormUs" name="contactFormUs" method="post" class="forms-contact formsec"> Lots of HTML…

    9 months ago

  • Created a topic, How to properly validate a multiple drop down list in php?, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Form submission and retaining information the user has submitted", on the site WordPress Support Forums:
    Actually esmi, I'm not.

    10 months ago

  • Created a topic, Form submission and retaining information the user has submitted, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Editing photos being uploaded to wordpress?", on the site WordPress Support Forums:
    Perfect. Thanks David, appreciate the help

    10 months ago

  • Created a topic, Editing photos being uploaded to wordpress?, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "My website is being redirected to another website?", on the site WordPress Support Forums:
    Thanks James

    10 months ago

  • Created a topic, My website is being redirected to another website?, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "404 Error Message When I Click On URL Link", on the site WordPress Support Forums:
    Thanks Tara

    10 months ago

  • Posted a reply to "404 Error Message When I Click On URL Link", on the site WordPress Support Forums:
    Tara, http://gorillathemes.com/wordpress-car-dealer-theme/

    10 months ago

  • Posted a reply to "404 Error Message When I Click On URL Link", on the site WordPress Support Forums:
    Tara, I switched to Twenty Fifteen theme for a moment. The "inventory page" URL worked…

    10 months ago

  • Created a topic, 404 Error Message When I Click On URL Link, on the site WordPress Support Forums

    10 months ago

  • Created a topic, How would I go about removing blank images?, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Trying to Loop Through Images?, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Trying to add a custom sidebar but not working?, on the site WordPress Support Forums

    3 years ago

  • Created a topic, .htaccess question?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Changing Hosting company, moving WP blog?", on the site WordPress Support Forums:
    Hi guys Thanks for the help. It's not a new domain name. It's the same…

    3 years ago

  • Created a topic, Changing Hosting company, moving WP blog?, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Unique id per-user?, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Error when inserting data into database?, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Custom Template Question?, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Customizing WordPress?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Question regarding mobile website and videos?", on the site WordPress Support Forums:
    Thanks guys, appreciate the help here. I cut and paste the URL and the embed…

    4 years ago

  • Posted a reply to "Question regarding mobile website and videos?", on the site WordPress Support Forums:
    Hi Everyone, Thanks for the responses. May I ask how did you embed them? Remember…

    4 years ago

  • Created a topic, Question regarding WP and Customization, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Question regarding mobile website and videos?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Click on blog article link and nothing is showing up?", on the site WordPress Support Forums:
    Hi Christine, Thanks for the reply. I re-installed the WP theme via the control panel.…

    4 years ago

  • Posted a reply to "Click on blog article link and nothing is showing up?", on the site WordPress Support Forums:
    Have you changed anything recently? Perhaps installed a new plugin? Or changed your site url?…

    4 years ago

  • Created a topic, Click on blog article link and nothing is showing up?, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Site Title is always appearing at the end of my posts?, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Changing Meta Tag Information?, on the site WordPress Support Forums

    4 years ago

  • Created a topic, W3 Total Cache CDN my URLS are messed up?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Running Very Slowly", on the site WordPress Support Forums:
    Hi Everyone, I'm getting a few errors in my settings. It appears Page Cache URL…

    4 years ago

  • Posted a reply to "Running Very Slowly", on the site WordPress Support Forums:
    Hi, Thanks for the reply. I downloaded the plugin but when I activated it, it…

    4 years ago

  • Created a topic, Running Very Slowly, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Can't remember the name of this plugin?, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Feature article at top of page?, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Turn off comments?, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Photos being hacked?, on the site WordPress Support Forums

    5 years ago

  • Created a topic, Adding images to my blog?, on the site WordPress Support Forums

    5 years ago

  • Created a topic, Google Analytics on a folder?, on the site WordPress Support Forums

    5 years ago

Plugins

  • Blogroll Widget with RSS Feeds

  • Exec-PHP

  • Nofollow Links

  • s2Member Framework (Member Roles, Capabilities, Membership, PayPal Members)