WordPress.org

Profiles

scifizoe

Profile picture of scifizoe
  • Member Since: July 20th, 2010
  • @scifizoe on WordPress.org
  • Find me on:

  • Posted a reply to Minimum order not working, on the site WordPress.org Forums:
    I swapped out pro for the base version and that does not work as well.

    3 months ago

  • Created a topic, Minimum order not working, on the site WordPress.org Forums:
    I have EFO Pro running and have created a new filter w…

    3 months ago

  • Posted a reply to PDF over 2MB not uploading, on the site WordPress Support Forums:
    @staartmees yes, as I stated above I set it to limit:5MB

    5 months ago

  • Created a topic, PDF over 2MB not uploading, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Showcase - start thumbnail to the left, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to exclude some categories from choice & select multiple categories, on the site WordPress Support Forums:
    I changed out the dropdown for the checklist and it shows.. just out of the…

    2 years ago

  • Created a topic, Issue with admin-ajax.php, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Looking for a 'like' plugin, on the site WordPress Support Forums:
    I'm currently using the WTI Like post but find that in same cases the loading…

    3 years ago

  • Created a topic, Looking for a 'like' plugin, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Checkbox list in meta box in custom post type!, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Meta box deleting, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Category Descriptions - HTML?, on the site WordPress Support Forums:
    oops.. forgot to put it in the code box... <br /> and <p />

    3 years ago

  • Posted a reply to Category Descriptions - HTML?, on the site WordPress Support Forums:
    when using a break or paragraph, be sure to close the tag: <p />

    3 years ago

  • Posted a reply to Adding a div to external links in custom nav, on the site WordPress Support Forums:
    Ah! very cool.. got it figured out using the Walker and setting a conditional if…

    3 years ago

  • Posted a reply to Adding a div to external links in custom nav, on the site WordPress Support Forums:
    I believe what I am looking for is some sort of conditional if it's an…

    3 years ago

  • Created a topic, Adding a div to external links in custom nav, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Conditional on Author Page, on the site WordPress Support Forums:
    Here's the full author.php file with the two blocks I want conditioned to only show…

    3 years ago

  • Created a topic, Conditional on Author Page, on the site WordPress Support Forums

    3 years ago