WordPress.org

Profiles

Profile picture of
  • Member Since: January 3rd, 2005
  • Find me on:

  • Posted a reply to "Admin tool looks awful in safari after upgrade to 1.5", on the site WordPress Support Forums:
    er in other word the empty cache thing worked quite well

    11 years ago

  • Posted a reply to "Admin tool looks awful in safari after upgrade to 1.5", on the site WordPress Support Forums:
    ah, i AM a moron... thank you very much

    11 years ago

  • Posted a reply to "Admin tool looks awful in safari after upgrade to 1.5", on the site WordPress Support Forums:
    i'm having an odd issue in safari 1.2 the admin tool appears to bunch and…

    11 years ago

  • Posted a reply to "How to query posts that are in category A and category B?", on the site WordPress Support Forums:
    why not force it wo happen by using this method from the template category php…

    11 years ago

  • Posted a reply to "About Page, Help Please", on the site WordPress Support Forums:
    can you post code here in 'backticks' for me or email it to me: spam…

    11 years ago

  • Posted a reply to "Not quite sure whats wrong", on the site WordPress Support Forums:
    '<p class="head">Filed in General By Christina - Comments (0)</td> <td valign="top" width="150" height="100%" id="table_menu"> <p…

    11 years ago

  • Posted a reply to "Comment Spam - disable comments on older posts", on the site WordPress Support Forums:
    apparently this issue is solved in 1.2.2 see line 44 in comments-post.php very cool i…

    11 years ago

  • Posted a reply to "Finished! Need some feedback", on the site WordPress Support Forums:
    site appears to have a second search box in the header above everything in netscape…

    11 years ago

  • Posted a reply to "GeekoftheMonth.com", on the site WordPress Support Forums:
    great idea for a site, only one thing that seems odd is the random snowflake…

    11 years ago

  • Posted a reply to "Schleifstein.net - Digital Media blog", on the site WordPress Support Forums:
    why thank you...

    11 years ago

  • Posted a reply to "thoughtmechanics.com", on the site WordPress Support Forums:
    or not, i looked again and now no problem, must be my connection

    11 years ago

  • Posted a reply to "thoughtmechanics.com", on the site WordPress Support Forums:
    there is a problem with the background of the blog not extending to the bottom…

    11 years ago

  • Posted a reply to "Schleifstein.net - Digital Media blog", on the site WordPress Support Forums:
    Brand new blog with daily postings, mostly of my digital media art portfolio but will…

    11 years ago