WordPress.org

Profiles

  • Member Since: October 13th, 2019
  • Find me on:
  • Created a topic, Upgrade to Pro Plugin 2.3.4 and Theme 2.3.5, on the site WordPress.org Forums:
    Dear Astra team, i cleared the cache and reloaded my b…

    2 days ago

  • Created a topic, Awesome, on the site WordPress.org Forums:
    Gave me the tool i was looking for. Who is logged in /…

    2 months ago

  • Posted a reply to Locked out, on the site WordPress.org Forums:
    Thanks for your reply, i found the interfering plugin. It was WPS Hide Login v…

    2 months ago

  • Created a topic, Locked out, on the site WordPress.org Forums:
    Dear WPS, i opened today a ticket with WPML. They aske…

    2 months ago

  • Posted a reply to WPML Site Footer translation, on the site WordPress.org Forums:
    Thanks for your support, it was the missing string translation who raised the issue. I…

    3 months ago

  • Posted a reply to WPML Site Footer translation, on the site WordPress.org Forums:
    Dear Suman, just replayied to Shubham's e-mail. thanks HansPeter

    3 months ago

  • Created a topic, WPML Site Footer translation, on the site WordPress.org Forums:
    Dear nikhil, i opened already a support ticket at Brai…

    3 months ago

  • Created a topic, Awesome, on the site WordPress.org Forums:
    Huge tool does things i never had in mind

    3 months ago

  • Created a topic, Awesome, on the site WordPress.org Forums:
    So intuitive

    3 months ago

  • Posted a reply to Cannot Login, on the site WordPress.org Forums:
    thank you Ales, switcher works also again with 3.6.11 best regards HansPeter

    3 months ago

  • Posted a reply to Cannot Login, on the site WordPress.org Forums:
    Just tired to switch cmp from on to off. gives me an 404 error

    3 months ago

  • Posted a reply to Cannot Login, on the site WordPress.org Forums:
    Dear Ales, with 3.6.10 i can login again. But i recognized an issue at the…

    3 months ago

  • Created a topic, easy going, on the site WordPress.org Forums:
    add plugin watch 2 min video upload files and use it. …

    5 months ago

  • Posted a reply to Social Media Icons not working, on the site WordPress.org Forums:
    Dear Ales, thanks for fixing. With version 3.6.4 everything okay. best regards HansPeter

    6 months ago

  • Posted a reply to Social Media Icons not working, on the site WordPress.org Forums:
    Dear Ales, i double checked. I use this version. CMP Settings | Deactive Version 3.6.3…

    6 months ago

  • Posted a reply to Social Media Icons not working, on the site WordPress.org Forums:
    Dear CMP, i use the free version. And had only the email icon as contact…

    6 months ago