WordPress.org

Profiles

scaturan

Profile picture of scaturan
  • Member Since: September 11th, 2004
  • @scaturan on WordPress.org, @warehouseninja on Slack
  • Find me on:

  • Posted a reply to blank /wp-admin/index.php, on the site WordPress.org Forums:
    Yeah, in my case, it's not the database because a fresh install of 4.6 behaves…

    2 months ago

  • Posted a reply to blank /wp-admin/index.php, on the site WordPress.org Forums:
    @skiron: Thank you for sharing that you're able to reproduce this bug. I filed a…

    2 months ago

  • Reopened ticket #38014, in Core Trac:
    blank /wp-admin/index.php after upgrade from 4.5.x, missing Save Settings ...

    2 months ago

  • Posted a reply to blank /wp-admin/index.php, on the site WordPress.org Forums:
    alright, looks like I found something: after removing this line from /wp-admin/index.php - Dashboard no…

    3 months ago

  • Posted a reply to missing Save Changes button in Settings > General (options-general.php), on the site WordPress.org Forums:
    alright, looks like I found something: after removing this line from /wp-admin/options-general.php - the Save…

    3 months ago

  • Created a new ticket, #38014, in Core Trac:
    blank /wp-admin/index.php after upgrade from 4.5.x, missing Save Settings ...

    3 months ago

  • Created a topic, missing Save Changes button in Settings > General (options-general.php), on the site WordPress Support Forums

    3 months ago

  • Posted a reply to blank /wp-admin/index.php, on the site WordPress Support Forums:
    I already did that, I've done this many times from previous versions. But 4.6 isn't…

    3 months ago

  • Posted a reply to blank /wp-admin/index.php, on the site WordPress Support Forums:
    I also just noticed that "Save Changes" under Settings > General is no longer visible,…

    3 months ago

  • Posted a reply to blank /wp-admin/index.php, on the site WordPress Support Forums:
    hi, I already did those two bits already before I started the post. Apache renders…

    3 months ago

  • Created a topic, blank /wp-admin/index.php, on the site WordPress Support Forums

    3 months ago

  • Created a new ticket, #23092, in Core Trac:
    Word count, Edit Post > Publish > Visibility, Published Date & Status ...

    4 years ago

  • Posted a reply to Security-related enhancements for every release and paid Bounties?, on the site WordPress Support Forums:
    wonderful, at least 3.4.1 provided details of the the security enhancements made. thank you! please…

    4 years ago

  • Created a topic, Security-related enhancements for every release and paid Bounties?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to WordPress 3.0 and Domain Mapping, on the site WordPress Support Forums:
    imho, Gallery 2 handles multisites in a very beautiful manner - http://codex.gallery2.org/Gallery2:Multisite I hope the…

    6 years ago

  • Posted a reply to Segmentation fault when using Flash Uploader in WP 2.6, on the site WordPress Support Forums:
    Also, I noticed this on my Apache server-status page POST /blog/wp-admin/async-upload.php Not sure why exactly…

    8 years ago

  • Created a topic, Segmentation fault when using Flash Uploader in WP 2.6, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to domain.com is BLANK but www.domain.com OK - tried htaccess; canonical name prob?, on the site WordPress Support Forums:
    how about you disable .htaccess (permalinks, etc...), disable all plugins revert to a stock unmodified…

    9 years ago

  • Created a topic, default behavior of Post Timestamp > Edit timestamp ?, on the site WordPress Support Forums

    10 years ago

  • Posted a reply to plugins - an open door for hackers?, on the site WordPress Support Forums:
    talk to your host and see what measures they have in place to prevent or…

    10 years ago

  • Posted a reply to can't access plugin sect. after upgrading to wp 2.1.1, on the site WordPress Support Forums:
    revert to the default unmodified WordPress theme and start disabling your plugins one by one…

    10 years ago

  • Posted a reply to Any General Help Please I have posted 3 times!, on the site WordPress Support Forums:
    2. I consider it a nonsense to provide free support for anyone in order to…

    10 years ago

  • Posted a reply to No gallery-plugins working, on the site WordPress Support Forums:
    http://codex.wordpress.org/FAQ_Installation#Will_Wordpress_run_in_PHP_Safe_Mode.3F when the autoinstaller was run, 545 was the user-id assigned to the default WordPress…

    10 years ago

  • Posted a reply to No gallery-plugins working, on the site WordPress Support Forums:
    looks like an autoinstaller issue and running PHP as CGI (verify that for us, please…

    10 years ago

  • Posted a reply to No gallery-plugins working, on the site WordPress Support Forums:
    is this self hosted or on a remote hosting provider? what versions of PHP, mySQL,…

    10 years ago

  • Posted a reply to image upload problems in 2.1, on the site WordPress Support Forums:
    is this self hosted or on a remote hosting provider? what versions of PHP, mySQL,…

    10 years ago

  • Posted a reply to Media Temple and WordPress 2.1, on the site WordPress Support Forums:
    that's terrible. so much for the grid-server hype. did the them MT-tech-support folks have anything…

    10 years ago

  • Posted a reply to WordPress and Pixel Post together, but not, on the site WordPress Support Forums:
    yep, more than possible. :)

    10 years ago

  • Posted a reply to Archived WP Versions?, on the site WordPress Support Forums:
    try http://wordpress.org/download/release-archive/

    10 years ago

  • Posted a reply to Home URL missing slash on 2.07 new fresh install, on the site WordPress Support Forums:
    try http://httpd.apache.org/docs/2.0/mod/mod_dir.html

    10 years ago

  • Posted a reply to When I click view site, I see the directory of files!, on the site WordPress Support Forums:
    what operating system & httpd (Apache, IIS, etc..), are you using? if you're using Apache,…

    10 years ago

  • Posted a reply to WordPress database installation error on Yahoo, on the site WordPress Support Forums:
    what version of PHP, mySQL are they using? did you create an empty database for…

    10 years ago

  • Posted a reply to Does Site5.com have mod_rewrite?, on the site WordPress Support Forums:
    in shared hosting, mod_rewrite is pretty much a standard.

    10 years ago

  • Posted a reply to Database error on Upgrade, on the site WordPress Support Forums:
    what version of WordPress did you upgrade from and to? does Yahoo provide access to…

    10 years ago

  • Posted a reply to Home URL missing slash on 2.07 new fresh install, on the site WordPress Support Forums:
    locate the <Directory> container for that vhost responsible for serving example.com/blog/ what options are listed…

    10 years ago

  • Posted a reply to WordPress from WordPress: import problem, on the site WordPress Support Forums:
    @guara - ask your host if they can increase the "upload_max_filesize and post_max_size directives in…

    10 years ago

  • Posted a reply to Files at root level but when /blog/ files are deleted, the site disappears, on the site WordPress Support Forums:
    first disable Permalinks and delete the /blog/ directory (folder) - then recreate the .htaccess file…

    10 years ago

  • Posted a reply to Photogallery help?, on the site WordPress Support Forums:
    i highly recommend Gallery 2 from http://gallery.sf.net/ and WPG2 2.0 plugin to integrate it in…

    10 years ago

  • Posted a reply to database errors on local mac, on the site WordPress Support Forums:
    issue a "ps -ax | grep "mysql" on a terminal window to verify that mySQL…

    10 years ago

  • Posted a reply to Tried Installing on laptop, on the site WordPress Support Forums:
    the problem is either most of the time, folks attempting to install it are not…

    10 years ago

  • Posted a reply to Home PC Testing/Development before uploading to Web Host?, on the site WordPress Support Forums:
    while you're testing locally, look into phpMyAdmin - it's a database administration tool that has…

    10 years ago

  • Posted a reply to How to prevent these kind of attacks?, on the site WordPress Support Forums:
    i use mod_security and helps quite a bit - even tracks down requests made through…

    10 years ago

  • Posted a reply to install.php not found, on the site WordPress Support Forums:
    locate your access_log and error_log files, if you're on UNIX/Linux, issue a "tail -f /path/to/access_log…

    10 years ago

  • Posted a reply to WP and Virtual Hosts for other web sites, on the site WordPress Support Forums:
    i mainly use pico on my FreeBSD box (should be available on most UNIX/Linux distros)…

    10 years ago

  • Posted a reply to WP and Virtual Hosts for other web sites, on the site WordPress Support Forums:
    whichever appears first in httpd.conf will be shown but because you have 2 <virtualhost> containers…

    10 years ago

  • Posted a reply to Crash at step 2 when installing, on the site WordPress Support Forums:
    specifics, we need more specifics. :) Operating System (FreeBSD, Linux, Windows, etc...) Web Server (IIS,…

    10 years ago

  • Posted a reply to WP and Virtual Hosts for other web sites, on the site WordPress Support Forums:
    why are you not specifying the full, absolute path for DocumentRoot? why not use something…

    10 years ago

  • Posted a reply to 404 Error VDeck, Trying to Install, on the site WordPress Support Forums:
    doesn't look like /wordpress/ is in even in the web root where AfricaProject.net files resides.…

    10 years ago

  • Posted a reply to Is there simple gallery with next/previous image?, on the site WordPress Support Forums:
    I personally (have always...) recommend Gallery http://gallery.sf.net/ and the WordPress plugin WPG2 from http://wpg2.ozgreg.com/ very…

    10 years ago

  • Posted a reply to Apache Hack - Help required, on the site WordPress Support Forums:
    how is your site structured? where does WordPress and the .htaccess file(s) reside?

    10 years ago