WordPress.org

Profiles

Profile picture of
  • Member Since: November 18th, 2008
  • @scarlettpromotions on WordPress.org
  • Find me on:

  • Posted a reply to Author Without an Email?, on the site WordPress Support Forums:
    Hi ladylynnet, I am using version 2.9.2 and I would love to comment out the…

    6 years ago

  • Created a topic, How to show on page a list of posts tagged with the page name, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to next_posts_link and previous_posts_link not working on category view, on the site WordPress Support Forums:
    Hi there, I was having the same issue as well! Here is the solution: My…

    7 years ago

  • Posted a reply to Simple comment star review plugin wanted, on the site WordPress Support Forums:
    Hi there, I am looking for this answer as well. Please let me know if…

    7 years ago

  • Posted a reply to Individual rating per comment, on the site WordPress Support Forums:
    I would really like to know how to do this too. Please let me know…

    7 years ago

  • Posted a reply to Cannot upload images in 2.8, on the site WordPress Support Forums:
    I was having the same problem. It might be theme related. For example I am…

    7 years ago

  • Posted a reply to Editor Displays In White Font After 2.8 Upgrade, on the site WordPress Support Forums:
    Hi Joe, What files need to be chmod 777 to do the automatic upgrade? I…

    7 years ago

  • Posted a reply to Shortcodes not executing inside a header tag, on the site WordPress Support Forums:
    ps #2 is solved! I was looking at the 'selection source code' through Firefox's Web…

    8 years ago

  • Created a topic, Shortcodes not executing inside a header tag, on the site WordPress Support Forums

    8 years ago

  • Created a topic, Dropdown menu behind pb-embedFlash, wmode not working, help!, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to [Plugin: pb-embedFlash] wmode = transparent, on the site WordPress Support Forums:
    Hi there - I am having a similar problem. I am using pb-embedflash and in…

    8 years ago

  • Posted a reply to PB- Embed Flash - don't know how to use it, on the site WordPress Support Forums:
    Robyn, did you figure this out? I am having the same issue!

    8 years ago

  • Posted a reply to [Plugin: pb-embedFlash] Extermal Template Problem, on the site WordPress Support Forums:
    Hi, I am hoping someone can give me some guidance! I am running WP 2.6.3…

    8 years ago

  • Posted a reply to Blank Install Page, on the site WordPress Support Forums:
    Hey babysneaks! I am getting the same problem with the blank page and I tried…

    8 years ago