WordPress.org

Profiles

Stephen

Profile picture of Stephen
  • Member Since: January 1st, 2009
  • @sboltonjr on WordPress.org
  • Find me on:

  • Created a topic, Facebook App Page Can't Be Loaded Error with a3 Lazy Load, on the site WordPress Support Forums

    1 day ago

  • Posted a reply to "Facebook login Gives error - Missing header/body separator", on the site WordPress Support Forums:
    I had to find my php.ini file on my server (usually located at /etc/php5/cgi/php.ini) (since…

    2 weeks ago

  • Created a topic, Facebook login Gives error - Missing header/body separator, on the site WordPress Support Forums

    2 weeks ago

  • Posted a reply to "Publicize is adding about 50 words on top of post", on the site WordPress Support Forums:
    This has always been an issue, I just uncheck the box to publicize, and recheck…

    2 weeks ago

  • Created a topic, Constant POST to admin-ajax.php, on the site WordPress Support Forums

    4 weeks ago

  • Posted a reply to "A plugin is exposing the WordPress version", on the site WordPress Support Forums:
    Yes, definitely updating when new WP versions release. Hoping they will see my thread at…

    4 weeks ago

  • Posted a reply to "Random files getting modified", on the site WordPress Support Forums:
    But the original file says 4.5 and the file on wordpress.org says 4.5 , why…

    1 month ago

  • Created a topic, Random files getting modified, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "tapatalk config link exposing wordpress version", on the site WordPress Support Forums:
    This is still an issue, please take a look, as anyone can access the config…

    2 months ago

  • Posted a reply to "A plugin is exposing the WordPress version", on the site WordPress Support Forums:
    Hello Sorry for the late response, I didn't see a notification come through via email.…

    2 months ago

  • Created a topic, 5.1.4 Changelog, on the site WordPress Support Forums

    2 months ago

  • Created a topic, A plugin is exposing the WordPress version, on the site WordPress Support Forums

    2 months ago

  • Created a topic, tapatalk config link exposing wordpress version, on the site WordPress Support Forums

    2 months ago

  • Created a topic, admin-ajax.php getting hit every second, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "http.php file being used to upload backdoor?", on the site WordPress Support Forums:
    You are right, since Tesla Themes only updates the plugins in its themes so often…

    3 months ago

  • Posted a reply to "Simple Lightbox Gallery Conflict with Affinity theme", on the site WordPress Support Forums:
    Thanks for clarifying and providing a solution. We have since moved on to another lightbox…

    3 months ago

  • Posted a reply to "My comments dissapeared...", on the site WordPress Support Forums:
    Make sure the setting "Automatically close comments on articles older than __ days" is not…

    3 months ago

  • Posted a reply to "Plugin Breaks WordPress Admin Bar Dashicons", on the site WordPress Support Forums:
    Just another note, I am using Chrome as my browser.

    3 months ago

  • Created a topic, Plugin Breaks WordPress Admin Bar Dashicons, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Simple Lightbox Gallery Conflict with Affinity theme", on the site WordPress Support Forums:
    I should have added that this plugin is broke in general with this theme. When…

    3 months ago

  • Created a topic, Simple Lightbox Gallery Conflict with Affinity theme, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "My comments dissapeared...", on the site WordPress Support Forums:
    I will also say that you need to make sure Settings -> Discussion Settings ->…

    3 months ago

  • Posted a reply to "My comments dissapeared...", on the site WordPress Support Forums:
    I'm curious as to why this happened too. I noticed that the check box under…

    3 months ago

  • Posted a reply to "http.php file being used to upload backdoor?", on the site WordPress Support Forums:
    Slider revolution is included with Tesla Themes, which means you don't get support with the…

    3 months ago

  • Created a topic, http.php file being used to upload backdoor?, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "FullCalendar does not show up anymore after WP 4.5 update", on the site WordPress Support Forums:
    I recently added a page id to "Load JS and CSS files on" and I…

    4 months ago

  • Posted a reply to "FullCalendar does not show up anymore after WP 4.5 update", on the site WordPress Support Forums:
    I tried the latest update to EM and FullCalendar still doesn't work. Though that can…

    4 months ago

  • Posted a reply to "Wordfence firewall problem", on the site WordPress Support Forums:
    .htaccess files only matter on apache servers as far as I know but it is…

    5 months ago

  • Posted a reply to "Saving Settings goes to blank page", on the site WordPress Support Forums:
    Just to add, I also did try switching themes to the twentysixteen theme and same…

    5 months ago

  • Posted a reply to "Wordfence firewall problem", on the site WordPress Support Forums:
    Even with changing the permissions from 644 to 640 , .user.ini is still downloading for…

    5 months ago

  • Posted a reply to "How to tell if the auto_prepend_file is working?", on the site WordPress Support Forums:
    So far I haven't seen the the dialogs pop up anymore about firewall configuration, though…

    5 months ago

  • Posted a reply to "Saving Settings goes to blank page", on the site WordPress Support Forums:
    I've switched themes, same problem (with both the blank page, and FullCalendar not working. Yes…

    5 months ago

  • Created a topic, Saving Settings goes to blank page, on the site WordPress Support Forums

    5 months ago

  • Created a topic, FullCalendar does not show up anymore after WP 4.5 update, on the site WordPress Support Forums

    5 months ago

  • Created a topic, How to tell if the auto_prepend_file is working?, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Album links not working after WordPress upgrade", on the site WordPress Support Forums:
    Just noticed this not working tonight also. Only the "Plain" permalink structure. I thought it…

    5 months ago

  • Created a topic, Jetpack Publicize - How to use just title / short url?, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Can't access admin page", on the site WordPress Support Forums:
    Do you have any security plugins installed? May want to remove them from the plugins…

    9 months ago

  • Posted a reply to "Your homepage cannot be indexed by search engines", on the site WordPress Support Forums:
    Following since I have the same issue. I also have wordfence installed with same setting…

    9 months ago

  • Posted a reply to "Simple and Effective", on the site WordPress Support Forums:
    Does this plugin still work well for you after recent wordpress updates? Just curious, thanks.

    11 months ago

  • Created a topic, Jetpack Publicize Custom Post Types (Events Manager)?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Publicize not working right since May 22nd", on the site WordPress Support Forums:
    I am having the same problem still. I had to edit my posts manually if…

    1 year ago

  • Posted a reply to "Open Graph Meta Data for Facebook not always work", on the site WordPress Support Forums:
    I was stating that information because it has a lot to do with what could…

    1 year ago

  • Posted a reply to "Open Graph Meta Data for Facebook not always work", on the site WordPress Support Forums:
    I had to turn off "Add Open Graph meta data" and go with another plugin…

    1 year ago

  • Posted a reply to "Pagnation in New Version Question", on the site WordPress Support Forums:
    You are welcome, thanks for adding breadcrumbs at the right time, just launched a new…

    1 year ago

  • Posted a reply to "Pagnation in New Version Question", on the site WordPress Support Forums:
    Start with Gallery->Gallery Settings. NextGEN basic thumbnails tab has Enable AJAX pagination yes/no. If you…

    1 year ago

  • Posted a reply to "Open Graph Meta Data for Facebook not always work", on the site WordPress Support Forums:
    Just was an observation, as no one has said what other plugins they are using…

    1 year ago

  • Posted a reply to "Open Graph Meta Data for Facebook not always work", on the site WordPress Support Forums:
    I noticed that if I take out the shortlink made by jetpack and replace it…

    1 year ago

  • Posted a reply to "Open Graph Meta Data for Facebook not always work", on the site WordPress Support Forums:
    The developer is going to have to fix it because the official facebook plugin that…

    1 year ago

  • Posted a reply to "Open Graph Meta Data for Facebook not always work", on the site WordPress Support Forums:
    Would the API changes have anything to do with this? API v1 was depreciated at…

    1 year ago

Plugins