WordPress.org

Profiles

sbailey4

  • Member Since: January 18th, 2013
  • @sbailey4 on WordPress.org
  • Find me on:

  • Posted a reply to Internal Server Error, because of .htaccess edit in wordpress, on the site WordPress.org Forums:
    Thats not a specific Yoast issue but you can go to your sites folders via…

    2 days ago

  • Posted a reply to Settings didn’t transfer, on the site WordPress.org Forums:
    @marcelo pedra, See the post just above yours from Jeff.

    2 weeks ago

  • Created a topic, New version fails- incorrect file name, on the site WordPress.org Forums:
    Hey guys, just updated to .181 and the plugin deactiva…

    2 weeks ago

  • Created a topic, Perfect for certain hosting providers (GD) that continually die from resources., on the site WordPress.org Forums:
    Was getting continuous resource messages and site simp…

    3 weeks ago

  • Posted a reply to Settings didn’t transfer, on the site WordPress.org Forums:
    @JeffMatson, so what would be the default timing if set as you mention above? If…

    3 weeks ago

  • Posted a reply to Crashed Three Websites, on the site WordPress.org Forums:
    Thanks for the update. Keep in mind a responsible admin should be testing any update…

    3 weeks ago

  • Posted a reply to Installed plugin, now can’t view wp-admin, on the site WordPress.org Forums:
    If I were you, and you know thats when you got locked out,I would access…

    3 weeks ago

  • Posted a reply to Breaks sites with Visual Composer, on the site WordPress.org Forums:
    @Oceanwatcher Click the advanced view on the plugin site. There you will find the previous…

    3 months ago

  • Posted a reply to New version showing results before a search is placed, on the site WordPress.org Forums:
    Thanks for the info.

    5 months ago

  • Created a topic, New version showing results before a search is placed, on the site WordPress.org Forums:
    Hi, Updated to version 1.5.5 and now on search page it…

    5 months ago

  • Posted a reply to Exclude Posts/Pages, on the site WordPress.org Forums:
    How exactly do you exclude particular pages?

    5 months ago

  • Created a topic, Missing search box only with Edge browser and new version, on the site WordPress.org Forums:
    Since updating to the latest version (1.5.2) the searc…

    6 months ago

  • Created a topic, validate user registration option and role assignment broken, on the site WordPress.org Forums:
    Hi, I am seeing an issue whereby if I select the "Vali…

    7 months ago

  • Posted a reply to 6.0.15 breaks internal (navigation) links, on the site WordPress.org Forums:
    Looks like 6.0.16 resolved this issue.Thanks!

    8 months ago

  • Posted a reply to 6.0.15 breaks internal (navigation) links, on the site WordPress.org Forums:
    @pframe seems to be on target. After clicking a page (and nothing happens) the page…

    8 months ago

  • Posted a reply to Still having front-end JS issues in 6.0.15, on the site WordPress.org Forums:
    Setting "Track outbound clicks and download links?" to NO will solve it for now as…

    8 months ago

  • Posted a reply to 6.0.15 breaks internal (navigation) links, on the site WordPress.org Forums:
    Same here. WordPress 4.7.3 on 2 sites are broken. As @tlindner stated setting Tracked outbound…

    8 months ago

  • Posted a reply to Keywords dissapeared after update, on the site WordPress.org Forums:
    I had the same issue in 4.2 and just had to go back to the…

    9 months ago

  • Created a topic, Version 4.0.1 Premium Only?, on the site WordPress.org Forums:
    Is the 4.0.1 update only available for the premium ver…

    10 months ago

  • Posted a reply to 4.0 version is conflicting with visual composer, on the site WordPress.org Forums:
    Not seeing it either. Even their site is showing 4.0 is the current version.

    10 months ago

  • Posted a reply to missing search box since new version, on the site WordPress.org Forums:
    I think I am good. Came to reply that I did in fact copy live…

    11 months ago

  • Posted a reply to missing search box since new version, on the site WordPress.org Forums:
    I will give that a try. However I already have 2 search engines setup. One…

    11 months ago

  • Posted a reply to missing search box since new version, on the site WordPress.org Forums:
    Yes its been updated. the url is http://staging.ahdpg.com The live site with version 1.4.12 is…

    11 months ago

  • Created a topic, missing search box since new version, on the site WordPress.org Forums:
    Hi, Since updating version 1.4.12 to 1.4.13 on my test…

    11 months ago

  • Posted a reply to 500 Internal Server Error after last update, on the site WordPress.org Forums:
    Not having this issue on my test site where I updated SEO to ver 3.5…

    1 year ago