WordPress.org

Profiles

  • Member Since: August 20th, 2016
  • Find me on:

WordPress Origin Story

When i changed my static site back at 2014 to wordpress, since then i build sites using only wordpress.

  • Posted a reply to Erases all cache without regenerate it, on the site WordPress.org Forums:
    Hi again. Yes, i spotted WPSC Debug file. If i click on it when i…

    1 month ago

  • Posted a reply to Erases all cache without regenerate it, on the site WordPress.org Forums:
    Finally i removed it, my server looks really good and speedy and don't really need…

    1 month ago

  • Posted a reply to Erases all cache without regenerate it, on the site WordPress.org Forums:
    ok, i removed all Rejected User Agents and tried pingdom with an already cached page.…

    1 month ago

  • Posted a reply to Erases all cache without regenerate it, on the site WordPress.org Forums:
    Thanks for your tips and especially your link about pingdom. That explains why i saw…

    1 month ago

  • Posted a reply to keeps looking for an older ccs file, on the site WordPress.org Forums:
    Now , everything is ok, just like that, by opening first the second blog's home…

    1 month ago

  • Posted a reply to keeps looking for an older ccs file, on the site WordPress.org Forums:
    Now, it changes. The old file is forgotten, and it loads the new active file…

    1 month ago

  • Posted a reply to keeps looking for an older ccs file, on the site WordPress.org Forums:
    some more details the old file wich should be forgotten is named: autoptimize_97f84f69f66728f44528a26bb98f08eb.css and the…

    1 month ago

  • Created a topic, keeps looking for an older ccs file, on the site WordPress.org Forums:
    its weird. After updated to wordpress 5.1, autoptimize…

    1 month ago

  • Posted a reply to Erases all cache without regenerate it, on the site WordPress.org Forums:
    Thank you, but where is this log file? i tried to find it without success!…

    1 month ago

  • Posted a reply to Erases all cache without regenerate it, on the site WordPress.org Forums:
    no matter the settings, cache is erased after a while and cache folders remain empty.…

    1 month ago

  • Created a topic, Erases all cache without regenerate it, on the site WordPress.org Forums:
    It looks weird. In a multisite with 3 blogs. I have Pr…

    1 month ago

  • Created a topic, faster than all the others, on the site WordPress.org Forums:
    It feels faster so it is faster, I don't trust reviews…

    2 months ago

  • Posted a reply to Doesn’t download greek-ext subset, on the site WordPress.org Forums:
    Thanks

    2 months ago

  • Created a topic, Doesn’t download greek-ext subset, on the site WordPress.org Forums:
    On a multilingual multisite it works fine on the Engli…

    2 months ago

  • Posted a reply to Stopped showing the right language, discontinued?, on the site WordPress.org Forums:
    After more than 5 years of loyal service, WP Cloudy will no longer be maintained...…

    2 months ago

  • Posted a reply to Are reusable blocks bad for your SEO?, on the site WordPress.org Forums:
    internal links, navigation menus, sidebars even identical, footers, are not duplicate content. What matters is…

    3 months ago

  • Posted a reply to Improve it or move it to trash, on the site WordPress.org Forums:
    I change theme to a premium modern one. But i am talking about many sites…

    3 months ago

  • Posted a reply to Possibly a problem in chrome, on the site WordPress.org Forums:
    Yes, sure but the visitor does not know that, they will not refresh i must…

    3 months ago

  • Posted a reply to Possibly a problem in chrome, on the site WordPress.org Forums:
    Yes it must be a chrome issue. i get an error only when i save…

    3 months ago

  • Created a topic, Possibly a problem in chrome, on the site WordPress.org Forums:
    I insert a script (not ad) with which i want to show a…

    3 months ago

  • Posted a reply to Improve it or move it to trash, on the site WordPress.org Forums:
    Thanks but i don`t ask for a way to disable, it gets disabled automatically when…

    4 months ago

  • Created a topic, Improve it or move it to trash, on the site WordPress.org Forums:
    Anything i read about Gutenberg editor forced me to ho…

    4 months ago

  • Created a topic, Great useful plugin, on the site WordPress.org Forums:
    i used it last year for 5-6 months, it was a period wi…

    4 months ago

  • Posted a reply to Disaster, why?, on the site WordPress.org Forums:
    I wish i was more patient, no prob anyway. one flag is missing though since…

    4 months ago

  • Posted a reply to Disaster, why?, on the site WordPress.org Forums:
    Yes, i can confirm that de_DE had no problem with new version, the problem was…

    4 months ago

  • Posted a reply to Disaster, why?, on the site WordPress.org Forums:
    Don`t comment anything. 1) Relations wasn`t there because i spended 12 hours to fix them.…

    4 months ago

  • Created a topic, Disaster, why?, on the site WordPress.org Forums:
    Last night i updated to latest version I found out thi…

    4 months ago

  • Posted a reply to Change AMP URL, on the site WordPress.org Forums:
    Is not very clear what you try to achieve, if you want to remove all…

    5 months ago

  • Posted a reply to Ad’s aren’t loading, on the site WordPress.org Forums:
    vanessa6297 This message is definitely due to an ad blocker, it does not allow to…

    5 months ago

  • Posted a reply to Autoptimize or AutoDelayer?, on the site WordPress.org Forums:
    ok, i tried it. In page source everything looks beautiful, css and js files are…

    6 months ago

  • Posted a reply to Autoptimize or AutoDelayer?, on the site WordPress.org Forums:
    i ll give it a try, however one question. Does your plugin works ok with…

    6 months ago

  • Posted a reply to Autoptimize or AutoDelayer?, on the site WordPress.org Forums:
    The only good and effective similar plugin i found was the discontinued MN Combine. Now…

    6 months ago

  • Created a topic, Good plugin but with obvious issues, on the site WordPress.org Forums:
    Anytime i want to change a setting i must remember to …

    6 months ago

  • Created a topic, excellent plugin, on the site WordPress.org Forums:
    it just work as it should, no issues ever

    6 months ago

  • Created a topic, Autoptimize or AutoDelayer?, on the site WordPress.org Forums:
    With this on, Pingdom shows 4 seconds to load, just 2 …

    7 months ago

  • Created a topic, Cleaner or Destroyer?, on the site WordPress.org Forums:
    This must not considered as a plug;in, it is a complet…

    7 months ago

  • Posted a reply to Does this work with Ad Inserter Plugin?, on the site WordPress.org Forums:
    I use this plugin since last July along with ad inserter , the way that…

    1 year ago

  • Posted a reply to Eliminate space with additional css between buttons in floating, on the site WordPress.org Forums:
    Thank you. i will use your css, its sorter!

    1 year ago

  • Posted a reply to Eliminate space with additional css between buttons in floating, on the site WordPress.org Forums:
    found it! .a2a_svg { border-radius: 0 !important; } .a2a_button_facebook, .a2a_button_twitter, .a2a_button_google_plus, .a2a_button_pinterest, .a2a_dd.addtoany_share_save, .a2a_kit.a2a_kit_size_46.a2a_floating_style.a2a_vertical_style {…

    1 year ago

  • Created a topic, Eliminate space with additional css between buttons in floating, on the site WordPress.org Forums:
    Hi I like flat buttons one next to another without spa…

    1 year ago

  • Created a topic, new version – custom css – under the design option still doesn`t work, on the site WordPress.org Forums:
    new version - custom css under the design option sti…

    2 years ago

  • Posted a reply to Adding amp to links in AMP menu, on the site WordPress.org Forums:
    custom css – under the design option doesn`t work ITS DEAD, there is nothing i…

    2 years ago

  • Posted a reply to Adding amp to links in AMP menu, on the site WordPress.org Forums:
    fixed. instead of: .i-amphtml-fill-content{ background-color:#eeeeee; } i used: amp-img{ background-color:#eeeeee; }

    2 years ago

  • Posted a reply to Adding amp to links in AMP menu, on the site WordPress.org Forums:
    argggggggggggggggggggrrrrrrrrrrrrr validation error: The text (CDATA) inside tag 'style amp-custom' contains 'CSS i-amphtml- name prefix',…

    2 years ago

  • Posted a reply to Adding amp to links in AMP menu, on the site WordPress.org Forums:
    I Just found a way to elimimate visible space by adding this in style.php .kad-spacer.clearfix.amp-wp-inline-75c36b9967ee40a4b5559e4f7c78ac71…

    2 years ago

  • Posted a reply to Adding amp to links in AMP menu, on the site WordPress.org Forums:
    @Marqas There is another prob which i wish you to take a look Between title…

    2 years ago

  • Posted a reply to Adding amp to links in AMP menu, on the site WordPress.org Forums:
    Hi Margas Yes the menu works fine because i created a new menu and added…

    2 years ago

  • Posted a reply to Adding amp to links in AMP menu, on the site WordPress.org Forums:
    Hi Do not hurry.. It works because i made another menu and added the /amp/…

    2 years ago

  • Posted a reply to On all AMP pages there are some problems on multilingual site., on the site WordPress.org Forums:
    Unless you solve all problems we will always need help! I opened a new thread…

    2 years ago