WordPress.org

Profiles

sarumbear

Profile picture of sarumbear
  • Member Since: February 18th, 2011
  • @sarumbear on WordPress.org
  • Find me on:

  • Created a topic, Job restarts due to inactivity for more than 5 minutes, on the site WordPress.org Forums:
    Support notes say that: The issue here usually is rel…

    2 weeks ago

  • Created a topic, Is this plugin still supported / paid support?, on the site WordPress.org Forums:
    I sent a paid support request couple of days ago using…

    2 weeks ago

  • Posted a reply to Divi test fails, on the site WordPress.org Forums:
    I was running on a development server but it was on the Internet and open…

    4 weeks ago

  • Posted a reply to Divi test fails, on the site WordPress.org Forums:
    Increased memory to 256MB, changed to PHP5.6 from PHP5.5. Still times out. Do you think…

    1 month ago

  • Posted a reply to Divi test fails, on the site WordPress.org Forums:
    Any way to get around it?

    1 month ago

  • Created a topic, Divi test fails, on the site WordPress.org Forums:
    Hi I've tested the Divi theme from Elegant Themes tha…

    1 month ago

  • Posted a reply to Warning: This plugin has not been tested with your current version of WordPress., on the site WordPress Support Forums:
    Don't you love free software: leave users behind out in the cold and start playing…

    4 months ago

  • Created a topic, Warning: This plugin has not been tested with your current version of WordPress., on the site WordPress Support Forums

    5 months ago

  • Posted a reply to #_LOCATIONCOUNTRY abbreviation, on the site WordPress Support Forums:
    Thank you. I wish there was. It would be perfect to use it on the…

    6 months ago

  • Created a topic, #_LOCATIONCOUNTRY abbreviation, on the site WordPress Support Forums

    6 months ago

  • Created a topic, You can't export everything unless you pay for it, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Log error formatting of BackWPup emails, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to ERROR: Signal "SIGTERM" is sent to script!, on the site WordPress Support Forums:
    How i can send you a version for testing? You have my email address...

    7 months ago

  • Posted a reply to [Plugin: BackWPup] The character encoding of the HTML document was not declared, on the site WordPress Support Forums:
    I think I owe you an apology. It was indeed caused by a dodgy DB.…

    7 months ago

  • Posted a reply to [Plugin: BackWPup] The character encoding of the HTML document was not declared, on the site WordPress Support Forums:
    Further to diagnose the issue. I have exported the DB. The size of the file…

    7 months ago

  • Posted a reply to ERROR: Signal "SIGTERM" is sent to script!, on the site WordPress Support Forums:
    I'm sad to report that I still got the SIGTERM error after updating the plugin…

    7 months ago

  • Posted a reply to [Plugin: BackWPup] The character encoding of the HTML document was not declared, on the site WordPress Support Forums:
    Daniel, This is a fresh installation. There are just 2 pages and no posts. BackWPup…

    7 months ago

  • Posted a reply to [Plugin: BackWPup] The character encoding of the HTML document was not declared, on the site WordPress Support Forums:
    The plugin dashboard says: "WordPress database error: [Got a packet bigger than 'max_allowed_packet' bytes]" However…

    7 months ago

  • Posted a reply to ERROR: Signal "SIGTERM" is sent to script!, on the site WordPress Support Forums:
    Daniel, may I have your attention to this post, which may be related? https://wordpress.org/support/topic/plugin-backwpop-the-character-encoding-of-the-html-document-was-not-declared?replies=1

    7 months ago

  • Created a topic, [Plugin: BackWPup] The character encoding of the HTML document was not declared, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to ERROR: Signal "SIGTERM" is sent to script!, on the site WordPress Support Forums:
    I have updated all websites and monitoring the logs. I will report back within a…

    7 months ago

  • Posted a reply to ERROR: Signal "SIGTERM" is sent to script!, on the site WordPress Support Forums:
    The free plugin is no longer available. Plugin page is now redirected to the paid…

    7 months ago

  • Created a topic, Not really responsive?, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to ERROR: Signal "SIGTERM" is sent to script!, on the site WordPress Support Forums:
    Sorry, but that is mostly limitations of the Hosting and not the Plugins. It is…

    8 months ago

  • Created a topic, Keyword anaysis is totally wrong, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to Need more instructions, on the site WordPress Support Forums:
    Good idea, bad approach and even worse business model. I will wait a week and…

    8 months ago

  • Posted a reply to ERROR: Signal "SIGTERM" is sent to script!, on the site WordPress Support Forums:
    Daniel, I'm afraid after your adjustments I'm still getting errors, though this time it's a…

    8 months ago

  • Posted a reply to ERROR: Signal "SIGTERM" is sent to script!, on the site WordPress Support Forums:
    Good to hear this. However, what was then the Maximum script execution time setting doing?…

    8 months ago

  • Posted a reply to ERROR: Signal "SIGTERM" is sent to script!, on the site WordPress Support Forums:
    Email with login sent.

    8 months ago

  • Posted a reply to ERROR: Signal "SIGTERM" is sent to script!, on the site WordPress Support Forums:
    Continuing from above... I set the Reduced Server Load to minimum. During backup it was…

    8 months ago

  • Posted a reply to ERROR: Signal "SIGTERM" is sent to script!, on the site WordPress Support Forums:
    I don't understand. The log show the zip file is created and Dropbox transfer started.…

    8 months ago

  • Posted a reply to ERROR: Signal "SIGTERM" is sent to script!, on the site WordPress Support Forums:
    After installing the plugin I run a backup on one of the sites. Backup is…

    8 months ago

  • Posted a reply to ERROR: Signal "SIGTERM" is sent to script!, on the site WordPress Support Forums:
    I will install the code on one of the sites and monitor. Hosting is Plesk…

    8 months ago

  • Posted a reply to ERROR: Signal "SIGTERM" is sent to script!, on the site WordPress Support Forums:
    Staying on topic, here is a recent log. The plugin gave three SIGTERM errors (all…

    8 months ago

  • Posted a reply to ERROR: Signal "SIGTERM" is sent to script!, on the site WordPress Support Forums:
    We spend many time for the free support (more as only on Wednesdays). But it…

    8 months ago

  • Posted a reply to How to make sticky posts totally sticky?, on the site WordPress Support Forums:
    Many thanks for your eleborate and eloquent reply. My tests have also proved what you…

    9 months ago

  • Created a topic, How to make sticky posts totally sticky?, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to ERROR: Signal "SIGTERM" is sent to script!, on the site WordPress Support Forums:
    Daniel is right, sarumbear. The fact that WordPress and the plugins in the repository are…

    9 months ago

  • Posted a reply to ERROR: Signal "SIGTERM" is sent to script!, on the site WordPress Support Forums:
    This is not the pro support forum, nor I'm using the pro version. Implying that…

    9 months ago

  • Posted a reply to ERROR: Signal "SIGTERM" is sent to script!, on the site WordPress Support Forums:
    Are we going to agree that support for this plugin does not exist?

    9 months ago

  • Created a topic, Conflicting content analysis, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to ERROR: Signal "SIGTERM" is sent to script!, on the site WordPress Support Forums:
    No response from the author for 2 months on a backup plugin is not good.

    9 months ago

  • Posted a reply to Suggestion: A clearer alert email template, on the site WordPress Support Forums:
    Thanks for lsitening

    9 months ago

  • Created a topic, Suggestion: A clearer alert email template, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to ERROR: Signal "SIGTERM" is sent to script!, on the site WordPress Support Forums:
    I'm getting the same error: ERROR: Signal "SIGTERM" is sent to script The backup is…

    10 months ago

  • Posted a reply to Plugin doesn't backup itself!, on the site WordPress Support Forums:
    the problem often webhoster where every byte can to many for a backup will work.…

    10 months ago

  • Posted a reply to My trust in Wordfence shuttered, on the site WordPress Support Forums:
    If you find a bad file, you can forward them (zipped or attached with .malware…

    10 months ago

  • Posted a reply to Plugin doesn't backup itself!, on the site WordPress Support Forums:
    This is not a bug it is a feature...IT is only to save space in…

    10 months ago

  • Created a topic, Plugin doesn't backup itself!, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to My trust in Sucuri is shuttered, on the site WordPress Support Forums:
    Maybe you will consider to rephrase your marketing material? At the end of the day…

    10 months ago

Plugins