WordPress.org

Profiles

sarangan112

Profile picture of sarangan112
  • Member Since: March 27th, 2009
  • @sarangan112 on WordPress.org
  • Find me on:

  • Posted a reply to Title not being displayed – plugin 0.2.7, on the site WordPress.org Forums:
    Thanks for the fix. I can confirm it works, and the titles are back.

    2 weeks ago

  • Posted a reply to Title not being displayed – plugin 0.2.7, on the site Support:
    I too have the same problem at my website. Please fix …

    4 weeks ago

  • Created a topic, Good plugin.., on the site WordPress Support Forums

    4 months ago

  • Created a topic, Plugins updated by Jetpack not logged, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to Latest update 0.8.0 broke my site, on the site WordPress Support Forums:
    Okay, actually it was WordPress.com/ Jetpack's auto update plugins option which auto upgraded the plugin…

    6 months ago

  • Posted a reply to Latest update 0.8.0 broke my site, on the site WordPress Support Forums:
    I can also send you the full logs file, if you want. Give me your…

    6 months ago

  • Posted a reply to Latest update 0.8.0 broke my site, on the site WordPress Support Forums:
    There a lot of error logs similar to this: 2016/04/07 22:10:53 [error] 8678#0: *3594438 FastCGI…

    6 months ago

  • Created a topic, Latest update 0.8.0 broke my site, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to Latest upgrade to 3.0.0 broken and deactivated the plugin, on the site WordPress Support Forums:
    Hello, My sites running in nginx, FPM/FastCGI. I tried manually to download the plugin files…

    8 months ago

  • Created a topic, Latest upgrade to 3.0.0 broken and deactivated the plugin, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to Bug: Media Library says zero unattached images!, on the site WordPress Support Forums:
    I'm not sure about from when this started. I tried to disable all the plugins…

    10 months ago

  • Created a topic, Bug: Media Library says zero unattached images!, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to Post Title Templates for Different Categories, on the site WordPress Support Forums:
    I also search for a fix to archive this.

    1 year ago

  • Posted a reply to Blank sitemap xml, on the site WordPress Support Forums:
    It's okay, I have removed the plugin from my site. It's not just the URL…

    1 year ago

  • Posted a reply to Blank sitemap xml, on the site WordPress Support Forums:
    Thanks for that post. See the screenshot: http://i.imgur.com/XQGZ1mH.png Still it doesn't works for me. My…

    1 year ago

  • Posted a reply to Blank sitemap xml, on the site WordPress Support Forums:
    Oh, So your plugin is conflicting with another sitemap plugin. How to fix this? Isn't…

    1 year ago

  • Posted a reply to Blank sitemap xml, on the site WordPress Support Forums:
    Url is http://tamil.gallery/sitemap-image.xml

    1 year ago

  • Created a topic, Blank sitemap xml, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Sitemap loads and loads, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Good plugin, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Bug: Undefined index: action in..., on the site WordPress Support Forums

    2 years ago

  • Created a topic, Works perfect, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Excellent plugin, on the site WordPress Support Forums

    2 years ago

  • Created a topic, has_cap was called with an argument that is deprecated since version 2.0!, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Feature Request: A page in admin panel to list all pages that redirects to links, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Default category is changed, on the site WordPress Support Forums

    2 years ago

  • Created a topic, An option to clear the cache when adding, updating plugins, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Great plugin, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Excellent plugin which improves the database performance!, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to WP 3.8 Button Not Visible in Visual, on the site WordPress Support Forums:
    I'm also waiting to get a fix for WordPress 3.9 :-)

    2 years ago

  • Created a topic, 4.0 is broken in FPM/FastCGI servers, on the site WordPress Support Forums

    3 years ago

  • Created a new ticket, #2182, in Plugins Trac:
    4.0 is broken in FPM/FastCGI servers.

    3 years ago

  • Posted a reply to Plugin's Marker GeoMashup is fixed now, on the site WordPress Support Forums:
    Yeah, you were right bro. :-) Problem was I used a Google CDN plugin which…

    3 years ago

  • Posted a reply to Plugin's Marker GeoMashup is fixed now, on the site WordPress Support Forums:
    Now the map is not loading. Please see http://maithai-massage.dk/info/

    3 years ago

  • Posted a reply to Plugin's Marker GeoMashup is fixed now, on the site WordPress Support Forums:
    Your plugin + http://wordpress.org/plugins/wordpress-seo/ but WordPress SEO doesn't have any .js files in frontend.

    3 years ago

  • Posted a reply to Plugin's Marker GeoMashup is fixed now, on the site WordPress Support Forums:
    Okay. But map works okay. This happens only some times.. I can manage. :-)

    3 years ago

  • Posted a reply to Plugin's Marker GeoMashup is fixed now, on the site WordPress Support Forums:
    This version breaks the map. Sometimes loads fine and sometimes it doesn't. If you refresh…

    3 years ago

  • Posted a reply to Superb plugin., on the site WordPress Support Forums:
    Just donated a small amount :-) Donation Sent (Unique Transaction ID #61C39695KH766194L)

    3 years ago

  • Created a topic, Superb plugin., on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Plugin's Marker GeoMashup is fixed now, on the site WordPress Support Forums:
    Just upgraded to 9.0.3 and map works fine. :-)

    3 years ago

  • Posted a reply to Greate plugin., on the site WordPress Support Forums:
    I have got fix and changed my rating and gave 5 stars for quick fix.

    3 years ago

  • Posted a reply to Plugin's Marker GeoMashup is fixed now, on the site WordPress Support Forums:
    I now updated to latest version and the map is back. I will inform you…

    3 years ago

  • Posted a reply to Plugin's Marker GeoMashup is fixed now, on the site WordPress Support Forums:
    Yes, I will.

    3 years ago

  • Posted a reply to Plugin's Marker GeoMashup is fixed now, on the site WordPress Support Forums:
    Thanks. Downgraded to 8.0.5.1 and it works fine.

    3 years ago

  • Posted a reply to Greate plugin., on the site WordPress Support Forums:
    So the review section is only to post positive reviews? I contacted the author ealier…

    3 years ago

  • Posted a reply to Plugin's Marker GeoMashup is fixed now, on the site WordPress Support Forums:
    This is what I did: Deleted the plugin completely from ftp. Downloaded the plugin again,…

    3 years ago

  • Posted a reply to Plugin's Marker GeoMashup is fixed now, on the site WordPress Support Forums:
    Not 8.0.1 but *8.0.5.1*

    3 years ago

  • Posted a reply to Plugin's Marker GeoMashup is fixed now, on the site WordPress Support Forums:
    Deactivating and activating didn't helped. Only downgrade to 8.0.1 helped.

    3 years ago

  • Posted a reply to Plugin's Marker GeoMashup is fixed now, on the site WordPress Support Forums:
    I have sent the shortcode to your email. You should have received it from sarangan2…

    3 years ago

  • Posted a reply to Greate plugin., on the site WordPress Support Forums:
    Because I have seen this problem 2 times now. When you have 100s of customer…

    3 years ago

Plugins