WordPress.org

Profiles

Profile picture of
  • Member Since: June 29th, 2005
  • Find me on:

  • Posted a reply to ".htaccess finding pages when it should 404 - why?", on the site WordPress Support Forums:
    no-one can help?

    5 years ago

  • Created a topic, .htaccess finding pages when it should 404 - why?, on the site WordPress Support Forums

    5 years ago

  • Created a topic, simple htaccess redirect question, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "Forum search not working", on the site WordPress Support Forums:
    hey, i've been using the tags to find what i've been looking for... namely, info…

    7 years ago

  • Posted a reply to "how to edit page slug with 2.51?", on the site WordPress Support Forums:
    thanks guys -- i changed to the day/month type of permalinks and i have the…

    7 years ago

  • Posted a reply to "how to edit page slug with 2.51?", on the site WordPress Support Forums:
    hey i'm set to default permas. did the upgrade from the prev version make a…

    7 years ago

  • Posted a reply to "how to edit page slug with 2.51?", on the site WordPress Support Forums:
    hi ivovic thanks for your reply.. unfortunately, i don't seem to have that option under…

    7 years ago

  • Created a topic, how to edit page slug with 2.51?, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "problem sharing WP database between 2 WP blog sites - willing to pay for help", on the site WordPress Support Forums:
    hi all i've found the solution to the problem .. and i thought i'd post…

    8 years ago

  • Created a topic, problem sharing WP database between 2 WP blog sites - willing to pay for help, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to "2 WP sites sharing same DB problem post-upgrade", on the site WordPress Support Forums:
    bump :) just to clarify.. 1. i have two wordpress sites: abc.com and xyz.com ..…

    8 years ago

  • Created a topic, 2 WP sites sharing same DB problem post-upgrade, on the site WordPress Support Forums

    8 years ago

  • Created a topic, Generate full site file, on the site WordPress Support Forums

    9 years ago

  • Created a topic, Wiki that uses WordPress authentication, on the site WordPress Support Forums

    9 years ago

  • Posted a reply to "Forum Plugin", on the site WordPress Support Forums:
    xavic, i'm going to have a stab at using your plugin, but before i do,…

    9 years ago

  • Posted a reply to "Google Sitemap Generator plugin problem "enum"", on the site WordPress Support Forums:
    hey there thanks for the tip. i did actually do a search on "emap" before…

    10 years ago

  • Posted a reply to "Google Sitemap Generator plugin problem "enum"", on the site WordPress Support Forums:
    hey all, just enabled Arne Brachhold's Google Sitemap Generator for WordPress and i'm getting a…

    10 years ago

  • Created a topic, Google Sitemap Generator plugin problem "enum", on the site WordPress Support Forums

    10 years ago

  • Posted a reply to "Sending Referrers (again) :(", on the site WordPress Support Forums:
    there is one strange thing still though - i'm seeing the word "emap" appear at…

    10 years ago

  • Posted a reply to "Sending Referrers (again) :(", on the site WordPress Support Forums:
    hey there >Do your domains match up under Admin > Options > General? yes -…

    10 years ago

  • Posted a reply to "Sending Referrers (again) :(", on the site WordPress Support Forums:
    can i ask too, what's the purpose of this referrer check code? is it some…

    10 years ago

  • Posted a reply to "Sending Referrers (again) :(", on the site WordPress Support Forums:
    thanks

    10 years ago

  • Posted a reply to "Sending Referrers (again) :(", on the site WordPress Support Forums:
    is there perhaps a way to bypass the script that's not working and activate the…

    10 years ago

  • Posted a reply to "Sending Referrers (again) :(", on the site WordPress Support Forums:
    greetings... i have upgraded to the latest and am still seeing the same problem. >:-O…

    10 years ago

  • Posted a reply to "Sending Referrers (again) :(", on the site WordPress Support Forums:
    cool - thanks podz. i'll upgrade now. and i do appreciate your head-scratching. :0)

    10 years ago

  • Posted a reply to "Sending Referrers (again) :(", on the site WordPress Support Forums:
    >If you've been running the blog for 3 months, you would have >hit this error…

    10 years ago

  • Posted a reply to "Sending Referrers (again) :(", on the site WordPress Support Forums:
    been running it 3 months now. what i don't get is why the WordPress script…

    10 years ago

  • Posted a reply to "Sending Referrers (again) :(", on the site WordPress Support Forums:
    XP SP2, XP firewall (tried in both ON and OFF state) free AVG antivirus that's…

    10 years ago

  • Posted a reply to "Sending Referrers (again) :(", on the site WordPress Support Forums:
    yeah podz, you're right. i get it for deleting links too.

    10 years ago

  • Posted a reply to "Sending Referrers (again) :(", on the site WordPress Support Forums:
    hey guys >What is the exact error your page is throwing up? when i try…

    10 years ago

  • Posted a reply to "Sending Referrers (again) :(", on the site WordPress Support Forums:
    hey - cleared cookies again, cleared cache, restarted. no luck yet. :( s

    10 years ago

  • Posted a reply to "Sending Referrers (again) :(", on the site WordPress Support Forums:
    hey all can't activate a plugin cuz of the Sending Referrers problem. yes - i…

    10 years ago