WordPress.org

Profiles

  • Member Since: March 20th, 2020
  • Find me on:
  • Posted a reply to disable pause on hover, on the site WordPress.org Forums:
    @patelketan Wonderful, thanks so much, this works. And yes, I'm aware that updating the plugin…

    3 months ago

  • Posted a reply to disable pause on hover, on the site WordPress.org Forums:
    Hi @patelketan interesting, because I'm using the free version and it is definitely pausing the…

    4 months ago

  • Created a topic, disable pause on hover, on the site WordPress.org Forums:
    Hello! Just wondering if there is a way in the shortco…

    4 months ago

  • Posted a reply to Free shipping triggered only for certain shipping classes, possible?, on the site WordPress.org Forums:
    @abwaita thanks so much, that definitely helps :)

    4 months ago

  • Created a topic, Free shipping triggered only for certain shipping classes, possible?, on the site WordPress.org Forums:
    Hello! I'm new to Woo-Commerce, so apologies if this i…

    4 months ago

  • Posted a reply to Can’t edit Thumbnails, on the site WordPress.org Forums:
    Disregard... unbeknownst to me, my client had gotten upsold by GoDaddy on some ridiculous firewall…

    4 months ago

  • Created a topic, Can’t edit Thumbnails, on the site WordPress.org Forums:
    Hello! Hoping someone can help me detective why all of…

    4 months ago

  • Posted a reply to Help with Watermarks, on the site WordPress.org Forums:
    @mihaiimagely Ah, thank you. Changed the url from relative to absolute, and that seems to…

    5 months ago

  • Created a topic, Help with Watermarks, on the site WordPress.org Forums:
    Hello, I need some help with watermarks. I'm trying to…

    5 months ago

  • Posted a reply to Help with settings for commercial listings, on the site WordPress.org Forums:
    AH! SEO!!! thank you, I knew it had to be in the settings somewhere, I…

    6 months ago

  • Created a topic, Help with settings for commercial listings, on the site WordPress.org Forums:
    Hello! I've inherited the maintenance of a site that's…

    6 months ago

  • Posted a reply to Editor user permissions, on the site WordPress.org Forums:
    That would be super, thank you so much @trustindex . I'll keep an eye out…

    6 months ago

  • Created a topic, Editor user permissions, on the site WordPress.org Forums:
    Hi there, I'm wondering if there is a way I can grant …

    6 months ago

  • Posted a reply to Vimeo external link not working, on the site WordPress.org Forums:
    Although I'm using the exact same theme here and the links are working in this…

    7 months ago

  • Posted a reply to Vimeo external link not working, on the site WordPress.org Forums:
    Hi @gappiah thanks so much for investigating for me. Very strange indeed. I disabled all…

    7 months ago

  • Created a topic, Vimeo external link not working, on the site WordPress.org Forums:
    Hi team, There seems to be an issue with the native e…

    7 months ago

  • Posted a reply to css popups not working after upgrade, on the site WordPress.org Forums:
    Yes, thanks again for coordinating with me. I'll keep you posted once I do the…

    8 months ago

  • Posted a reply to css popups not working after upgrade, on the site WordPress.org Forums:
    Hi there, thanks for your response. I ran the update and problem still persisted. Please…

    8 months ago

  • Created a topic, css popups not working after upgrade, on the site WordPress.org Forums:
    Hello, just letting you know that none of the popups o…

    8 months ago

  • Posted a reply to Setting to allow changing author, on the site WordPress.org Forums:
    Hello, thanks so much for the suggestion. Unfortunately that solution didn't work for me, because…

    9 months ago

  • Posted a reply to Post Category Queries, on the site WordPress.org Forums:
    I see, thanks so much for responding and for the additional filter hooks. Thanks!

    9 months ago

  • Created a topic, Setting to allow changing author, on the site WordPress.org Forums:
    Hello! I'm having trouble with the following, hoping y…

    9 months ago

  • Posted a reply to Missing GRID SETTINGS when Filters turned on, on the site WordPress.org Forums:
    For anyone else wondering... Answer to #3 - PAGINATION with FILTERABLE GRIDS as follows: Under…

    9 months ago

  • Created a topic, Weird formatting in footer, on the site WordPress.org Forums:
    Hello! For some reason, when I try to put any of the C…

    9 months ago

  • Posted a reply to Post Category Queries, on the site WordPress.org Forums:
    Hello, just checking in if there is a response to my question please?

    9 months ago

  • Posted a reply to Scroll full screen width, on the site WordPress.org Forums:
    Hi Mike, I'm having exactly the same issue... can you share which plugin you ended…

    9 months ago

  • Created a topic, Post Category Queries, on the site WordPress.org Forums:
    I would like to build a post query that pulls all post…

    9 months ago

  • Posted a reply to Missing GRID SETTINGS when Filters turned on, on the site WordPress.org Forums:
    Hello again, a few things: 1. This issue with the GRID SETTINGS not appearing is…

    9 months ago

  • Posted a reply to Category Thumbnails, on the site WordPress.org Forums:
    Ah, thank you, I could swear it wasn't there yesterday, as that's exactly where I…

    9 months ago

  • Created a topic, Category Thumbnails, on the site WordPress.org Forums:
    Hello! Great plugin, this is the first time I'm using …

    9 months ago

  • Posted a reply to Missing GRID SETTINGS when Filters turned on, on the site WordPress.org Forums:
    Ah I see, thank you for explaining. I was confused because I've been using this…

    10 months ago

  • Posted a reply to Missing GRID SETTINGS when Filters turned on, on the site WordPress.org Forums:
    Thank you, yes the missing menu item has been resolved (GRID SETTINGS) but the "Post…

    10 months ago

  • Posted a reply to Doesn’t work in header or footer, on the site WordPress.org Forums:
    @sygnoos thanks for the responses. The footer code works great and the issue is now…

    10 months ago

  • Posted a reply to Doesn’t work in header or footer, on the site WordPress.org Forums:
    On a personal note, I also just visited your website and noticed you are based…

    10 months ago

  • Posted a reply to Doesn’t work in header or footer, on the site WordPress.org Forums:
    I would also just like to point out that in every response you have given…

    10 months ago

  • Posted a reply to Doesn’t work in header or footer, on the site WordPress.org Forums:
    I understand how the plugin works, thank you. I appreciate the details. What I am…

    10 months ago

  • Posted a reply to Doesn’t work in header or footer, on the site WordPress.org Forums:
    There is absolutely no difference between the pages, theme, or templates. You can test the…

    10 months ago

  • Posted a reply to Doesn’t work in header or footer, on the site WordPress.org Forums:
    Notice the pop ups also work fine on this page, but only because they are…

    10 months ago

  • Created a topic, The WORST support I’ve ever encountered, on the site WordPress.org Forums:
    I've been dealing with their support for 2 weeks now, …

    10 months ago

  • Posted a reply to Doesn’t work in header or footer, on the site WordPress.org Forums:
    Ok LOOK, I have manually added the popup data code to the footer button, and…

    10 months ago

  • Posted a reply to Doesn’t work in header or footer, on the site WordPress.org Forums:
    Is this a joke? I am asking YOU why it's not loading - IT's YOUR…

    10 months ago

  • Posted a reply to Position of the X in the lightbox, on the site WordPress.org Forums:
    Thanks, but I think because all the elements are "fixed" position, and the positions seem…

    10 months ago

  • Posted a reply to Position of the X in the lightbox, on the site WordPress.org Forums:
    Example here: http://new.designwell.com.au/projects/ Notice when you click on any of the images in the gallery,…

    10 months ago

  • Posted a reply to Doesn’t work in header or footer, on the site WordPress.org Forums:
    @sygnoossupport hello, anyone home?? This is a big issue, as it is TOTALLY blocking the…

    10 months ago

  • Posted a reply to Missing GRID SETTINGS when Filters turned on, on the site WordPress.org Forums:
    Hi @pickplugins just wondering on the status of this? I saw you issued an update,…

    10 months ago

  • Posted a reply to “1” under the gallery, on the site WordPress.org Forums:
    This was a much-discussed issue last week, but it looks like NextGen just issued a…

    10 months ago

  • Posted a reply to NextGen gallery Updated, on the site WordPress.org Forums:
    FYI all, it seems with the latest update, this issue has now been resolved :)…

    10 months ago

  • Created a topic, Position of the X in the lightbox, on the site WordPress.org Forums:
    Hi NextGen team! Quick question... I've got a client w…

    10 months ago

  • Posted a reply to Doesn’t work in header or footer, on the site WordPress.org Forums:
    @sygnoossupport any update on this please?

    10 months ago

  • Created a topic, Missing GRID SETTINGS when Filters turned on, on the site WordPress.org Forums:
    Hi there, I've just installed the pro version of your …

    10 months ago