WordPress.org

Profiles

Sapphireblue

Profile picture of Sapphireblue
  • Member Since: September 15th, 2013
  • Find me on:

  • Posted a reply to "Exclude from Archives option hides from Main Page also", on the site WordPress Support Forums:
    Even though OP fixed this issue with CSS, I wanted to share the PHP/plugin fix…

    8 months ago

  • Created a topic, Doesn't work. At all., on the site WordPress Support Forums

    8 months ago

  • Created a topic, Be prepared to fuss with it a lot..., on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "how to remove the title...", on the site WordPress Support Forums:
    thank you mxm.k.marquette! unfortunately the content still loads (and is Google indexed) even if hidden…

    8 months ago

  • Posted a reply to "how to remove the title...", on the site WordPress Support Forums:
    Same question here. I will probably have to use another plugin, if the title cannot…

    8 months ago

  • Created a topic, URL Redirect Loop from domain.com to www.domain.com—multisite/subdirectory IIS7, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "VERY SLOW admin (5+minute loads!) on dedicated server even with clean re-install", on the site WordPress Support Forums:
    Ugh. Think I might've fixed it. The suggestion from user "chattan" on this post to…

    2 years ago

  • Posted a reply to "VERY SLOW admin (5+minute loads!) on dedicated server even with clean re-install", on the site WordPress Support Forums:
    Oh, here's another diagnostic data point: it's a multisite install, like 4 blogs on it.…

    2 years ago

  • Created a topic, VERY SLOW admin (5+minute loads!) on dedicated server even with clean re-install, on the site WordPress Support Forums

    2 years ago