Profiles

  • Member Since: November 14th, 2021
  • Find me on:
  • Posted a reply to Media uploads that have been deleted or uploaded not showing in FTP, on the site WordPress.org Forums:
    resolved

  • Posted a reply to Media uploads that have been deleted or uploaded not showing in FTP, on the site WordPress.org Forums:
    Looking like Im going to wipe and start over with clean install'

  • Posted a reply to Media uploads that have been deleted or uploaded not showing in FTP, on the site WordPress.org Forums:
    Thanks

  • Posted a reply to Media uploads that have been deleted or uploaded not showing in FTP, on the site WordPress.org Forums:
    Hosting is saying it was installed twice... not sure how that happened. Considering the amount…

  • Posted a reply to Media uploads that have been deleted or uploaded not showing in FTP, on the site WordPress.org Forums:
    Ok, so I uploaded through file manager, a test.txt in the public_html/wp-content/uploads/test.txt and it shows....…

  • Posted a reply to Media uploads that have been deleted or uploaded not showing in FTP, on the site WordPress.org Forums:
    Thanks! Ok, this might be an issue... I logged into the host file manager and…

  • Posted a reply to Media uploads that have been deleted or uploaded not showing in FTP, on the site WordPress.org Forums:
    Nothing. I looked at Media Sync in the Media Library and even though nothing exists…

  • Posted a reply to Media uploads that have been deleted or uploaded not showing in FTP, on the site WordPress.org Forums:
    Im currently running a file search through FTP for all .png files. Maybe its being…

  • Posted a reply to Media uploads that have been deleted or uploaded not showing in FTP, on the site WordPress.org Forums:
    No, no offloading images. Do you need a shot of the config file?

  • Posted a reply to Media uploads that have been deleted or uploaded not showing in FTP, on the site WordPress.org Forums:
    Yes, the actual image is loading. What prompted this was ALL 2024 image uploads through…

  • Posted a reply to Media uploads that have been deleted or uploaded not showing in FTP, on the site WordPress.org Forums:
    Made a backup of the images. Purged the database: DELETE FROM wp_posts WHERE post_type =…

  • Created a topic, Media uploads that have been deleted or uploaded not showing in FTP, on the site WordPress.org Forums:
    So I deleted some uploads in the media, perm delete. T…

  • Created a topic, Media uploads that have been deleted or uploaded not showing in FTP, on the site WordPress.org Forums:
    So I deleted some uploads in the media, perm delete. T…

  • Created a topic, Trying to resize my banner image, logo image, footer image, on the site WordPress.org Forums:
    Im having a hell of a time trying to get my banner ima…

  • Created a topic, How do I get the logo to dynamically size itself on smaller screens?, on the site WordPress.org Forums:
    Currently the logo on mobile devices up to ~1200px is …

  • Created a topic, How to I set the same background image for every page in woocommerce?, on the site WordPress.org Forums:
    The home page, product pages etc, and any subsequent c…

  • Created a topic, Is there a way to revert a theme back to vanilla?, on the site WordPress.org Forums:
    I have downloaded a theme - Flatsome and have altered …

  • Created a topic, Maintenance Mode and redirect to lost PW page, on the site WordPress.org Forums:
    Please see this post for specifications. https://w…

  • Posted a reply to Changing PHP code – will this work?, on the site WordPress.org Forums:
    Basically this adds two instances of the top-header. The reason for the second instance was…

  • Created a topic, Changing PHP code – will this work?, on the site WordPress.org Forums:
    It seems to work fine. I am not sure about the bolded …

  • Posted a reply to Noticed that user name in Admin bar does not exist for everyone, on the site WordPress.org Forums:
    Anyone? Thanks.

  • Posted a reply to Not able to redirect to lost password page when in Admin, on the site WordPress.org Forums:
    Thanks. Narrowed it down to the SeedProd plugin for Site Down for Maintenance. Once I…

  • Posted a reply to How to change key pages CSS and colors?, on the site WordPress.org Forums:
    Thanks!

  • Posted a reply to How do I change the location of the question cloud box in the lower right side?, on the site WordPress.org Forums:
    Thanks. I cant seem to find it for the AI plugin. Can you give me…

  • Posted a reply to How do I change the location of the question cloud box in the lower right side?, on the site WordPress.org Forums:
    Thanks is there an easy way to change the colors. or is that going to…

  • Created a topic, Noticed that user name in Admin bar does not exist for everyone, on the site WordPress.org Forums:
    I dont want everyone to see the Admin User Bar. So its…

  • Created a topic, Not able to redirect to lost password page when in Admin, on the site WordPress.org Forums:
    I am not able to redirect to lost password when trying…

  • Created a topic, How do I change the location of the question cloud box in the lower right side?, on the site WordPress.org Forums:
    Where do I go to change it to the middle of the page o…

  • Created a topic, How to change key pages CSS and colors?, on the site WordPress.org Forums:
    So I have CSS Hero where you can go into each page and…

  • Posted a reply to Slider lagging in certain browser – Ux Builder, on the site WordPress.org Forums:
    Thanks. You can ignore that warning. It is due to the staging site not allowing…

  • Posted a reply to Slider lagging in certain browser – Ux Builder, on the site WordPress.org Forums:
    Hello. Storefront theme does not have a slider. SO that did not work. I disabled…

  • Posted a reply to Slider lagging in certain browser – Ux Builder, on the site WordPress.org Forums:
    Thanks. Did you try reloading the page? It will INITIALLY work, but for me, even…

  • Posted a reply to Slider lagging in certain browser – Ux Builder, on the site WordPress.org Forums:
    Thanks. Here is the link to the staging site: https://www.sonorandesertbodyworks.com/1665807707944/

  • Posted a reply to Admin and POSTS header is all scrunched up, on the site WordPress.org Forums:
    I fixed it. Used Admin CSS MU plugin to add css to change the column…

  • Posted a reply to Admin and POSTS header is all scrunched up, on the site WordPress.org Forums:
    Thanks. It appears to be too many plugins and they are pushing the header column…

  • Created a topic, Can you change to a new theme and have NO PLUGINS?, on the site WordPress.org Forums:
    I currently have the flatsome theme that is heavily mo…

  • Posted a reply to REALLY NEED SOME HELP – PAYPAL vs WOO, on the site WordPress.org Forums:
    Probably doesnt solve anything. I crap canned PP and solely went with Square...

  • Posted a reply to I disabled the admin bar in the header but no login or logout?, on the site WordPress.org Forums:
    Solved

  • Posted a reply to I disabled the admin bar in the header but no login or logout?, on the site WordPress.org Forums:
    Thank you. Yes those options are checked. I think we are good. I was just…

  • Posted a reply to How do you delete the files that media sync shows missing from file library?, on the site WordPress.org Forums:
    Ok, thank you. That clarified things. Ill just ignore for now...

  • Posted a reply to Slider lagging in certain browser – Ux Builder, on the site WordPress.org Forums:
    I disabled all plugins, nothing changed. Do you need admin access or just guest? I…

  • Created a topic, Is there a way to change the theme based on screen size of device?, on the site WordPress.org Forums:
    I used CSSHero for modifying the CSS on my site. I am …

  • Posted a reply to How do you delete the files that media sync shows missing from file library?, on the site WordPress.org Forums:
    One last thought. Can I ask how to get rid of these in the general…

  • Posted a reply to How do you delete the files that media sync shows missing from file library?, on the site WordPress.org Forums:
    Ok thanks again. I will go through what you described.

  • Posted a reply to I disabled the admin bar in the header but no login or logout?, on the site WordPress.org Forums:
    ### WordPress Environment ### WordPress address (URL): https://www.sonorandesertbodyworks.com Site address (URL): https://www.sonorandesertbodyworks.com WC Version: 7.0.0…

  • Posted a reply to Admin and POSTS header is all scrunched up, on the site WordPress.org Forums:
    Thanks. Im not aware of any plugins for this post feature. Here is my status....…

  • Created a topic, Great customer service!, on the site WordPress.org Forums:
    Customer service was spot on and fast!

  • Posted a reply to Slider lagging in certain browser – Ux Builder, on the site WordPress.org Forums:
    How do I securely email you the logon creds for a cloned staging site? Thanks…

  • Posted a reply to How do you delete the files that media sync shows missing from file library?, on the site WordPress.org Forums:
    I do have the 1.2.9 version Ok, so the sync function is looking into the…

  • Posted a reply to How do you delete the files that media sync shows missing from file library?, on the site WordPress.org Forums:
    Im confused. Thank you for your help. So are these files somehow in the DB…