WordPress.org

Profiles

  • Member Since: December 14th, 2016
  • Find me on:
  • Posted a reply to Not working on my website, on the site WordPress.org Forums:
    Ok. I'll wait for the then. Nowdays there is no point of making non-AMP pages,…

    4 months ago

  • Posted a reply to Not working on my website, on the site WordPress.org Forums:
    Please, please, please be quick as possible as the site is production version...

    4 months ago

  • Posted a reply to Not working on my website, on the site WordPress.org Forums:
    AMP deactivated.

    4 months ago

  • Posted a reply to Not working on my website, on the site WordPress.org Forums:
    The service worker seems ok.

    4 months ago

  • Posted a reply to Not working on my website, on the site WordPress.org Forums:
    Hello, Sorry for the delay. The One Signal is now deactivated. I'll be working tomorrow…

    4 months ago

  • Created a topic, Not working on my website, on the site WordPress.org Forums:
    I don't get the prompt. Icon sizes are ok. Maybe there…

    4 months ago

  • Posted a reply to AMP Plugin generates something odd to page, on the site WordPress.org Forums:
    Thank you for your swift answer. The problem is solved. Sincerely, Sampo Pajulampi

    8 months ago

  • Created a topic, AMP Plugin generates something odd to page, on the site WordPress.org Forums:
    Hello, First of all, thank yuo for excellent work on h…

    8 months ago

  • Created a topic, Does what is epected, on the site WordPress.org Forums:
    Simple and aesy to use.

    3 years ago