WordPress.org

Profiles

  • Member Since: April 24th, 2019
  • Find me on:
  • Posted a reply to Conflict with Arforms plugin, on the site WordPress.org Forums:
    @suascat_wp Thanks for your reply here are mines : 1. Can you confirm you are…

    1 month ago

  • Created a topic, Conflict with Arforms plugin, on the site WordPress.org Forums:
    Hello, I've noticed a conflict between your plugin an…

    1 month ago

  • Created a topic, Conflict with Back to Top button in Generate Press, on the site WordPress.org Forums:
    Hi, Your plugin is breaking the "back to top" button …

    2 months ago

  • Created a topic, Where is the link to PRO version ?, on the site WordPress.org Forums:
    Hi, Where is the link to your Pro version ? Is the …

    3 months ago

  • Created a topic, Best Gallery Plugin, on the site WordPress.org Forums:
    Meow Gallery is the best gallery plugin you can get fo…

    3 months ago

  • Posted a reply to Problem with Tiles Layout, on the site WordPress.org Forums:
    Problem resolved with 4.2, thanks a lot!

    3 months ago

  • Posted a reply to Square Layout not working, on the site WordPress.org Forums:
    Problem resolved with 4.2, thanks a lot!

    3 months ago

  • Posted a reply to Broken Gallery with 4.1.6 update, on the site WordPress.org Forums:
    Problem resolved with 4.2, thanks a lot !

    3 months ago

  • Posted a reply to Latest version changes Tiles layout, lowers quality, on the site WordPress.org Forums:
    Problem resolved with 4.2, thanks a lot

    3 months ago

  • Posted a reply to Broken Gallery with 4.1.6 update, on the site WordPress.org Forums:
    @tigroumeow 4.1.8 didn't fix anything for me. You can check the two issues here :…

    3 months ago

  • Posted a reply to Broken Gallery with 4.1.6 update, on the site WordPress.org Forums:
    Hi Jordy, Thanks for your reply, You can check one of the new issues here…

    3 months ago

  • Posted a reply to Broken Gallery with 4.1.6 update, on the site WordPress.org Forums:
    I have to update my comment above, issues are not fixed and 4.1.7 has not…

    3 months ago

  • Posted a reply to Latest version changes Tiles layout, lowers quality, on the site WordPress.org Forums:
    Hi, any news about all the issues happening since new update ? Any support available…

    3 months ago

  • Posted a reply to Problem with Tiles Layout, on the site WordPress.org Forums:
    @atlaswu I tried this but it didn't work for me, still have the issue. Anybody…

    3 months ago

  • Posted a reply to Square Layout not working, on the site WordPress.org Forums:
    Hi, is there someone here to help me fix this problem ?

    3 months ago

  • Posted a reply to Unset Caption, on the site WordPress.org Forums:
    Ok thanks for your reply, As it's a one time need for existing media (I'm…

    3 months ago

  • Created a topic, Unset Caption, on the site WordPress.org Forums:
    Hi, I tried your plugin, I went to settings and unset…

    3 months ago

  • Posted a reply to Only 4 columns in square layout, on the site WordPress.org Forums:
    Same issue here

    4 months ago

  • Created a topic, Problem with Tiles Layout, on the site WordPress.org Forums:
    Hi again, There is a problem with the Tiles layout as…

    4 months ago

  • Created a topic, Square Layout not working, on the site WordPress.org Forums:
    Hi, There is another problem with your new update : c…

    4 months ago

  • Posted a reply to Broken Gallery with 4.1.6 update, on the site WordPress.org Forums:
    Hi Thomas, It's to be ok now with update (FYI it's still a 4.1.6 version)…

    4 months ago

  • Created a topic, Broken Gallery with 4.1.6 update, on the site WordPress.org Forums:
    Hello, Since I updated to 4.1.6, all galleries using …

    4 months ago

  • Posted a reply to Latest version changes Tiles layout, lowers quality, on the site WordPress.org Forums:
    Exactly same behaviour here

    4 months ago

  • Created a topic, Best Theme and Support, on the site WordPress.org Forums:
    Nothing to say but a huge thanks for the awesome job w…

    4 months ago

  • Posted a reply to Responsive Issue on mobile, on the site WordPress.org Forums:
    Hi Thomas, Thanks for your reply, Setting density on minimal does not do the job.…

    6 months ago

  • Posted a reply to Responsive Issue on mobile, on the site WordPress.org Forums:
    Hello again, is there anyone here for support ?

    6 months ago

  • Created a topic, Responsive Issue on mobile, on the site WordPress.org Forums:
    Hi, When using tiles gallery with only 3 images, it's…

    6 months ago

  • Created a topic, Update 1.7.5 impossible, on the site WordPress.org Forums:
    Hi, I have this message : Impossible de copier le fic…

    6 months ago

  • Created a topic, Connect to Existing Sheet, on the site WordPress.org Forums:
    Hi, Is there a way to connect a form to an existing G…

    8 months ago

  • Posted a reply to Woocommerce analytics not showing, on the site WordPress.org Forums:
    Hi again, Well, finally I can tell you that it was a CloudFlare problem... as…

    12 months ago

  • Posted a reply to Woocommerce analytics not showing, on the site WordPress.org Forums:
    Well, I don't quite understand what you are suggesting in the first part of your…

    12 months ago

  • Posted a reply to Woocommerce analytics not showing, on the site WordPress.org Forums:
    Hi, thanks for your message. To be clear it's not showing data. I looked in…

    12 months ago

  • Created a topic, Woocommerce analytics not showing, on the site WordPress.org Forums:
    Hi, The analytics tab is not showing anything. When…

    12 months ago

  • Posted a reply to Custom PHP not working, on the site WordPress.org Forums:
    Hi there, I got it, each time I have to update post and open a…

    1 year ago

  • Posted a reply to Custom PHP not working, on the site WordPress.org Forums:
    Hi, Yes, I do have this custom layout item, but it seems that values in…

    1 year ago

  • Created a topic, Custom PHP not working, on the site WordPress.org Forums:
    Hi, I'm trying to use your documentation'sfunction to…

    1 year ago

  • Posted a reply to How to add columns to tile, on the site WordPress.org Forums:
    @moelih @nko @bartvj Can someone share a way to use "Extend Tiles" Filter to add…

    1 year ago

  • Posted a reply to Responsive Issue, on the site WordPress.org Forums:
    Hi, It's working now thanks ! Is there a possibility to switch from a complex…

    1 year ago

  • Created a topic, Responsive Issue, on the site WordPress.org Forums:
    Hi, I just installed your plugin on a test website wi…

    1 year ago

  • Posted a reply to Gutenberg not compatible, on the site WordPress.org Forums:
    Hey there, With new update, it's working for me now. But trying to translate a…

    1 year ago

  • Posted a reply to Gutenberg not compatible, on the site WordPress.org Forums:
    @malaiac I see nothing in the console, the section "Error" is empty and I have…

    1 year ago

  • Posted a reply to Gutenberg not compatible, on the site WordPress.org Forums:
    Hi @malaiac Thanks for this update, now with your 1.5.2 version I do have your…

    1 year ago

  • Created a topic, Gutenberg not compatible, on the site WordPress.org Forums:
    Hi, I just purchased a DeepL API to use your plugin b…

    1 year ago

  • Created a topic, Margin top when opened in a new tab, on the site WordPress.org Forums:
    Hi, I'm using anchor link opening in a new tab to red…

    1 year ago

  • Created a topic, Cache Warning with LS cache activated, on the site WordPress.org Forums:
    Hi, I have the cache warning message : LSCache cachi…

    1 year ago

  • Posted a reply to Broken images on Safari, on the site WordPress.org Forums:
    I can't provide you screenshot, but next time I will... I thought it was a…

    1 year ago

  • Posted a reply to Broken images on Safari, on the site WordPress.org Forums:
    Report number GWULFTIM Thanks

    1 year ago

  • Posted a reply to Broken images on Safari, on the site WordPress.org Forums:
    Broken like displaying only the alt text.

    1 year ago

  • Created a topic, Broken images on Safari, on the site WordPress.org Forums:
    Hi, LScache plugin is causing broken images on Safari…

    1 year ago

  • Posted a reply to Tiles not displaying on Firefox and Error “This layout is not handled.”, on the site WordPress.org Forums:
    Hi, sorry for this late reply, problem is still running on all websites I've installed…

    2 years ago