WordPress.org

Profiles

samgeppi108

Profile picture of samgeppi108
  • Member Since: February 23rd, 2012
  • @samgeppi108 on WordPress.org
  • Find me on:

  • Posted a reply to Changes to Posts / Plugins NOT Updating, on the site WordPress Support Forums:
    By the way, this problem persists even when I turn off Maxcdn .. the issue…

    1 year ago

  • Posted a reply to Changes to Posts / Plugins NOT Updating, on the site WordPress Support Forums:
    Ok so now I see why -- super cache is serving compressed html files,.. so…

    1 year ago

  • Created a topic, Changes to Posts / Plugins NOT Updating, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Facebook integrations suddenly not working, on the site WordPress Support Forums:
    what should I "debug"? the app? the site itself?

    2 years ago

  • Created a topic, Facebook integrations suddenly not working, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Facebook integrations suddenly not working, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to ,... after the Hack, on the site WordPress Support Forums:
    thanks so much. that link will help me a lot!

    4 years ago

  • Posted a reply to ,... after the Hack, on the site WordPress Support Forums:
    http://jungianauthenticmovement.com/project40/ is the blog URL

    4 years ago

  • Created a topic, ,... after the Hack, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Yoast SEO Errors, on the site WordPress Support Forums

    4 years ago

  • Created a topic, 3.4.1 Error with Disappearing HTML editor functions, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Visual Editor MIA, on the site WordPress Support Forums:
    I am getting the same errors AND the photon uploader / add image to this…

    4 years ago

  • Created a topic, Comments closed after "IMPORT", on the site WordPress Support Forums

    5 years ago