WordPress.org

Profiles

Samatva

Profile picture of Samatva
  • Member Since: April 28th, 2012
  • Atlanta, GA
  • Find me on:

  • Created a topic, Setting cookies??, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Help with a php shortcode", on the site WordPress Support Forums:
    Haven't researched, but I'm guessing that the call you are using checks the page/post options…

    4 months ago

  • Posted a reply to "Shortcode for using The Loop", on the site WordPress Support Forums:
    Note that the location where you place the shortcode to execute the above is itself…

    4 months ago

  • Posted a reply to "syntax error - eval()'d code", on the site WordPress Support Forums:
    You cannot drop raw HTML into what is supposed to be PHP code - the…

    4 months ago

  • Posted a reply to "[post_excerpt] and a more-Link", on the site WordPress Support Forums:
    Before the closing "</li>" add: <a href="[post_permalink]"> read more...</a>

    4 months ago

  • Posted a reply to "Custom Fields Creator not working", on the site WordPress Support Forums:
    Hi nileshyadav326, It would be best to start a new thread - you added on…

    4 months ago

  • Created a topic, Great, but incomplete, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Error Updating to version 0.9.8", on the site WordPress Support Forums:
    Same here - Totally took down the entire multi-site. 2015/05/07 07:24:01 [error] 8670#0: *141914 FastCGI…

    4 months ago

  • Posted a reply to "HELP!! How Do I Get A This Thing To Be Responsive?", on the site WordPress Support Forums:
    This is a CSS question, not an Adv. Post List plugin question - the APL…

    4 months ago

  • Posted a reply to "Incompatible with 2FA? (Google Authenticator)", on the site WordPress Support Forums:
    The two-factor auth would need to be supported by the LDAP server, no? Otherwise, wouldn't…

    4 months ago

  • Posted a reply to "Map created users to different WP role?", on the site WordPress Support Forums:
    Not supported by this plugin.

    4 months ago

  • Posted a reply to "Changing password", on the site WordPress Support Forums:
    That is not included in this plugin and would not be allowed on our campus…

    4 months ago

  • Created a topic, Not working in WP 4.1.1 multi, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Not compatible with Formidable Pro 2.0, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Great Plugin - Is there an Offset parameter", on the site WordPress Support Forums:
    There is no easy programmatic way. It is probably possible to hide the first three…

    5 months ago

  • Posted a reply to "can i make a grid list?", on the site WordPress Support Forums:
    The main body of the list, the "List content" only generates one copy of the…

    5 months ago

  • Posted a reply to "Update glitch", on the site WordPress Support Forums:
    After confirming this on all four sites (all multi-sites, three with the same default theme)…

    5 months ago

  • Posted a reply to "User Login Redirect", on the site WordPress Support Forums:
    This plugin itself does not modify the log-in process at all. You could use either…

    5 months ago

  • Posted a reply to "Multisite questions", on the site WordPress Support Forums:
    Is the plugin Network Activated? If so, there should be a "wpDirAuth" option on the…

    5 months ago

  • Posted a reply to "AD Login for Existing Users", on the site WordPress Support Forums:
    For each user to log in with LDAP, you must add a meta entry key…

    5 months ago

  • Posted a reply to "Shortcode Parameters", on the site WordPress Support Forums:
    I do know that WordPress often forces lower case attribute names - and it seems…

    5 months ago

  • Posted a reply to "Very very very very slow performance", on the site WordPress Support Forums:
    This is not normal behavior - my tests with the P3 Profiler show the plugin…

    5 months ago

  • Created a topic, Update glitch, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Not found 404", on the site WordPress Support Forums:
    Your theme will need a template file called single-imagemap_area.php with the layout to show the…

    6 months ago

  • Created a topic, Great functionality. low overhead, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Network deactivate broke", on the site WordPress Support Forums:
    Found that I still had an issue with wp-cron, so there were a huge number…

    6 months ago

  • Created a topic, Network deactivate broke, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "WASTE of money", on the site WordPress Support Forums:
    Hilarious! If the plug-in was "working perfectly fine" then HOW COULD YOU SEND SCREENSHOTS????

    6 months ago

  • Posted a reply to "Works Great", on the site WordPress Support Forums:
    All such plugins offer zero protection. From http://www.parallaxmindmembersmonthly.com/ It took only a few clicks to…

    6 months ago

  • Posted a reply to "Works great for me on a complex webstore.", on the site WordPress Support Forums:
    All such plugins offer zero protection. From http://www.parallaxmindmembersmonthly.com/ It took only a few clicks to…

    6 months ago

  • Created a topic, Bad idea, even if it did actually work, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Image stretched on mobile, with no links.", on the site WordPress Support Forums:
    On all sites that use image maps (not just via this plugin) there needs to…

    7 months ago

  • Posted a reply to "Password protect only some pages?", on the site WordPress Support Forums:
    This plugin creates a WordPress user for anyone authenticated by LDAP/AD. I *think* the default…

    7 months ago

  • Posted a reply to "Shortcodes using slug name rather than ID", on the site WordPress Support Forums:
    I like this change, thank you.

    7 months ago

  • Posted a reply to "ImageMapper not working after upgrading to WP4.01", on the site WordPress Support Forums:
    Thank you for the offer, but while my day job is WordPress right now, it…

    9 months ago

  • Posted a reply to "ImageMapper not working after upgrading to WP4.01", on the site WordPress Support Forums:
    It is odd that this problem has just now come up. The curly quotation marks…

    9 months ago

  • Posted a reply to "ImageMapper not working after upgrading to WP4.01", on the site WordPress Support Forums:
    BTW, the code above is an example of the *wrong* way to process shortcodes. That…

    9 months ago

  • Posted a reply to "ImageMapper not working after upgrading to WP4.01", on the site WordPress Support Forums:
    Going back to imagemapper v.1.2.2 brought back the admin menu for "Image map areas" However,…

    9 months ago

  • Posted a reply to "ImageMapper not working after upgrading to WP4.01", on the site WordPress Support Forums:
    Confirm - same problem here - nothing in error logs.

    9 months ago

  • Posted a reply to "Error on Activate", on the site WordPress Support Forums:
    *NOT* resolved - Error is still there!! trying to activate in one sub site of…

    10 months ago

  • Posted a reply to "Can't import feed items", on the site WordPress Support Forums:
    Having the same problem - previews, but import no items. This is a new installation,…

    11 months ago

  • Created a topic, Getting 405 error, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Great plugin, minor warning, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "SECURITY ISSUE", on the site WordPress Support Forums:
    This plugin loads easyXDM from http://23dbd2b813a5bbdcf94f-ad7ae67fe93983be12b9863528b62e99.r9.cf1.rackcdn.com/easyXDM.min.js Suspect at the very least....

    11 months ago

  • Created a topic, Possible SECURITY Breech??, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Shortcodes using slug name rather than ID", on the site WordPress Support Forums:
    I agree that slug-or-id should be implemented. The needed changes are minor and the performance…

    11 months ago

  • Posted a reply to "How to set publish / edit capabilities?", on the site WordPress Support Forums:
    Thank you Peter, That tip saved me a bit of time. I also needed to…

    12 months ago

  • Posted a reply to "Admin menu humility", on the site WordPress Support Forums:
    Move the menu entry down (unless you are expecting us to need to click it…

    12 months ago

  • Created a topic, Sort of works, but turn off the CRON jobs!!, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Import Not Working With Custom User Roles", on the site WordPress Support Forums:
    I am having a similar issue where and added roles are removed upon subsequent imports....…

    1 year ago