WordPress.org

Profiles

salvador21

Profile picture of salvador21
  • Member Since: March 18th, 2009
  • @salvador21 on WordPress.org
  • Find me on:

  • Posted a reply to homepage – page not found, on the site WordPress.org Forums:
    I'm also getting this. Have flushed the rewrite rules.

    5 days ago

  • Created a topic, Woocommerce integration, on the site WordPress.org Forums:
    I see this has Woocommerce integration. Am interested …

    2 weeks ago

  • Created a topic, Cannot connect, on the site WordPress.org Forums:
    Jetpack has been working fine until a few days ago whe…

    4 weeks ago

  • Posted a reply to 404 instead of no permissions message, on the site WordPress.org Forums:
    I don't know, I ended up using a different plugin

    1 month ago

  • Posted a reply to html5 embed stopped working since latest update, on the site WordPress.org Forums:
    Ignore, I have posted on support site

    2 months ago

  • Created a topic, Username, on the site WordPress.org Forums:
    Can I change my username? If so how? Thank you.

    2 months ago

  • Created a topic, Changing themes loses widgets, on the site WordPress.org Forums:
    If I switch themes, then go back again, many of my wid…

    2 months ago

  • Created a topic, html5 embed stopped working since latest update, on the site WordPress.org Forums:
    Since I updated ARVE, html5 embed no longer works usin…

    2 months ago

  • Posted a reply to Performance Setup has disappeared from my Wordfence menu, on the site WordPress.org Forums:
    Ok, just tried my (duplicate) test site, which still had older version of Wordfence and…

    2 months ago

  • Created a topic, Performance Setup has disappeared from my Wordfence menu, on the site WordPress.org Forums:
    I'm not quite sure when this happened, but Performance…

    2 months ago

  • Created a topic, Can you add a default hashtag?, on the site WordPress.org Forums:
    Is it possible to have a default hashtag?

    2 months ago

  • Posted a reply to Remove address field for downloads, on the site WordPress.org Forums:
    Not all products n the store, but all (or rather the only) product in the…

    2 months ago

  • Posted a reply to Remove address field for downloads, on the site WordPress.org Forums:
    Thanks, I was hoping there would be something a bit simpler than editing code, it…

    2 months ago

  • Created a topic, Remove address field for downloads, on the site WordPress.org Forums:
    The checkout page insists on a physical address when a…

    2 months ago

  • Posted a reply to 404 instead of no permissions message, on the site WordPress.org Forums:
    Thanks, I just this minute found that, but sadly it doesn't work See: https://wordpress.org/support/topic/redirect-apparently-works-but-still-404-content/ And…

    2 months ago

  • Created a topic, Redirect apparently works, but still 404 content, on the site WordPress.org Forums:
    I have specified a redirect page, and according to the…

    2 months ago

  • Created a topic, 404 instead of no permissions message, on the site WordPress.org Forums:
    If someone not in a group who has permissions to read …

    2 months ago

  • Created a topic, Only shows the middle section of image, on the site WordPress.org Forums:
    Whatever size I set (either 0 for auto resize) or the …

    2 months ago

  • Posted a reply to Font, on the site WordPress.org Forums:
    Thanks pupunzi. That is what I thought (using inspect elements) however it was not working.…

    3 months ago

  • Created a topic, Font, on the site WordPress.org Forums:
    Great Player! How do I change the font of the display…

    3 months ago

  • Posted a reply to Download not working: The file doesn't exist, on the site WordPress Support Forums:
    I may have found the reason: I have an .htaccess redirect which strips any query…

    4 months ago

  • Posted a reply to Download not working: The file doesn't exist, on the site WordPress Support Forums:
    Thanks for the reply. I am now only getting the "The file doesn't exist; check…

    4 months ago

  • Posted a reply to Download not working: The file doesn't exist, on the site WordPress Support Forums:
    Now I am (sometimes) getting a different message: Something goes wrong, you don't have permission…

    4 months ago

  • Posted a reply to No longer select URL, on the site WordPress Support Forums:
    Sorry, my mistake again. It does work. I forgot, obviously the link needs to be…

    4 months ago

  • Posted a reply to No longer select URL, on the site WordPress Support Forums:
    I have just noticed, sometimes the URL does not immediately turn into a layer in…

    4 months ago

  • Created a topic, Download not working: The file doesn't exist, on the site WordPress Support Forums

    4 months ago

  • Created a topic, No longer select URL, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Background Request Blocked with Woocommerce, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to Additional rates, on the site WordPress Support Forums:
    Thanks, that wasn't immediately obvious :)

    6 months ago

  • Created a topic, Additional rates, on the site WordPress Support Forums

    6 months ago

  • Created a topic, More posts/excerpts on category archive, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to Fatal error: Call to undefined function, on the site WordPress Support Forums:
    I am not getting this problem any more. Not sure if it was the Yoast…

    6 months ago

  • Posted a reply to Show player in excerpt, on the site WordPress Support Forums:
    I think I may have found the solution via the Advanced Excerpt plugin

    6 months ago

  • Created a topic, Show player in excerpt, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Current category widget to favour primary category, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Current category show primary category, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to Fatal error: Call to undefined function, on the site WordPress Support Forums:
    It's a bug in iThemes Security. We're working with them to look at how we…

    7 months ago

  • Posted a reply to oEmbed works for Youtube but Soundcloud, on the site WordPress Support Forums:
    No, Soundcloud are just banning entire huge ranges of IPs due to one or two…

    8 months ago

  • Created a topic, Fatal error: Call to undefined function, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to oEmbed works for Youtube but Soundcloud, on the site WordPress Support Forums:
    If you read the comments you'll see the issue is with Soundcloud banning innocent IP…

    8 months ago

  • Posted a reply to oEmbed works for Youtube but Soundcloud, on the site WordPress Support Forums:
    Different servers. I spoke to my host and this is the issue: https://www.soundcloudcommunity.com/soundcloud/topics/403-forbidden-when-using-ovh-vpn This one…

    8 months ago

  • Posted a reply to oEmbed works for Youtube but Soundcloud, on the site WordPress Support Forums:
    I have tested on twenty sixteen and Woothemes canvas. Tested with plugins deactivated. WordPress is…

    8 months ago

  • Created a topic, oEmbed works for Youtube but Soundcloud, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Secondary color issue with payment box, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to SoundCloud Ultimate Error 403, on the site WordPress Support Forums:
    Me too 'SoundCloud Ultimate Error: Could not process the request - Error code (403).'

    8 months ago

  • Posted a reply to unknown_token: It looks like your Jetpack connection is broken., on the site WordPress Support Forums:
    It's just done it again after re-copying my site to a test server

    8 months ago

  • Created a topic, Amazon API Keys are not valid, or you did not finalize your Amazon SES registrat, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to Amazon SES or Sparkpost SMTP - email with link showing as spam, on the site WordPress Support Forums:
    Thans for testing. I just tried a gmail account and yes, there seems to be…

    9 months ago

  • Posted a reply to Amazon SES or Sparkpost SMTP - email with link showing as spam, on the site WordPress Support Forums:
    The From: of the email that EBD sends to the web surfer (the guy who…

    9 months ago

  • Posted a reply to Amazon SES or Sparkpost SMTP - email with link showing as spam, on the site WordPress Support Forums:
    I just have the default settings Hello [requesting_name], Here is the download for <a href="[file_url]">[file_name]</a>…

    9 months ago