WordPress.org

Profiles

salsatrips

Profile picture of salsatrips
  • Member Since: December 8th, 2011
  • Find me on:

  • Posted a reply to "Fatal Error with WooCommerce", on the site WordPress Support Forums:
    Sorry, but it is not possible to disable the use of content filters in this…

    8 months ago

  • Posted a reply to "Fatal Error with WooCommerce", on the site WordPress Support Forums:
    unfortunately not. I still get the same error when I activate the plugin. But I…

    8 months ago

  • Created a topic, Fatal Error with WooCommerce, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "4.0 Media Upload bug", on the site WordPress Support Forums:
    ok, great information. After deactivating WPML Media, the image upload works properly again, but how…

    10 months ago

  • Posted a reply to "Coupon restriction doesn't work anymore since last updates", on the site WordPress Support Forums:
    After updating all plug-ins (again), the bug still exists. Coupons are applied, event in case…

    1 year ago

  • Created a topic, Coupon restriction doesn't work anymore since last updates, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Shipping cost - wooCommerce 2.0.3", on the site WordPress Support Forums:
    Sorry guys, but neither updating nor any other recommendations help. There is the following bug…

    2 years ago

  • Posted a reply to "Shipping cost - wooCommerce 2.0.3", on the site WordPress Support Forums:
    I'm afraid, at least not short-time. So in case anybody has an idea, how to…

    2 years ago

  • Posted a reply to "Shipping cost - wooCommerce 2.0.3", on the site WordPress Support Forums:
    Sorry, I can't see this on your page. The shipping is always 5.35 USD. There…

    2 years ago

  • Posted a reply to "Shipping cost - wooCommerce 2.0.3", on the site WordPress Support Forums:
    Sorry, but this doesn't help. a) deactivating the cost per order, deactivates the shipping method…

    2 years ago

  • Posted a reply to "Shipping cost - wooCommerce 2.0.3", on the site WordPress Support Forums:
    Same issue here - All shipping options are unavailable after the update: http://www.salsa-trips.com/shop/fsf-fp-option Backend looks…

    2 years ago

  • Posted a reply to "Add to Cart not showing with variations", on the site WordPress Support Forums:
    I had the same issue and it was caused by a javascript error. Hence I…

    3 years ago

  • Created a topic, jQuery Accordion Menu is expanded in IE and Firefox, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Where do i get the API key from ?", on the site WordPress Support Forums:
    So is it possible to use the plug-in without API key?

    3 years ago

  • Created a topic, OGP picks the wrong title, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Can't dismiss "Help improve Google Analytics for WordPress" message", on the site WordPress Support Forums:
    same bug!

    3 years ago

  • Created a topic, [Plugin: WP Supersized] Doesn't load images after updates, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Events Manager] WPML Multilanguage issues", on the site WordPress Support Forums:
    Hello, can you please re-open this topic? I can't see any solution so far for…

    3 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Any Privacy Settings for Albums and/or Photos possible?", on the site WordPress Support Forums:
    is there any support or other user with an idea about NextGen Gallery at all?…

    3 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Show Album/Gallery instead mixed Photos, selected by tag", on the site WordPress Support Forums:
    any comments on this?

    3 years ago

  • Posted a reply to "[Plugin: Events Manager] WPML Multilanguage issues", on the site WordPress Support Forums:
    yes, I found a solution to that part of the issues: a) you have to…

    3 years ago

  • Posted a reply to "[Plugin: Events Manager] #_EVENTIMAGE{x,y} doesn't work", on the site WordPress Support Forums:
    Hi there, its not a permission issue, but you have to use it wit url…

    3 years ago

  • Posted a reply to "[Plugin: Events Manager] #_EVENTIMAGE{x,y} doesn't work", on the site WordPress Support Forums:
    {has_image} works fine... Thx for the info :-)

    3 years ago

  • Posted a reply to "[Plugin: Events Manager] User Capabilities not accessible", on the site WordPress Support Forums:
    Sorry, but it is NOT there. Maybe you can have a look at yourself !?…

    3 years ago

  • Created a topic, [Plugin: Events Manager] User Capabilities not accessible, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: Events Manager] Events list not language dependent, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Events Manager] #_EVENTIMAGE{x,y} doesn't work", on the site WordPress Support Forums:
    do you mean the white border or what? I'd like to find a solution for…

    3 years ago

  • Posted a reply to "[Plugin: Events Manager] #_EVENTIMAGE{x,y} doesn't work", on the site WordPress Support Forums:
    The relevant code is: <td style="width: 140px; height: 65px; vertical-align:top; "> <a href="#_EVENTURL"><img src="#_EVENTIMAGEURL" width="120"…

    3 years ago

  • Posted a reply to "[Plugin: Events Manager] #_EVENTIMAGE{x,y} doesn't work", on the site WordPress Support Forums:
    Hi, Please find below my code for the events list. The only thin I could…

    3 years ago

  • Posted a reply to "[Plugin: WooCommerce] bugs with layout + cart > checkout since update to 1.41", on the site WordPress Support Forums:
    Thanks to the support of Mike and Sascha (not in this threat), we could sort…

    3 years ago

  • Posted a reply to "[Plugin: WooCommerce] update 1.4.1", on the site WordPress Support Forums:
    Subsribe. Same issues with Thesis 1.82 and Twenty Eleven 1.3 since woocommerce 1.4.1

    3 years ago

  • Posted a reply to "[Plugin: Events Manager] #_EVENTIMAGE{x,y} doesn't work", on the site WordPress Support Forums:
    Hi, I face the same issue. Using #_EVENTIMAGE works properly. But using #_EVENTIMAGE{150,150} calls an…

    3 years ago

  • Posted a reply to "[Plugin: WooCommerce] fatal error when trying to delete plugin", on the site WordPress Support Forums:
    OK, I replied on the other thread already. It's obvious that woocommerce doesn't work with…

    3 years ago

  • Posted a reply to "[Plugin: WooCommerce] bugs with layout + cart > checkout since update to 1.41", on the site WordPress Support Forums:
    ok, thank you for your opinion. I hoped, we could sort this out, because on…

    3 years ago

  • Posted a reply to "[Plugin: WooCommerce] bugs with layout + cart > checkout since update to 1.41", on the site WordPress Support Forums:
    Enabling the woocommerce css styles AND using twenty-ten, doesn't fix the issues, but these simple…

    3 years ago

  • Posted a reply to "[Plugin: WooCommerce] fatal error when trying to delete plugin", on the site WordPress Support Forums:
    Hi Mike, You wrote that my theme may need a few tweaks or may need…

    3 years ago

  • Posted a reply to "[Plugin: WooCommerce] fatal error when trying to delete plugin", on the site WordPress Support Forums:
    Sorry, it's even worse: deactivating woocommerce or deleting it via ftp means that all my…

    3 years ago

  • Posted a reply to "[Plugin: WooCommerce] fatal error when trying to delete plugin", on the site WordPress Support Forums:
    same issue: 1.4 doesn't work anymore (checkout button without function), layout destroyed (text overlays, arrangements;…

    3 years ago

  • Posted a reply to "[Plugin: WooCommerce] bugs with layout + cart > checkout since update to 1.41", on the site WordPress Support Forums:
    Also it is neither possible to search nor post in the woocommerce forum.

    3 years ago

  • Created a topic, [Plugin: WooCommerce] bugs with layout + cart > checkout since update to 1.41, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: WooCommerce - eCommerce plugin for WordPress] Template problem", on the site WordPress Support Forums:
    The last post is about Jigoshop. Even that I learned that they are similar, I…

    3 years ago

  • Posted a reply to "[Plugin: WooCommerce - eCommerce plugin for WordPress] Template problem", on the site WordPress Support Forums:
    woocommerce causes the same issue with Thesis and some other themes, which I have tried.…

    3 years ago

  • Posted a reply to "[Plugin: Events Manager] location doesn't show up", on the site WordPress Support Forums:
    Hi, sounds interesting, but I couldn't get it working. It neither worked with the shortcode…

    3 years ago

  • Posted a reply to "[Plugin: Events Manager] location doesn't show up", on the site WordPress Support Forums:
    btw. Locations "user" page shows now the list with locations (that wasn't the case before):…

    3 years ago

  • Posted a reply to "[Plugin: Events Manager] location doesn't show up", on the site WordPress Support Forums:
    CASE 1 (create event with new location = error) - add event (language = English)…

    3 years ago

  • Posted a reply to "[Plugin: Events Manager] location doesn't show up", on the site WordPress Support Forums:
    hm, I don't know how to post screenshots in here. If you send your email…

    3 years ago

  • Posted a reply to "[Plugin: Events Manager] location doesn't show up", on the site WordPress Support Forums:
    yes, global tables yes, display events on main blog yes, link sub-site events to sub-site…

    3 years ago

  • Posted a reply to "[Plugin: Events Manager] location doesn't show up", on the site WordPress Support Forums:
    OK, and can you please separate that from the location, not showing up? I create…

    3 years ago

  • Posted a reply to "[Plugin: Events Manager] Fatal error, using the mediathek with EM5.02", on the site WordPress Support Forums:
    GREAT - it works now ! Thanks for the improvement :-)

    3 years ago

  • Posted a reply to "[Plugin: Events Manager] Fatal error, using the mediathek with EM5.02", on the site WordPress Support Forums:
    after updating, I still have the same error: Fatal error: Call to undefined function get_post_thumbnail_id()…

    3 years ago