WordPress.org

Profiles

sallymoos

  • Member Since: October 12th, 2006
  • @sallymoos on WordPress.org
  • Find me on:

  • Posted a reply to Sermons being uploaded to old folder, on the site WordPress.org Forums:
    Thanks, Jack. I'll give that a whizz. :)

    2 weeks ago

  • Created a topic, Sermons being uploaded to old folder, on the site WordPress.org Forums:
    Hi, I installed "Sermon Browser" on a WP which had it…

    2 weeks ago

  • Posted a reply to PHP Fatal error: Uncaught TypeError, on the site WordPress.org Forums:
    Hi, I'm having this same error when I switch to PHP7 from PHP5.6. The site…

    3 weeks ago

  • Posted a reply to Plugin removed from WP respository??, on the site WordPress.org Forums:
    Hi, I think that's maybe an old warning. Does https://wpvulndb.com/vulnerabilities/6404 not say "fixed in version…

    3 weeks ago

  • Posted a reply to Hide Featured image if none uploaded?, on the site WordPress.org Forums:
    For anyone coming after, I found a neat workaround for this .... I used the…

    7 months ago

  • Created a topic, Add another row above footer, to appear on all pages?, on the site WordPress.org Forums:
    Hi, A client needs to add a row above the existing fo…

    7 months ago

  • Posted a reply to Export bookings to CSV, on the site WordPress.org Forums:
    Thanks, @caimin_nwl. Got it now! Sal

    11 months ago

  • Created a topic, Export bookings to CSV, on the site WordPress.org Forums:
    Hi, This page http://wp-events-plugin.com/features/ s…

    11 months ago

  • Posted a reply to Redirect to change folder name but keep page names, on the site WordPress.org Forums:
    Hi, I couldn't find it possible using the "Redirection" plugin so I just used a…

    12 months ago

  • Posted a reply to text slideshow – loses element type, on the site WordPress.org Forums:
    Thanks, mbrsolution. I note that the other thread is 10 months old and the issue…

    1 year ago

  • Posted a reply to text slideshow – loses element type, on the site WordPress.org Forums:
    I tried activating all my plugins but still same problem. Also noticed same issue reported…

    1 year ago

  • Posted a reply to text slideshow – loses element type, on the site WordPress.org Forums:
    Hi, I'm also having this problem. Did you find a solution? I wonder would it…

    1 year ago

  • Created a topic, Will second import overwrite or duplicate old posts & pages?, on the site WordPress.org Forums:
    Hi, I'm creating a new site to replace an old existin…

    1 year ago