WordPress.org

Profiles

saintandrews

Profile picture of saintandrews
  • Member Since: December 1st, 2011
  • @saintandrews on WordPress.org
  • Find me on:

  • Posted a reply to "Strange 302 Found redirect behavior with Comet Cache + Autoptimize", on the site WordPress Support Forums:
    Frank, I emailed you.

    2 months ago

  • Posted a reply to "Strange 302 Found redirect behavior with Comet Cache + Autoptimize", on the site WordPress Support Forums:
    KTS915, unfortunately, my problem was not one of trying to perform your understanding of Occam's…

    2 months ago

  • Posted a reply to "Strange 302 Found redirect behavior with Comet Cache + Autoptimize", on the site WordPress Support Forums:
    Frank, I can, but I won't. The author of the script in question has been…

    2 months ago

  • Posted a reply to "Strange 302 Found redirect behavior in https with Comet Cache + Autoptimize", on the site WordPress Support Forums:
    KTS915 from CC thread: I think these are the best clues. It seems extremely unlikely…

    2 months ago

  • Posted a reply to "Strange 302 Found redirect behavior with Comet Cache + Autoptimize", on the site WordPress Support Forums:
    I think these are the best clues. It seems extremely unlikely that two plugins developed…

    2 months ago

  • Posted a reply to "Strange 302 Found redirect behavior in https with Comet Cache + Autoptimize", on the site WordPress Support Forums:
    Frank, again, I'm not accusing a fault in Autoptimize (or in Comet Cache) of causing…

    2 months ago

  • Posted a reply to "Strange 302 Found redirect behavior in https with Comet Cache + Autoptimize", on the site WordPress Support Forums:
    The thing these two plugins do have in common is a caching function. This problem…

    2 months ago

  • Created a topic, Strange 302 Found redirect behavior in https with Comet Cache + Autoptimize, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Strange 302 Found redirect behavior with Comet Cache + Autoptimize, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Numerous Google Soft 404 302 Found errors after HTTPS", on the site WordPress Support Forums:
    Thanks, Jesse, Yes, I realize that the number of variables involved is daunting; that's my…

    2 months ago

  • Created a topic, Numerous Google Soft 404 302 Found errors after HTTPS, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Google error Missing XML tag, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Sitemap.xml is working but Google says missing xml tag (fix inside)", on the site WordPress Support Forums:
    I have exactly the same missing XML tag error message problem, but this didn't work…

    3 months ago

  • Posted a reply to "Noindex individual posts by category, then hide category", on the site WordPress Support Forums:
    Any improvement upon this would still be appreciated, naturally, but until then I'll mark this…

    4 months ago

  • Posted a reply to "Noindex individual posts by category, then hide category", on the site WordPress Support Forums:
    Thanks, bcworkz. As it turns out, I think I've finally been able to cobble together…

    4 months ago

  • Created a topic, Noindex individual posts by category, then hide category, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Does Deactivate Plugin Deactivate SEO?", on the site WordPress Support Forums:
    DHCooks, the response I received 11 months ago left me assuming that, while one's Yoast…

    4 months ago

  • Posted a reply to "WordPress 4.3 - Unable to disable sending password to users", on the site WordPress Support Forums:
    My Civil War quality surgery to address the problem I just outlined above: after saving…

    9 months ago

  • Posted a reply to "WordPress 4.3 - Unable to disable sending password to users", on the site WordPress Support Forums:
    While we are waiting for tlash's request to be fulfilled, could someone more adept than…

    9 months ago

  • Posted a reply to "WordPress 4.3 - Unable to disable sending password to users", on the site WordPress Support Forums:
    @ Nathan Ingram/Jan Dembowski/Virgial Nathan's fix didn't work for me until I inserted admin between…

    9 months ago

  • Posted a reply to "WordPress 4.3 - Unable to disable sending password to users", on the site WordPress Support Forums:
    If security was the point of this user/password change, why was control removed from the…

    9 months ago

  • Posted a reply to "Tweet Now button missing", on the site WordPress Support Forums:
    Ah, my apologies. You are correct. I feel completely stupid now. Having no previously untweeted…

    10 months ago

  • Posted a reply to "Tweet Now button missing", on the site WordPress Support Forums:
    Yes, logged in as Administrator. Regardless of permissions granted or not to lesser roles: -…

    10 months ago

  • Created a topic, Tweet Now button missing, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Feasible to add orphan image removal to EWWW?", on the site WordPress Support Forums:
    Thanks. I was hoping you might be able to improve on the existing candidates while…

    10 months ago

  • Created a topic, Feasible to add orphan image removal to EWWW?, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Encrypted client side login?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, WordPress 4.2 slower?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Unexpected behaviour when using a comma in the post title", on the site WordPress Support Forums:
    This question has come up previously with respect not only to all punctuation in the…

    1 year ago

  • Posted a reply to "Does Deactivate Plugin Deactivate SEO?", on the site WordPress Support Forums:
    Does that answer your question? Thanks. Yes and no. Is the information still available if…

    1 year ago

  • Posted a reply to "Does Deactivate Plugin Deactivate SEO?", on the site WordPress Support Forums:
    When deactivating WordPress SEO: you will not lose the content of the posts that you…

    1 year ago

  • Posted a reply to "Fatal error", on the site WordPress Support Forums:
    Sorry, I can't. I ended up running my query directly in the database and now…

    1 year ago

  • Posted a reply to "Page Analyis Keyword density is 0%", on the site WordPress Support Forums:
    There's also the problem that punctuation in the page/post title causes for the algorithm. Since…

    1 year ago

  • Posted a reply to "Blacklist manager - can't clear user agent field", on the site WordPress Support Forums:
    Options table did it. Thanks.

    1 year ago

  • Created a topic, Blacklist manager - can't clear user agent field, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "How to customize the publish metabox WPSEO?", on the site WordPress Support Forums:
    Well, in most cases that would be true. However, the answer is .misc-pub-section.misc-yoast is the…

    1 year ago

  • Posted a reply to "How to customize the publish metabox WPSEO?", on the site WordPress Support Forums:
    Thanks, James, but I was really interested in the Adminimize plugin and the specific class…

    1 year ago

  • Created a topic, How to customize the publish metabox WPSEO?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Odd, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Page Analyis Keyword density is 0%", on the site WordPress Support Forums:
    Same problem, and not related to spaces. Just unrecognized.

    1 year ago

  • Posted a reply to "Disable category "uncategorized" except on uncategorized posts?", on the site WordPress Support Forums:
    Thanks! I'll see what I can make of that. In the meantime, if anyone else…

    1 year ago

  • Created a topic, Disable category "uncategorized" except on uncategorized posts?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Fatal error, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Cleared expired transient count not updating, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Home Page cache not auto clearing", on the site WordPress Support Forums:
    Yes, this sounds exactly like the problem I was having here, which I thought I…

    2 years ago

  • Created a topic, [Theme: Misty Lake] Display author profile?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Front page not updating", on the site WordPress Support Forums:
    Thanks. I thought I had; now it is.

    2 years ago

  • Posted a reply to "Front page not updating", on the site WordPress Support Forums:
    Problem resolved.

    2 years ago

  • Created a topic, Front page not updating, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Automatically locks out after one login error regardless of settings", on the site WordPress Support Forums:
    @wpsolutions That's it. Forgot all about that setting, although the number of zombies being tagged…

    2 years ago