Profiles

  • Member Since: October 20th, 2021
  • Find me on:
  • Posted a reply to Font loaded locally but still downloading from Google, on the site WordPress.org Forums:
    Yes, sorry for not coming back to you - I went for another plugin in…

  • Posted a reply to Font loaded locally but still downloading from Google, on the site WordPress.org Forums:
    Thanks a lot, I'll try but am afraid they might not be very helpful. Can…

  • Posted a reply to Font loaded locally but still downloading from Google, on the site WordPress.org Forums:
    It's https://thecatlodge.ie/, the plugin is currently active and successfully serving "Raleway" - but not "Amatic".…

  • Created a topic, Font loaded locally but still downloading from Google, on the site WordPress.org Forums:
    Hi there, I have just found your plugin and would rea…

  • Posted a reply to Required fields not working when using ‘CF7 Smart Grid Design Extension’, on the site WordPress.org Forums:
    Once sent the checkbox was reset - thus it's not ticked in the screenshot.

  • Posted a reply to Required fields not working when using ‘CF7 Smart Grid Design Extension’, on the site WordPress.org Forums:
    I tried but it didn't work for me - the fields got marked as "This…

  • Posted a reply to Required fields not working when using ‘CF7 Smart Grid Design Extension’, on the site WordPress.org Forums:
    Absolutely! I'd be delighted ;)

  • Posted a reply to Required fields not working when using ‘CF7 Smart Grid Design Extension’, on the site WordPress.org Forums:
    Ok, so the performance boost won't be affecting me so much - my forms are…

  • Posted a reply to Required fields not working when using ‘CF7 Smart Grid Design Extension’, on the site WordPress.org Forums:
    I'm glad you're back, mate - I was really starting to worry. I think it's…

  • Posted a reply to Required fields not working when using ‘CF7 Smart Grid Design Extension’, on the site WordPress.org Forums:
    He's really good and supportive, great person to deal with. Fingers crossed he'll find time…

  • Posted a reply to Required fields not working when using ‘CF7 Smart Grid Design Extension’, on the site WordPress.org Forums:
    @aurovrata will investigate the issue and will eventually provide a fix - but I guess…

  • Posted a reply to CF7 validation URL not working, on the site WordPress.org Forums:
    Me too! Thanks again!

  • Created a topic, Fab plugin – can’t live without it!, on the site WordPress.org Forums:
    I'm using that plugin since a while now and it never l…

  • Posted a reply to CF7 validation URL not working, on the site WordPress.org Forums:
    Review too... Yes, all warnings are gone - I marked it already.

  • Posted a reply to CF7 validation URL not working, on the site WordPress.org Forums:
    Beer's on the way...

  • Posted a reply to CF7 validation URL not working, on the site WordPress.org Forums:
    Thanks again for your help and the detailed answer. I did read "Why I wrote…

  • Posted a reply to Validate Contact Form 7 Configuration message, on the site WordPress.org Forums:
    I've started a new thread here.

  • Created a topic, CF7 validation URL not working, on the site WordPress.org Forums:
    Hi, after installing the CF7 Grid Layout Plugin the C…

  • Posted a reply to Validate Contact Form 7 Configuration message, on the site WordPress.org Forums:
    I am very sorry for having caused this mess - but 4.11.6 seems to have…

  • Posted a reply to Validate Contact Form 7 Configuration message, on the site WordPress.org Forums:
    Yeah, that was a bit much, deleting all the posts... Also I don't think there…

  • Posted a reply to Validate Contact Form 7 Configuration message, on the site WordPress.org Forums:
    Yes, v4.11.5 is the version I'm using.

  • Posted a reply to Validate Contact Form 7 Configuration message, on the site WordPress.org Forums:
    That's great, I'll let you know asap... Regarding closing this tread: if that happens is…

  • Posted a reply to Validate Contact Form 7 Configuration message, on the site WordPress.org Forums:
    Hi @aurovrata, what happened to this discussion, all my messages have disappeared? Anyway, my last…