WordPress.org

Profiles

Profile picture of
  • Member Since: April 21st, 2005
  • Find me on:

  • Posted a reply to "Insert Image failing with fresh install of 2.7.1", on the site WordPress Support Forums:
    Fixed it. Essentially, I had to go to settings and change my blog address from…

    6 years ago

  • Posted a reply to "Insert Image failing with fresh install of 2.7.1", on the site WordPress Support Forums:
    I should mention: I'm using the latest version of Firefox, but have tried it in…

    6 years ago

  • Created a topic, Insert Image failing with fresh install of 2.7.1, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "[Plugin: NextGEN] Thumbnail images distorted", on the site WordPress Support Forums:
    I'm having the same issue... Can anyone help?

    7 years ago

  • Created a topic, [Plugin: NextGEN Gallery] One more silly question..., on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Galleries vs. Albums and display", on the site WordPress Support Forums:
    Resolved... I figured it out.

    7 years ago

  • Created a topic, [Plugin: NextGEN Gallery] Galleries vs. Albums and display, on the site WordPress Support Forums

    7 years ago

  • Created a topic, [Plugin: FLV Embed] 1.0 worked great, but the latest version crashes... hard..., on the site WordPress Support Forums

    7 years ago

  • Created a topic, Upgrade to 2.1: Link descriptions have vanished..., on the site WordPress Support Forums

    9 years ago

  • Created a topic, Plugin request: Vbulletin bridge, on the site WordPress Support Forums

    9 years ago

  • Posted a reply to "YouTube video", on the site WordPress Support Forums:
    oh, I should say that I am using WordPress Version 2.0.2

    9 years ago

  • Created a topic, YouTube video, on the site WordPress Support Forums

    9 years ago

  • Posted a reply to "Inserting images in 2.02 - only thumbnails?", on the site WordPress Support Forums:
    yeah, I had a good upgrade... Looking at the html after sending to the editor,…

    9 years ago

  • Created a topic, Inserting images in 2.02 - only thumbnails?, on the site WordPress Support Forums

    9 years ago

  • Posted a reply to "The .htaccess file and server performance... a work around for permalinks", on the site WordPress Support Forums:
    That's interesting... It sounds like that guy can get away with all kinds of rewrites.…

    9 years ago

  • Created a topic, The .htaccess file and server performance... a work around for permalinks, on the site WordPress Support Forums

    9 years ago

  • Posted a reply to "htaccess is killing my server loads... What will help?", on the site WordPress Support Forums:
    That makes sense... They started as soon as I went to two dedicated servers: one…

    10 years ago

  • Posted a reply to "htaccess is killing my server loads... What will help?", on the site WordPress Support Forums:
    Uh oh... Couple of things. 1. When I set it to "default" it says I…

    10 years ago

  • Posted a reply to "htaccess is killing my server loads... What will help?", on the site WordPress Support Forums:
    Great. Thank you so much for your help. Where would I find that plugin for…

    10 years ago

  • Posted a reply to "htaccess is killing my server loads... What will help?", on the site WordPress Support Forums:
    So, If I go to Options/Permalinks/Common Options and select "default" all of my perforance issues…

    10 years ago

  • Posted a reply to "htaccess is killing my server loads... What will help?", on the site WordPress Support Forums:
    Beats me... Under Options/Permalinks/Common Options I have "Date and name based" selected... Could this be…

    10 years ago

  • Created a topic, htaccess is killing my server loads... What will help?, on the site WordPress Support Forums

    10 years ago

  • Posted a reply to "Server load problems with "rewriteengine" code - help?", on the site WordPress Support Forums:
    Is there a reason that it is causing such a huge load on the server…

    10 years ago

  • Posted a reply to "Server load problems with "rewriteengine" code - help?", on the site WordPress Support Forums:
    I should mention that this cose is found in the .htaccess file...

    10 years ago

  • Created a topic, Server load problems with "rewriteengine" code - help?, on the site WordPress Support Forums

    10 years ago

  • Posted a reply to "Error after upgrade from 2.0 to 2.1", on the site WordPress Support Forums:
    I reverted back to 2.0 by simply uploading copies of the WP files I made…

    10 years ago

  • Posted a reply to "Upgrading from 2.0 to 2.0.1", on the site WordPress Support Forums:
    Hey fellas, after my upgrade I have these errors above all of my pages: Warning:…

    10 years ago

  • Created a topic, Error after upgrade from 2.0 to 2.1, on the site WordPress Support Forums

    10 years ago

  • Created a topic, Problem with links formatting... Link Manager 2.0, on the site WordPress Support Forums

    10 years ago

  • Created a topic, Custom Theme Development, on the site WordPress Support Forums

    10 years ago

  • Posted a reply to "Problem with RSS feeds and images...", on the site WordPress Support Forums:
    hummm... I'm still not seeing images using Pluck. What rss reader are you using?

    10 years ago

  • Posted a reply to "Problem with RSS feeds and images...", on the site WordPress Support Forums:
    I've done that and still no dice... Pretty frustrating...

    10 years ago

  • Created a topic, Problem with RSS feeds and images..., on the site WordPress Support Forums

    10 years ago

  • Posted a reply to "Template using only tables (easy solution here)", on the site WordPress Support Forums:
    I'm actually looking for someone to do a similar project for me. Interested? If so,…

    10 years ago

  • Posted a reply to "Custom wordpress theme development - I need a developer!", on the site WordPress Support Forums:

    10 years ago

  • Posted a reply to "Custom wordpress theme development - I need a developer!", on the site WordPress Support Forums:
    I've already designed a theme and put it into HTML, but I need someone that…

    10 years ago

  • Posted a reply to "Problem getting theme to work.", on the site WordPress Support Forums:
    I just installed the Green Marinee theme and everything seems to be working fine as…

    10 years ago