WordPress.org

Profiles

rwwood

Profile picture of rwwood
  • Member Since: May 18th, 2010
  • @rwwood on WordPress.org
  • Find me on:

  • Posted a reply to error message at top of admin screen, and bulk updates result in "page not found, on the site WordPress.org Forums:
    The issue turned out to be a function in my child theme.

    2 weeks ago

  • Posted a reply to error message at top of admin screen, and bulk updates result in "page not found, on the site WordPress.org Forums:
    I tried this, but there was no change.

    2 weeks ago

  • Posted a reply to error message at top of admin screen, and bulk updates result in "page not found, on the site WordPress Support Forums:
    I tried to access the other site that I currently have as a subsite from…

    4 weeks ago

  • Posted a reply to error message at top of admin screen, and bulk updates result in "page not found, on the site WordPress Support Forums:
    It is the primary site and the only one that currently I'm using.

    4 weeks ago

  • Posted a reply to error message at top of admin screen, and bulk updates result in "page not found, on the site WordPress Support Forums:
    Yeah, the message doesn't appear, but I'm still unable to update plugins. This is a…

    4 weeks ago

  • Posted a reply to error message at top of admin screen, and bulk updates result in "page not found, on the site WordPress Support Forums:
    I've already done that with no change in outcome.

    4 weeks ago

  • Created a topic, error message at top of admin screen, and bulk updates result in "page not found, on the site WordPress Support Forums

    4 weeks ago

  • Posted a reply to Facebook login screen not coming up, on the site WordPress Support Forums:
    Resolved

    6 months ago

  • Posted a reply to Facebook login screen not coming up, on the site WordPress Support Forums:
    So as it turns out, it was the BotDetect CAPTCHA plugin that was causing the…

    6 months ago

  • Posted a reply to Facebook login screen not coming up, on the site WordPress Support Forums:
    I needed to do some updating to my site, so I decided to bite the…

    6 months ago

  • Posted a reply to Facebook login screen not coming up, on the site WordPress Support Forums:
    I've tried this on 3 different browsers on my Linux laptop, as well as on…

    6 months ago

  • Posted a reply to Facebook login screen not coming up, on the site WordPress Support Forums:
    What I mean is that I get the FB logon prompt once after resetting up…

    6 months ago

  • Posted a reply to Facebook login screen not coming up, on the site WordPress Support Forums:
    I've tried everything I can think of with this. I switched to one of the…

    6 months ago

  • Posted a reply to Facebook login screen not coming up, on the site WordPress Support Forums:
    I don't believe so. The funny thing is that the login box comes up one…

    6 months ago

  • Posted a reply to Facebook login screen not coming up, on the site WordPress Support Forums:
    I guess I spoke too soon. When I click on the "Login with FB" link,…

    6 months ago

  • Posted a reply to Facebook login screen not coming up, on the site WordPress Support Forums:
    Same here as with my other post: not working on FireFox with all plugins disabled,…

    6 months ago

  • Posted a reply to Cannot display form for FaceBook Comments, on the site WordPress Support Forums:
    Plugins don't seem to be the issue. I've disable all on the site other than…

    6 months ago

  • Posted a reply to Facebook login screen not coming up, on the site WordPress Support Forums:
    I didn't get that far. I will disable other plugins to see if I can…

    6 months ago

  • Posted a reply to Cannot display form for FaceBook Comments, on the site WordPress Support Forums:
    I'm running PCLinusOS, a linux distribution with Firefox 45.0.1. There may be another plugin interfering,…

    6 months ago

  • Created a topic, Facebook login screen not coming up, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Cannot display form for FaceBook Comments, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to Firefox on Linux not displaying search results, on the site WordPress Support Forums:
    Yes, it's related to doing a search on the WP site. Elsewhere searches seem ok,…

    6 months ago

  • Created a topic, Firefox on Linux not displaying search results, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Display templates used to generate page, on the site WordPress Support Forums

    6 months ago

  • Created a topic, SuggestionsFaceBook Integration, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Admin post-new.php question, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Multiple PayPal recipients?, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: Facebook Page Publish] Post to Facebook group?, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Post to Facebook group?, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Admin post editing templates, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Admin post template overrides, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to [Plugin: Auto Attachments] Need to insert mp3 player on page created by plugin, on the site WordPress Support Forums:
    No, that doesn't change anything. I still am not getting the player. Don't spend a…

    4 years ago

  • Created a topic, header warning refers to non-existant line, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to [Plugin: Auto Attachments] Need to insert mp3 player on page created by plugin, on the site WordPress Support Forums:
    Actually, here's the template.php file for the listing page. <?php /** * This is the…

    4 years ago

  • Posted a reply to [Plugin: Auto Attachments] Need to insert mp3 player on page created by plugin, on the site WordPress Support Forums:
    It's from a paid theme by iThemes. If you tell me what I'm looking for,…

    4 years ago

  • Posted a reply to [Plugin: Auto Attachments] Need to insert mp3 player on page created by plugin, on the site WordPress Support Forums:
    Yes, the mp3 files are attached to each of the posts on the listing page.…

    4 years ago

  • Created a topic, [Plugin: Auto Attachments] Need to insert mp3 player on page created by plugin, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Image wrapping creates invalid markup, on the site WordPress Support Forums:
    Yes, I knew that, and finally figured out that for some reason there was an…

    4 years ago

  • Created a topic, Image wrapping creates invalid markup, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to [Plugin: Ultimate TinyMCE] Buttons not appearing in editor, on the site WordPress Support Forums:
    I figured this out right after I posted my original. I had forgotten that I…

    4 years ago

  • Created a topic, [Plugin: Ultimate TinyMCE] Buttons not appearing in editor, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to adding widgets to sidebar.php disables page specific sidebars, on the site WordPress Support Forums:
    I figured out the problems from this post and made the corrections. Thanks for you…

    4 years ago

  • Posted a reply to adding widgets to sidebar.php disables page specific sidebars, on the site WordPress Support Forums:
    I've read over and tried everything there and related, however I think the problem is…

    4 years ago

  • Created a topic, adding widgets to sidebar.php disables page specific sidebars, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Coding problem, on the site WordPress Support Forums:
    It turned out to be a missing curly bracket. Duh.

    4 years ago

  • Posted a reply to Coding problem, on the site WordPress Support Forums:
    That didn't work, so here's the link to the file on pastebin.com link on pastebin

    4 years ago

  • Created a topic, Coding problem, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Apostrophe in Category name, on the site WordPress Support Forums:
    Finally I figured out how to fix this, albeit in a way that I don't…

    4 years ago

  • Posted a reply to Apostrophe in Category name, on the site WordPress Support Forums:
    I just realized that the forum parsed the code, even though it was inside code…

    4 years ago

  • Posted a reply to Apostrophe in Category name, on the site WordPress Support Forums:
    Any new ideas on this problem? It definitely has to do with the apostrophe in…

    4 years ago