WordPress.org

Profiles

Rob Wickham

Profile picture of Rob Wickham
  • Member Since: May 23rd, 2013
  • Find me on:

  • Posted a reply to "Key / Value", on the site WordPress Support Forums:
    OK, an associate of mine figured this out. I completely read the sytax wrong. It's…

    3 months ago

  • Created a topic, Upgrade in Multisite Environment, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Multisite containment?", on the site WordPress Support Forums:
    Jason, don't network enable wp-filebase. Enable it individually on each site. Then, in each site…

    3 months ago

  • Created a topic, Key / Value, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Multisite, scheduled tasks in every site, scanning too often", on the site WordPress Support Forums:
    I'm having this problem also. This is from my hosting admin: ----- "In an MU…

    4 months ago

  • Posted a reply to "Options changed to force pro version", on the site WordPress Support Forums:
    Then I share the frustration of News Rise Digital, the reviewer before me. What should…

    4 months ago

  • Created a topic, Options changed to force pro version, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Just what I'm looking for., on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "Update deletes files on multisite", on the site WordPress Support Forums:
    Thank you so much for responding. I'm embarrassed that we missed such an obvious setting.…

    12 months ago

  • Created a topic, Update deletes files on multisite, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Is child theme possible?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Menu show by default, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "default settings", on the site WordPress Support Forums:
    Yes. That would be perfect because we don't always know what we want before or…

    1 year ago

  • Posted a reply to "default settings", on the site WordPress Support Forums:
    Actually, how about a global settings option for all olimometers? This is what I experienced;…

    1 year ago

  • Posted a reply to "default settings", on the site WordPress Support Forums:
    I figured this out. The olimometer-class.php file contains the default values called for by olimometer.php.…

    1 year ago

  • Created a topic, default settings, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Two forms with a specific category", on the site WordPress Support Forums:
    Well, really need it should read "really want it" :-) It's not urgent, I'm just…

    1 year ago

  • Posted a reply to "Two forms with a specific category", on the site WordPress Support Forums:
    Jeff, is the pro version ready yet? I really need it. Thanks. - Rob

    1 year ago

  • Posted a reply to "Two forms with a specific category", on the site WordPress Support Forums:
    I'm in. When do you expect it to be available? I need it now :-)

    1 year ago

  • Posted a reply to "Two forms with a specific category", on the site WordPress Support Forums:
    I would be interested in this as well. I have a school website and I…

    1 year ago

  • Created a topic, client access to image sets, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Show unlisted videos, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Playlist is not updating", on the site WordPress Support Forums:
    I think I found the answer. It seems to be a caching setting in the…

    2 years ago

  • Posted a reply to "Playlist is not updating", on the site WordPress Support Forums:
    I'm having the same issue. I installed the plugin and my first 6 videos showed…

    2 years ago