WordPress.org

Profiles

Profile picture of
  • Member Since: January 30th, 2007
  • Find me on:

  • Created a topic, Very useful for client sites, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Pagination not working for taxonomy archives.", on the site WordPress Support Forums:
    Ditto. I'm having the same issue. Page 1 works but once I dig down, I…

    2 years ago

  • Created a topic, Been using this plugin for years, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Only thing missing is TinyMCE on quick edit, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Reset Password fails, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Good at first, but then bugs begin to crawl out of the code, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "WP 3.5 Compatibility Issue", on the site WordPress Support Forums:
    I've run into the same issue as bkjproductions.

    2 years ago

  • Created a topic, Bug on Garbage Collection timer radio button, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "CREATE TABLE called over and over and over", on the site WordPress Support Forums:
    While looking around in bad-behavior-wordpress.php I noticed lines 184-193: // FIXME: figure out what's wrong…

    3 years ago

  • Created a topic, CREATE TABLE called over and over and over, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Google Analytics for WordPress] Fatal error, site broken", on the site WordPress Support Forums:
    FYI: still has the broken 4.2.6 here: http://yoast.com/wordpress/google-analytics/

    3 years ago

  • Posted a reply to "[Plugin: Google Analytics for WordPress] Fatal error, site broken", on the site WordPress Support Forums:
    Just updated and had the same issue. Will de-activate until 4.2.7 shows up.

    3 years ago

  • Posted a reply to "[Plugin: Slideshow Satellite] Editing height in Shortcode is a bit buggy", on the site WordPress Support Forums:
    The issue seems to be related to the way the developer handles the CSS. He…

    3 years ago

  • Posted a reply to "Wp-property plugin causing permalink problem", on the site WordPress Support Forums:
    Ditto on Shawn's comment. It took me forever to figure out that my custom post…

    3 years ago

  • Posted a reply to "[Plugin: FireStorm Professional Real Estate Plugin] A Few Feature Requests", on the site WordPress Support Forums:
    RE: my 1st feature request. I just realized by looking at your DB tables that…

    3 years ago

  • Posted a reply to "[Plugin: FireStorm Professional Real Estate Plugin] A Few Feature Requests", on the site WordPress Support Forums:
    RE: my 3rd feature request. In includes/admin_listings.php replace lines #271-274 //CHECK REQUIRED FIELDS with this:…

    3 years ago

  • Created a topic, [Plugin: FireStorm Professional Real Estate Plugin] A Few Feature Requests, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: FireStorm Professional Real Estate Plugin] Feature Request - Listing Thumbnail Handling", on the site WordPress Support Forums:
    You can fix the "jump around" issue easily with CSS. Go into the plugin CSS…

    3 years ago

  • Posted a reply to "[Plugin: SOPA Strike] Can't Access Admin? SOPA Plug In", on the site WordPress Support Forums:
    Ditto! I thought I'd be able to get to in to my admin area! How…

    3 years ago

  • Created a topic, [Plugin: Slideshow Gallery] BUG: if images of diff height, prev image shows below current one, on the site WordPress Support Forums

    3 years ago

  • Created a topic, How to change uploaded image's title default to caption (not filename), on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Upgraded to 3.1 | Post > Add New > Add an Image Doesn't Pop-up", on the site WordPress Support Forums:
    link to update AutoFocusPlus: http://indxr.fthrwght.com/autofocus/autofocusplus-1.4.zip

    4 years ago

  • Posted a reply to "Upgraded to 3.1 | Post > Add New > Add an Image Doesn't Pop-up", on the site WordPress Support Forums:
    Problem solved for me. The author of my theme (AutoFocus Plus) released an update fixing…

    4 years ago

  • Posted a reply to "AutoFocus theme broken in 3.1?", on the site WordPress Support Forums:
    @fadetowhite - thanks for the theme update link! that saved me!

    4 years ago

  • Posted a reply to "AutoFocus theme broken in 3.1?", on the site WordPress Support Forums:
    My issue is simply that Javascript errors are thrown in the Dashboard so a lot…

    4 years ago

  • Posted a reply to "Upgraded to 3.1 | Post > Add New > Add an Image Doesn't Pop-up", on the site WordPress Support Forums:
    I'm having the same issue - did you find a solution?

    4 years ago

  • Posted a reply to "AutoFocus theme broken in 3.1?", on the site WordPress Support Forums:
    My AutoFocus theme broke as well. However, the only issue I have is that javascript…

    4 years ago

  • Created a topic, [Plugin: NextGEN Gallery] %GALLERY_NAME% placeholder no longer working, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "2.5 and TinyMCE not working in visual mode", on the site WordPress Support Forums:
    My problem was a server 500 error that prevented several PHP files that generated tinyMCE…

    7 years ago

  • Posted a reply to "3 column k2: Category navigation problem", on the site WordPress Support Forums:
    I'm new to WordPress and K2 and am migrating a site over from Nucleus. So…

    8 years ago

  • Posted a reply to ""Save and Continue Editing" causes a delay, then a blank screen", on the site WordPress Support Forums:
    Quick tip for those complaining of Snap Preview popping up under Flash content. Just add…

    8 years ago

  • WP-DBManager

  • Google Analytics by Yoast

  • WordPress SEO by Yoast

  • Convert Post Types

  • Better Delete Revision

  • Login LockDown