WordPress.org

Profiles

rustyellis

Profile picture of rustyellis
  • Member Since: December 9th, 2005
  • Find me on:

  • Posted a reply to "Ignores border setting", on the site WordPress Support Forums:
    I ended up using a 2 pixel border and the color white to make it…

    1 year ago

  • Posted a reply to "How To Troubleshoot Visual Editor Issues", on the site WordPress Support Forums:
    My question about the media/visual editor is "where did the options for changing borders and…

    1 year ago

  • Created a topic, "(no title)" text on the top of my pages, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Jetpack dashboard menu capability hook", on the site WordPress Support Forums:
    Thanks Adam, I appreciate the code. Last thing I want to do is confuse those…

    3 years ago

  • Posted a reply to "Remove "day" from date in post", on the site WordPress Support Forums:
    Duh. How embarrassing. I obviously was over thinking this. Thank you so much!

    3 years ago

  • Created a topic, Remove "day" from date in post, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Show entire month on front page", on the site WordPress Support Forums:
    Bump... Help. There has got to be a way to show the entire current month…

    6 years ago

  • Created a topic, Show entire month on front page, on the site WordPress Support Forums

    6 years ago

  • Replied to topic in the WPMU forums, Site5 Install Multiadmin Account

    7 years ago

  • Posted a reply to "Blog pages show at most...", on the site WordPress Support Forums:
    Anyone?

    7 years ago

  • Created a topic, Blog pages show at most..., on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "Can't open file: 'wp_posts.MYI' (errno: 145)?", on the site WordPress Support Forums:
    You guys just completely saved my life with this post!!! Glad I started here for…

    9 years ago

  • Posted a reply to "Articles Won't Show Up", on the site WordPress Support Forums:
    Found the problem. It was the "Sticky" plugin I was using. It had worked wonderfully…

    9 years ago

  • Created a topic, Articles Won't Show Up, on the site WordPress Support Forums

    9 years ago