WordPress.org

Profiles

  • Member Since: July 15th, 2015
  • Find me on:
  • Created a topic, Won’t install correctly, on the site WordPress.org Forums:
    I have had team view installed before and it worked c…

    5 days ago

  • Posted a reply to NOT Responsive, on the site WordPress.org Forums:
    OK, cleared caching plugin cache seems to be ok now I'll check with my user…

    1 week ago

  • Posted a reply to NOT Responsive, on the site WordPress.org Forums:
    So, if I clear my WP site cache then?

    1 week ago

  • Posted a reply to NOT Responsive, on the site WordPress.org Forums:
    I hear you but this issue was reported by an Ipad user

    1 week ago

  • Posted a reply to NOT Responsive, on the site WordPress.org Forums:
    I activated it, ran the test 4-5 times using different (http, https, www. etc) URLs…

    1 week ago

  • Posted a reply to NOT Responsive, on the site WordPress.org Forums:
    So you are sticking with your answer? If not, let me know and I will…

    1 week ago

  • Posted a reply to NOT Responsive, on the site WordPress.org Forums:
    You must have tested before I reactivated it Here is the latest test https://search.google.com/test/mobile-friendly?utm_source=gws&utm_medium=onebox&utm_campaign=suit&id=H336HtnZl8y_QQqNVPJD-Q

    1 week ago

  • Posted a reply to NOT Responsive, on the site WordPress.org Forums:
    I have reactivated it you can see here https://www.ipdastamps.com/community You can only see one category…

    1 week ago

  • Posted a reply to NOT Responsive, on the site WordPress.org Forums:
    OK, found out there IS a difference I found a mobile friendly one that passed…

    1 week ago

  • Created a topic, NOT Responsive, on the site WordPress.org Forums:
    I installed configured and it ran OK Someone with IPAD…

    1 week ago

  • Created a topic, Fantastic plugin!, on the site WordPress.org Forums:
    Easy to use and support is second to non! I highly rec…

    4 weeks ago

  • Posted a reply to update 1.4.3 -> 2.1.12 ?, on the site WordPress.org Forums:
    I am the new admin on the site I have no account and they are…

    1 month ago

  • Posted a reply to update 1.4.3 -> 2.1.12 ?, on the site WordPress.org Forums:
    I can't find 2.0.n anywhere would you have a link? Thanks

    1 month ago

  • Posted a reply to update 1.4.3 -> 2.1.12 ?, on the site WordPress.org Forums:
    Oh 2.0 OK, I try that

    1 month ago

  • Posted a reply to update 1.4.3 -> 2.1.12 ?, on the site WordPress.org Forums:
    Yes, this is the result of manual upgrade

    1 month ago

  • Posted a reply to update 1.4.3 -> 2.1.12 ?, on the site WordPress.org Forums:
    11-Nov-2019 20:26:48 UTC] PHP Deprecated: Methods with the same name as their class will not…

    1 month ago

  • Posted a reply to update 1.4.3 -> 2.1.12 ?, on the site WordPress.org Forums:
    OK tried the manual update as directed Now get get msg "The site is experiencing…

    1 month ago

  • Posted a reply to update 1.4.3 -> 2.1.12 ?, on the site WordPress.org Forums:
    WP: 5.2.4 PHP: 7.3

    1 month ago

  • Created a topic, update 1.4.3 -> 2.1.12 ?, on the site WordPress.org Forums:
    I am using v1.4.3 and it isn't working (saving data in…

    1 month ago

  • Created a topic, Form not getting submitted?, on the site WordPress.org Forums:
    We have an applicant that says they submitted the form…

    2 months ago

  • Posted a reply to How to set email notifications to go out in HTML, on the site WordPress.org Forums:
    done

    2 months ago

  • Created a topic, How to set email notifications to go out in HTML, on the site WordPress.org Forums:
    Initially all site notifications were going out in unf…

    2 months ago

  • Posted a reply to Reset password, on the site WordPress.org Forums:
    Yes, I was unable to recreate the issue Thanks for staying on top of this…

    3 months ago

  • Posted a reply to Reset password, on the site WordPress.org Forums:
    It the only email that has errors But thanks for the great support

    3 months ago

  • Created a topic, Reset password, on the site WordPress.org Forums:
    I tried to reset my affiliate PW and the site sent the…

    3 months ago

  • Created a topic, Image upload not working, on the site WordPress.org Forums:
    Image upload not working, just spins Version 4.1.15

    4 months ago

  • Posted a reply to UPDATE BLEW AWAY SITE, on the site WordPress.org Forums:
    OK, resolved by renaming the plugin folder name But now I cannot rollback the version…

    4 months ago

  • Created a topic, UPDATE BLEW AWAY SITE, on the site WordPress.org Forums:
    I updated my plugin one incremental version I can no l…

    4 months ago

  • Posted a reply to HTML option not showing, on the site WordPress.org Forums:
    OK, I resolved this by using sendgrid third party mailer html now working thanks

    4 months ago

  • Posted a reply to HTML option not showing, on the site WordPress.org Forums:
    I've have images for WP mail test mail tab and WP Forms html template How…

    4 months ago

  • Created a topic, HTML option not showing, on the site WordPress.org Forums:
    I have been using the Wp mail Stmp plugin and Wp Forms…

    4 months ago