WordPress.org

Profiles

Marc Woodyard

Profile picture of Marc Woodyard
  • Member Since: April 29th, 2012
  • California, USA
  • marcwoodyard.com
  • Lead Developer at DevSpace Hosting
  • @rune-vantage on WordPress.org
  • Find me on:

Bio/Description

Hey everyone. I’m Marc, a creative, fun, guy with a knack for cyber security. I enjoy creating websites, video games, and I also like to run.

Interests

Cyber Security, Running, Building PC & Servers, Hiking, Gaming

WordPress Origin Story

I started developing websites with WordPress since I was a freshman in high school back in 2011. And during that time, I’ve had my ups and downs and long nights staring at code. And through it all, it occurred to me that the end result isn’t the most important part. The most important part is how you get there.

  • Marc Woodyard's profile was updated

    2 months ago

  • Posted a reply to wp-admin is a blank page, on the site WordPress Support Forums:
    I would try manually disabling all of your plugins and see if that helps. http://www.wpbeginner.com/plugins/how-to-deactivate-all-plugins-when-not-able-to-access-wp-admin/

    3 months ago

  • Posted a reply to mod_deflate only partially working, on the site WordPress Support Forums:
    Ok, lets try this. This mod_deflate .htaccess code will minify all code and font files.…

    3 months ago

  • Posted a reply to mod_deflate only partially working, on the site WordPress Support Forums:
    Sorry about the late reply. I took a look at the webpagetest.org results and it…

    3 months ago

  • Posted a reply to mod_deflate only partially working, on the site WordPress Support Forums:
    Delete your old mod_deflate code and replace it with option one. If that doesn't work,…

    3 months ago

  • Posted a reply to mod_deflate only partially working, on the site WordPress Support Forums:
    Could you please post a link to your website so I can take a look?

    3 months ago

  • Posted a reply to Help! Locked out!, on the site WordPress Support Forums:
    Glad to hear you fixed your site. Always happy to help :D

    3 months ago

  • Posted a reply to Login Error Cokies, on the site WordPress Support Forums:
    It is usually because there are spaces, new lines, or other stuff before an opening…

    3 months ago

  • Posted a reply to mod_deflate only partially working, on the site WordPress Support Forums:
    Have you tried this code posted in the WordPress Codex? https://codex.wordpress.org/Output_Compression <IfModule mod_deflate.c> # Insert…

    3 months ago

  • Posted a reply to SSL Pages, on the site WordPress Support Forums:
    I've had this same issue too. I just forced WordPress to serve all pages over…

    3 months ago

  • Posted a reply to Help! Locked out!, on the site WordPress Support Forums:
    If you're still having this issue, you can try manually disabling the plugin by logging…

    3 months ago

  • Posted a reply to Block WordPress.com Page & Post Editor, on the site WordPress Support Forums:
    Thanks for the response Jeremy, I'll look into Jetpack's Development mode.

    3 months ago

  • Created a topic, Block WordPress.com Page & Post Editor, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Work Great, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Subsite Redirection Issue, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to Upload Quota Shows 0.00 MB Used, on the site WordPress Support Forums:
    Thank you so much for fixing the upload quota problem! I was wondering how long…

    1 year ago

  • Created a topic, Upload Quota Shows 0.00 MB Used, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Insecure Content Fixer Error, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Problem logging in to sites!, on the site WordPress Support Forums:
    From what I can see your wp-config.php file looks fine too. Are you running multisite…

    1 year ago

  • Posted a reply to FORCE_SSL_LOGIN not working, on the site WordPress Support Forums:
    This may be of some help. https://codex.wordpress.org/Installing_on_Microsoft_IIS

    1 year ago

  • Posted a reply to Password protection ineffective, on the site WordPress Support Forums:
    These may be worth checking out. https://wordpress.org/plugins/jonradio-private-site/ https://wordpress.org/plugins/password-protected/

    1 year ago

  • Posted a reply to FORCE_SSL_LOGIN not working, on the site WordPress Support Forums:
    Sounds like you have a SSL misconfiguration on your server. What are your server specs?

    1 year ago

  • Posted a reply to Problem logging in to sites!, on the site WordPress Support Forums:
    You .htaccess file looks fine. Have you tried disabling all of your plugins? Also, what…

    1 year ago

  • Posted a reply to Portfolios are not displaying, on the site WordPress Support Forums:
    Sounds like you reached your PHP memory limit. Try putting this in you wp-config.php file.…

    1 year ago

  • Posted a reply to Multisite Redirect, on the site WordPress Support Forums:
    Are you using the same domain?

    1 year ago

  • Posted a reply to Multisite Theme-Upload Failed, on the site WordPress Support Forums:
    Sounds like an existing plugin or theme conflict. Have you tried deactivating all of your…

    1 year ago

  • Posted a reply to Multisite Network Admin Redirect Loop Problem, on the site WordPress Support Forums:
    Are you using shared hosting or VPS? Also, try this .htaccess configuration. RewriteEngine On RewriteBase…

    1 year ago

  • Posted a reply to Problem logging in to sites!, on the site WordPress Support Forums:
    What does you .htaccess file look like?

    1 year ago

  • Posted a reply to Password Protect Network Dashboard?, on the site WordPress Support Forums:
    I just wanted some extra security on my network. Thanks Mika :D

    1 year ago

  • Created a topic, Password Protect Network Dashboard?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Hack File in Multisite Site Settings, on the site WordPress Support Forums:
    That's a relief. Thanks David.

    2 years ago

  • Created a topic, Hack File in Multisite Site Settings, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Works as Expected, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Redirect in .htaccess for multisite creates loop, on the site WordPress Support Forums:
    Where are you adding the snippet in your ".htaccess" file?

    2 years ago

  • Posted a reply to Redirect in .htaccess for multisite creates loop, on the site WordPress Support Forums:
    Try this. Place this snippet after "RewriteEngine On". RewriteRule ^$ /en [L]

    2 years ago

  • Posted a reply to WP Multisite Login Issue, on the site WordPress Support Forums:
    You'll need BuddyPress installed. This old topic might be of some help if you don't…

    2 years ago

  • Posted a reply to Redirect in .htaccess for multisite creates loop, on the site WordPress Support Forums:
    Try this ".htaccess" snippet. //301 Redirect Site RedirectMatch 301 example.org(.*) example.org/nl/$1

    2 years ago

  • Posted a reply to Theme not showing, on the site WordPress Support Forums:
    Is multisite installed in your root folder, or a subfolder?

    2 years ago

  • Posted a reply to Need help fast, on the site WordPress Support Forums:
    Try installing the script in a subdomain.

    2 years ago

  • Posted a reply to Need help fast, on the site WordPress Support Forums:
    That's some ".htaccess" file you've got there. Have you tried removing everything after #END WordPress?…

    2 years ago

  • Posted a reply to Need help fast, on the site WordPress Support Forums:
    What's in your ".htaccess" file? What's the location of the file? Ex: root/public_html/room

    2 years ago

  • Posted a reply to WP Multisite Login Issue, on the site WordPress Support Forums:
    For multisite, the registration page is separate from the login page. I don't really think…

    2 years ago

  • Posted a reply to Theme not showing, on the site WordPress Support Forums:
    Have your tried... 1.) Disabling all of your plugins. 2.) Another theme. 3.) Checking your…

    2 years ago

  • Posted a reply to Need help fast, on the site WordPress Support Forums:
    So, you want to install another WordPress site into a folder called "room". Or, do…

    2 years ago

  • Posted a reply to Can't Add User, on the site WordPress Support Forums:
    Do you have BuddyPress enabled?

    2 years ago

  • Posted a reply to Make pages in my subdomain, on the site WordPress Support Forums:
    Glad I could help :D

    2 years ago

  • Posted a reply to Make pages in my subdomain, on the site WordPress Support Forums:
    What does your ".htaccess" file look like? http://codex.wordpress.org/Multisite_Network_Administration#.htaccess_and_Mod_Rewrite

    2 years ago

  • Posted a reply to Error 404 Not found, on the site WordPress Support Forums:
    You could try pretty permalinks without mod_rewrite. http://codex.wordpress.org/Using_Permalinks#Permalinks_without_mod_rewrite

    2 years ago

  • Posted a reply to Make pages in my subdomain, on the site WordPress Support Forums:
    Did you add define('WP_ALLOW_MULTISITE', true); above "That's ALL. Stop Editing"?

    2 years ago

  • Created a topic, Multisite Compadiable?, on the site WordPress Support Forums

    2 years ago

Plugins