WordPress.org

Profiles

Profile picture of
  • Member Since: March 12th, 2006
  • @ruigato on WordPress.org
  • Find me on:

  • Posted a reply to Where's the love, WordPress? (support of Windows Mobile), on the site WordPress Support Forums:
    i agree, windows mobile phones and pda's are here for ages and we dont have…

    8 years ago

  • Posted a reply to Get an email notification when new post in forum?, on the site WordPress Support Forums:
    rss works but i would like to have an option to subscribe by email. also…

    8 years ago

  • Replied to an idea, Track My Favorite Plugins

    8 years ago

  • Posted a reply to Can't add custom rel to links in blogroll, on the site WordPress Support Forums:
    for everyone that uses the developer toolbar plugin for firefox a simple way to "fix"…

    8 years ago

  • Posted a reply to Can't add custom rel to links in blogroll, on the site WordPress Support Forums:
    the same thing happends to me..

    8 years ago

  • Replied to an idea, Crop uploaded images

    8 years ago

  • Posted a reply to Blogging from a Blackberry, on the site WordPress Support Forums:
    Its a little unfair the Iphone app launch and no app for pdas

    8 years ago

  • Posted a reply to WordPress for Iphone? NO!, on the site WordPress Support Forums:
    what about PDA? there are lots of people using phones with Windows Mobile for ages

    8 years ago

  • Created a topic, Resize image when upload, is posible?, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to OK I've been answering support questions for 2 weeks - now I've got a question, on the site WordPress Support Forums:
    please add notification trough email to the forum..

    8 years ago

  • Posted a reply to Resize image when upload, is posible?, on the site WordPress Support Forums:
    do you recommend this plugin? Does anyone have more solutions? I have some authors that…

    8 years ago

  • Posted a reply to RSS Feeds don't work!, on the site WordPress Support Forums:
    I was hoping the 2.5 update will fix this but still not working. dont think…

    8 years ago

  • Posted a reply to RSS Feeds don't work!, on the site WordPress Support Forums:
    any news on this?

    8 years ago

  • Posted a reply to Same server feed handling does not work, on the site WordPress Support Forums:
    any news on this?

    8 years ago

  • Posted a reply to 2.5 image upload, on the site WordPress Support Forums:
    <IfModule mod_security.c> SecFilterEngine Off SecFilterScanPOST Off </IfModule> fixed the problem for me.

    8 years ago

  • Posted a reply to 2.5 image upload, on the site WordPress Support Forums:
    isnt working for me also..

    8 years ago

  • Replied to topic in the WPMU forums, Upgrade to WPMU 1.3 and now I cannot add blogs

    9 years ago

  • Replied to topic in the WPMU forums, Upgrade to WPMU 1.3 and now I cannot add blogs

    9 years ago

  • Replied to topic in the WPMU forums, Upgrade to WPMU 1.3 and now I cannot add blogs

    9 years ago

  • Replied to topic in the WPMU forums, WordPress-MU version 1.3

    9 years ago

  • Replied to topic in the WPMU forums, Upgrade to WPMU 1.3 and now I cannot add blogs

    9 years ago

  • Replied to topic in the WPMU forums, WordPress-MU version 1.3

    9 years ago

  • Replied to topic in the WPMU forums, Upgrade to WPMU 1.3 and now I cannot add blogs

    9 years ago

  • Replied to topic in the WPMU forums, Upgrade to WPMU 1.3 and now I cannot add blogs

    9 years ago

  • Replied to topic in the WPMU forums, Upgrade to WPMU 1.3 and now I cannot add blogs

    9 years ago

  • Replied to topic in the WPMU forums, Upgrade to WPMU 1.3 and now I cannot add blogs

    9 years ago

  • Replied to topic in the WPMU forums, Upgrade to WPMU 1.3 and now I cannot add blogs

    9 years ago

  • Replied to topic in the WPMU forums, Upgrade to WPMU 1.3 and now I cannot add blogs

    9 years ago

  • Posted a reply to REQUEST for mobile version of admin, on the site WordPress Support Forums:
    any news here?

    9 years ago

  • Posted a reply to blogging from windows mobile (pda), on the site WordPress Support Forums:
    some mobile version like in m.wp.com would be nice. or maybe some kind of java…

    9 years ago

  • Posted a reply to Blogging from my mobile, on the site WordPress Support Forums:
    need some hint also. (please)

    9 years ago

  • Replied to topic in the WPMU forums, WPMU-Version of K2

    10 years ago

  • Replied to topic in the WPMU forums, Hints to get LiveSearch working in MU?

    10 years ago

  • Posted a reply to Contact Form, on the site WordPress Support Forums:
    ryanduff seems to be with problems, i get a blak page, anyone has this plugin…

    10 years ago