WordPress.org

Profiles

rudme

Profile picture of rudme
  • Member Since: July 5th, 2010
  • @rudme on WordPress.org
  • Find me on:

  • Posted a reply to After latest update at Bluehost i can not install any new themes anymore, on the site WordPress.org Forums:
    Thanks @lukecavanagh I believe i tried a few of these image optimization plugins, but none…

    2 weeks ago

  • Posted a reply to After latest update at Bluehost i can not install any new themes anymore, on the site WordPress.org Forums:
    Well, the URL is actually http://presseroo.buycelergen.com/ yet, the problem has solved itself in a very…

    2 weeks ago

  • Created a topic, After latest update at Bluehost i can not install any new themes anymore, on the site WordPress.org Forums:
    Did / does anyone else have issues with extremely slow…

    3 weeks ago

  • Created a topic, recaptcha seems to be a crappy solution!, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to Is WordPress to slow loading, on the site WordPress Support Forums:
    Oh, i just checked https://www.google.de with their mobile friendly tool, same result as with my…

    9 months ago

  • Created a topic, Is WordPress to slow loading, on the site WordPress Support Forums

    9 months ago

  • Created a topic, can i use regular html URL for the earch function??, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to no searches mad yet for the popular searches, on the site WordPress Support Forums:
    Thanks WebberZone, i think i am just getting to old for this :-) meaning .....…

    1 year ago

  • Created a topic, no searches mad yet for the popular searches, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Let me quickly appologize, not WooCommerce was to blame, on the site WordPress Support Forums

    1 year ago

  • Created a topic, The end of WooCommerce as recomendable plugin, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to How to set this up in a form?, on the site WordPress Support Forums:
    Oh, now i get it, there is no PayPal thing mentioned on the form itself…

    1 year ago

  • Posted a reply to How to set this up in a form?, on the site WordPress Support Forums:
    Oh, yes, i also just freshly installed Contact form 7 so it would also be…

    1 year ago

  • Posted a reply to How to set this up in a form?, on the site WordPress Support Forums:
    I've just sent an email through the contact form on your own website, but i…

    1 year ago

  • Created a topic, VERY good theme indeed and fast answers to questions as well, on the site WordPress Support Forums

    1 year ago

  • Created a topic, revisiting the categories listing on the FRONT page issue, on the site WordPress Support Forums

    1 year ago

  • Created a topic, dispalying categories on home page, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to robots.txt is blocking google from rendering my mobile theme properly, on the site WordPress Support Forums:
    To all and anyone using WordPress trying to get their site Google mobile friendly and…

    1 year ago

  • Created a topic, robots.txt is blocking google from rendering my mobile theme properly, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Sdaly i have to confirm an amateur plugin that does not save changes, on the site WordPress Support Forums:
    Hi Jan, kan u Nederlands praten?/ No, nevermind, it's the only thing i can say…

    1 year ago

  • Posted a reply to Sdaly i have to confirm an amateur plugin that does not save changes, on the site WordPress Support Forums:
    The error saving happened when i tried to save a new booking, so the beginning…

    1 year ago

  • Created a topic, Sdaly i have to confirm an amateur plugin that does not save changes, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to search function in WP, what's wrong here or how can this made better, on the site WordPress Support Forums:
    I just read some reviews of Jetpack's omni search, no match for Google's custom search.…

    2 years ago

  • Created a topic, search function in WP, what's wrong here or how can this made better, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to using an HTML get for search instead of PHP???, on the site WordPress Support Forums:
    Ditching a cutie like this: http://www.useroo.tk/flasheroo.html i worked this out completely in Flash, long before…

    2 years ago

  • Posted a reply to using an HTML get for search instead of PHP???, on the site WordPress Support Forums:
    and just tried.. What WP suggests here http://codex.wordpress.org/Creating_a_Search_Page#Using_the_page.php so i could link to this new…

    2 years ago

  • Posted a reply to using an HTML get for search instead of PHP???, on the site WordPress Support Forums:
    Thanks Otto, the var s:String = "search phrase"; part IS the problem!! What i am…

    2 years ago

  • Created a topic, using an HTML get for search instead of PHP???, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Not a theme specific question, on the site WordPress Support Forums

    2 years ago

  • Created a topic, page breaks not breaking anywhere, on the site WordPress Support Forums

    2 years ago

  • Created a topic, A shame there are no minus stars for this sort of misleading tease ware, on the site WordPress Support Forums

    2 years ago

  • Created a topic, this support forum does not seem to offer the slightest bit of useful help, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to the unused potential of this plugin, please make it happen somehow, on the site WordPress Support Forums:
    Okay, so i found some script on your site to turn text url's into hyperlinks…

    2 years ago

  • Created a topic, the unused potential of this plugin, please make it happen somehow, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to What is actually going on with in 3.9, on the site WordPress Support Forums:
    More testing done Esmi. One test was on WordPress 3.8.3 verwendet Theme Zenon Lite even…

    2 years ago

  • Posted a reply to What is actually going on with in 3.9, on the site WordPress Support Forums:
    Oh, the "theme unit test data" thing, that looks awesomely complicated to me at present,…

    2 years ago

  • Posted a reply to What is actually going on with in 3.9, on the site WordPress Support Forums:
    Thanks Esmi, will check on that in a bit, but actually i just closed down…

    2 years ago

  • Posted a reply to What is actually going on with in 3.9, on the site WordPress Support Forums:
    Now that is interesting and weird at the same time Esmi. What could be different??…

    2 years ago

  • Posted a reply to not working, on the site WordPress Support Forums:
    Oh craps, the <!––nextpage––> did not show up in the subject line, here you have…

    2 years ago

  • Created a topic, not working, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to What is actually going on with in 3.9, on the site WordPress Support Forums:
    I can try the themes help forum Esmi - but as i stated initially, i…

    2 years ago

  • Posted a reply to What is actually going on with in 3.9, on the site WordPress Support Forums:
    Esmi, i could swear you are a long time WordPress user - so you should…

    2 years ago

  • Posted a reply to What is actually going on with in 3.9, on the site WordPress Support Forums:
    The link at the bottom of http://www.useroo.tk/ indeed points to their paid Theme by the…

    2 years ago

  • Posted a reply to What is actually going on with in 3.9, on the site WordPress Support Forums:
    Sorry, i did not even imagine that someone could think of anything other than that…

    2 years ago

  • Created a topic, What is actually going on with in 3.9, on the site WordPress Support Forums

    2 years ago

  • Created a topic, ERROR: "Custom Search API" service isn't enabled in the APIs Console., on the site WordPress Support Forums

    2 years ago

  • Created a topic, fuzzy thumbnails on my main page, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to internal test email sent okay, online form not sending email, on the site WordPress Support Forums:
    Thanks Mike, sound advice to just temporarily flip to another theme, or deactivate other plugins…

    3 years ago

  • Created a topic, internal test email sent okay, online form not sending email, on the site WordPress Support Forums

    3 years ago

  • Created a topic, email not sent despite test email worked fine, on the site WordPress Support Forums

    3 years ago