WordPress.org

Profiles

rubinsandwich

Profile picture of rubinsandwich
  • Member Since: February 24th, 2011
  • Find me on:

  • Posted a reply to "Too Many Redirects in Safari", on the site WordPress Support Forums:
    OK. That's it. I'm not using any login theming or login customization plugins, but I…

    3 weeks ago

  • Posted a reply to "Too Many Redirects in Safari", on the site WordPress Support Forums:
    Thanks for the tip. I reset all data on Safari and still have the same…

    4 weeks ago

  • Created a topic, Too Many Redirects in Safari, on the site WordPress Support Forums

    4 weeks ago

  • Posted a reply to "Display results in table", on the site WordPress Support Forums:
    For some cleaner code all around, here is what I have now to make a…

    1 month ago

  • Posted a reply to "Display results in table", on the site WordPress Support Forums:
    @helgatheviking, you are awesome! Note, your code has an error though, you define the kia_open_sul_table…

    1 month ago

  • Posted a reply to "Display results in table", on the site WordPress Support Forums:
    And this is what I had to do to my simple-user-listing.php file: // before the…

    1 month ago

  • Posted a reply to "Display results in table", on the site WordPress Support Forums:
    Here's what I use that works. However, there's one big problem: I have template overrides…

    1 month ago

  • Created a topic, Login Redirect Bug Fix, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Cannot add custom fields, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Private site just loads blank page", on the site WordPress Support Forums:
    Got it! This helped: How do I solve the Headers already sent warning problem? Thanks…

    9 months ago

  • Posted a reply to "Private site just loads blank page", on the site WordPress Support Forums:
    OK, I see now I'm getting the following error message on the blank page: Warning:…

    9 months ago

  • Posted a reply to "Private site just loads blank page", on the site WordPress Support Forums:
    Wow, thanks for the quick reply. I'm not using any caching plugin. Debug mode is…

    9 months ago

  • Created a topic, Private site just loads blank page, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "[Plugin: Rimons Twitter Widget] Broken Rimons Twitter Plugin", on the site WordPress Support Forums:
    Bazingo! Works great now. Thanks for the help!

    3 years ago

  • Posted a reply to "[Plugin: Rimons Twitter Widget] Broken Rimons Twitter Plugin", on the site WordPress Support Forums:
    Version 0.4

    3 years ago

  • Posted a reply to "[Plugin: Rimons Twitter Widget] Broken Rimons Twitter Plugin", on the site WordPress Support Forums:
    I can start a new thread if it's easier, but for some reason I cannot…

    3 years ago

  • Posted a reply to "[Plugin: Admin Bar Disabler] Plugin Broken?", on the site WordPress Support Forums:
    Scott, this is crazy fantastic support! Thanks for attending to this so quickly and so…

    4 years ago

  • Posted a reply to "[Plugin: Admin Bar Disabler] Plugin Broken?", on the site WordPress Support Forums:
    OK, got the errors to go away by trying different entries into the capabilities input…

    4 years ago

  • Created a topic, [Plugin: Admin Bar Disabler] Plugin Broken?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Admin Bar for 3.1", on the site WordPress Support Forums:
    Nice! Looks like that just got posted yesterday. I'll give it a shot. The obvious…

    4 years ago

  • Posted a reply to "Admin Bar for 3.1", on the site WordPress Support Forums:
    @messy-h - Yes I am, but this turns it off by default and it solves…

    4 years ago

  • Posted a reply to "Admin Bar for 3.1", on the site WordPress Support Forums:
    OK, figured it out and seems to be working with my testing. Let me know…

    4 years ago

  • Posted a reply to "Admin Bar for 3.1", on the site WordPress Support Forums:
    @consumerdesign, that disables it for a specific user (whomever has the user ID of 2…

    4 years ago

  • Posted a reply to "Admin Bar for 3.1", on the site WordPress Support Forums:
    Does anyone know a simple way to disable the Admin Bar for "subscribers" only? I…

    4 years ago