WordPress.org

Profiles

  • Member Since: November 22nd, 2018
  • Find me on:
  • Posted a reply to How to remove underline on links? (Neve Theme), on the site WordPress.org Forums:
    Why use CSS when you can just pick the style that doesn't underline on hover?

    2 weeks ago

  • Posted a reply to Neve issue with footer gap – on post page only, on the site WordPress.org Forums:
    Oddly, this does not happen on my Neve sites

    3 weeks ago

  • Created a topic, Flipped some of my photos sideways, on the site WordPress.org Forums:
    I give up. I can't figure out why it is rotating my im…

    3 weeks ago

  • Posted a reply to Neve issue with footer gap – on post page only, on the site WordPress.org Forums:
    Just curious - do you consider this a bug that will be fixed in an…

    3 weeks ago

  • Posted a reply to Native Amp or Paired on Neve theme, on the site WordPress.org Forums:
    I am eagerly awaiting the answer as well. I use Neve and the WordPress AMP…

    4 weeks ago

  • Posted a reply to Button color setting ignored in Neve, on the site WordPress.org Forums:
    Oh, Gutenberg button default. My misunderstanding. Thank you for your help.

    2 months ago

  • Posted a reply to Remove underline in Neve main menu, on the site WordPress.org Forums:
    Why use CSS when you can just pick the first option in the hover skin…

    2 months ago

  • Posted a reply to Button color setting ignored in Neve, on the site WordPress.org Forums:
    Yes, okay. Rather than setting the button style, I was setting the colors of the…

    2 months ago

  • Posted a reply to Button color setting ignored in Neve, on the site WordPress.org Forums:
    Thank you. sorry for the delay in responding. This is a shot of a button…

    2 months ago

  • Posted a reply to Button color setting ignored in Neve, on the site WordPress.org Forums:
    Okay - more investigation. I CAN set the button color and text color in the…

    2 months ago

  • Created a topic, Button color setting ignore, on the site WordPress.org Forums:
    I have the button color set to blue, but it keeps comi…

    2 months ago

  • Posted a reply to Header not working, on the site WordPress.org Forums:
    Thanks!

    2 months ago

  • Posted a reply to Footer widget options disappeared, on the site WordPress.org Forums:
    Aha! I have to go to the footer line and add those widgets manually! I…

    2 months ago

  • Posted a reply to Footer widget options disappeared, on the site WordPress.org Forums:
    I don't know what you are calling the footer builder, but if I go to…

    2 months ago

  • Posted a reply to Footer widget options disappeared, on the site WordPress.org Forums:
    I switch to 2020 theme and all the footers show up. It seems to be…

    2 months ago

  • Posted a reply to Footer widget options disappeared, on the site WordPress.org Forums:
    Can you take a look https://hfebooks.com/ and tell me if you can figure what is…

    2 months ago

  • Created a topic, Footer widget options disappeared, on the site WordPress.org Forums:
    I added a couple footer widgets to footer 1,2,3 and 4 …

    3 months ago

  • Posted a reply to Header not working, on the site WordPress.org Forums:
    Thank you! I was thinking to save as a draft since the site is not…

    3 months ago

  • Posted a reply to Header not working, on the site WordPress.org Forums:
    Sure - what is the best way to attach a screen shot?

    3 months ago

  • Created a topic, Header not working, on the site WordPress.org Forums:
    I am putting up a new site that is not published yet (…

    3 months ago

  • Posted a reply to AMP invalid scripts, on the site WordPress.org Forums:
    That has gone away too! I switched from "reader" which says it is compatible with…

    3 months ago

  • Posted a reply to Nofollow links generated from the menu?, on the site WordPress.org Forums:
    You're right, they all went away. Maybe something with the initial WP 5.5 or a…

    3 months ago

  • Posted a reply to AMP error, on the site WordPress.org Forums:
    Wondering how / when this can be resolved.

    3 months ago

  • Posted a reply to AMP error, on the site WordPress.org Forums:
    Same issue

    3 months ago

  • Created a topic, AMp invladi scripts, on the site WordPress.org Forums:
    I enabled AMP for my site running Neve - that recommen…

    3 months ago

  • Created a topic, Nofollow links generated from the menu?, on the site WordPress.org Forums:
    I just did a Ryte analysis and it is telling me that a…

    3 months ago

  • Created a topic, Nice gallery – works great, on the site WordPress.org Forums:
    Works great. It might be nice to be able to pick the c…

    4 months ago

  • Created a topic, Doesn’t work with #hashtags, on the site WordPress.org Forums:
    May it's due to an Instagram API change, but this just…

    5 months ago

  • Posted a reply to Neve theme. Looks great but unusable, on the site WordPress.org Forums:
    It took me 20 minutes to completely convert a site and customize the branding to…

    8 months ago

  • Posted a reply to Fatal error upon upgrade to 2.9, on the site WordPress.org Forums:
    Did you just try removing the plugin and reinstalling the new one?

    8 months ago

  • Posted a reply to Block quotes only center, on the site WordPress.org Forums:
    Thank you!

    10 months ago

  • Posted a reply to Block quotes only center, on the site WordPress.org Forums:
    The theme update came a week ago or so and the menu alignment is still…

    10 months ago

  • Posted a reply to Block quotes only center, on the site WordPress.org Forums:
    Thank you! Your support has been great. I do not need any of the Pro…

    11 months ago

  • Posted a reply to Header Parallax Image suddenly stopped working, on the site WordPress.org Forums:
    I just switched to their recommended replacement theme - Neve. I played around in preview…

    11 months ago

  • Posted a reply to Block quotes only center, on the site WordPress.org Forums:
    WordPress has replied that this is a theme issue: https://github.com/WordPress/gutenberg/issues/19563#issuecomment-573653101

    11 months ago

  • Posted a reply to Block quotes only center, on the site WordPress.org Forums:
    And this only started when I switched from Amadeus to Neve. Seems to me a…

    11 months ago

  • Posted a reply to Block quotes only center, on the site WordPress.org Forums:
    My menu alignment is not working either. No matter what alignment I select everything is…

    11 months ago

  • Posted a reply to Block quotes only center, on the site WordPress.org Forums:
    Hmm. I couldn't get that to work yesterday. All of my pages with block quote…

    11 months ago

  • Created a topic, Differetn page background color from container background color?, on the site WordPress.org Forums:
    Is there no way to have a different page background co…

    11 months ago

  • Created a topic, Block quotes only center, on the site WordPress.org Forums:
    After applying Neve theme (from Amadeus), my block quo…

    11 months ago

  • Created a topic, Excellent new theme, on the site WordPress.org Forums:
    I love using this very useful and flexible theme. Ther…

    11 months ago

  • Posted a reply to Announcement of posts by tiles on the main page, on the site WordPress.org Forums:
    I'm using an "Advanced Gutenberg" plugin that has a recent posts block where you can…

    1 year ago

  • Created a topic, Goodtheme, on the site WordPress.org Forums:
    Nice clean layout, responsive and has most of the desi…

    1 year ago

  • Posted a reply to Amadeus. unsharp header image, on the site WordPress.org Forums:
    Thanks - I'll take a look. I can use that for another client. BTW, your…

    2 years ago

  • Posted a reply to Amadeus. unsharp header image, on the site WordPress.org Forums:
    Sorry - I just saw the site. I thought you meant the site logo. The…

    2 years ago

  • Posted a reply to Amadeus. unsharp header image, on the site WordPress.org Forums:
    I believe I used an open source drawing program called inkscape. If the original artwork…

    2 years ago

  • Posted a reply to Amadeus. unsharp header image, on the site WordPress.org Forums:
    I had the same problem and read that if you use an SVG file that…

    2 years ago

  • Posted a reply to Social sharing icon on blog are broken, on the site WordPress.org Forums:
    It was the Jetpack plugin.

    2 years ago

  • Posted a reply to Nightmare with my images, on the site WordPress.org Forums:
    Ditto. Maybe the best thing would be to deactivate Yoast?

    2 years ago

  • Posted a reply to Social sharing icon on blog are broken, on the site WordPress.org Forums:
    Pretty sure this is a JetPack Social Icons problem...

    2 years ago