WordPress.org

Profiles

Profile picture of
  • Member Since: March 9th, 2007
  • @rspenc29 on WordPress.org
  • Find me on:

  • Posted a reply to Upgrade automatically without FTP?, on the site WordPress Support Forums:
    Solution here http://robspencer.net/auto-update-wordpress-without-ftp/

    7 years ago

  • Posted a reply to Fatal error: Cannot use object of type WP_Error as array in /home/donodavoz/www/, on the site WordPress Support Forums:
    Anyone figure this out yet? I am having the same problem and not sure why.…

    8 years ago

  • Created a topic, Adding new fields to wordpress tables, on the site WordPress Support Forums

    9 years ago

  • Posted a reply to Adding WP Links to a nav menu outside wordpress directory, on the site WordPress Support Forums:
    Allowing your pages outside wordpress to use wordpress functions is as easy as adding the…

    9 years ago

  • Posted a reply to WP Ecommerce Permalinks Not Working, on the site WordPress Support Forums:
    anyone have a solution?

    9 years ago

  • Posted a reply to WP Ecommerce Permalinks Not Working, on the site WordPress Support Forums:
    There are two options in the wp_options table that could be the problem. rewrite_rules page_uris…

    9 years ago

  • Posted a reply to WP Ecommerce Permalinks Not Working, on the site WordPress Support Forums:
    I did change the permalinks after. I also went into the shop options and set…

    9 years ago

  • Created a topic, WP Ecommerce Permalinks Not Working, on the site WordPress Support Forums

    9 years ago

  • Posted a reply to Error 404, on the site WordPress Support Forums:
    no the .htaccess isnt in /blog I added the mod rewrite code into my main…

    10 years ago

  • Created a topic, Error 404, on the site WordPress Support Forums

    10 years ago

  • Posted a reply to iframe bug?, on the site WordPress Support Forums:
    I didnt have to disable the visual editor. Instead I posted in code view and…

    10 years ago

  • Posted a reply to iframe bug?, on the site WordPress Support Forums:
    thanks i will try it now. I was thinking it had something to do with…

    10 years ago

  • Created a topic, iframe bug?, on the site WordPress Support Forums

    10 years ago