WordPress.org

Profiles

rrhobbs

Profile picture of rrhobbs
  • Member Since: May 16th, 2006
  • New York City area
  • nyc.locationscout.us
  • Location Scout R. Richard Hobbs at nyc.locationscout.us
  • Find me on:

Bio/Description

Location Scout R. Richard Hobbs

Interests

New York, NY, NYC, NJ, Location Scout, Location Manager, Production, Film, TV, Video, Photo, Events

  • Posted a reply to "Category description issue after upgrade", on the site WordPress Support Forums:
    Update: see: https://wordpress.org/support/topic/category_description?replies=7 Same problem - please help us out! Thanks! Titles & Metas -…

    1 month ago

  • Posted a reply to "remove from home page", on the site WordPress Support Forums:
    Thanks - will the new code be added to a new version of nRelate?

    8 months ago

  • Posted a reply to "remove from home page", on the site WordPress Support Forums:
    The layout options for nRelate Version 1.3.1 dont work in WordPress 4.0. I have Front…

    9 months ago

  • Created a topic, Seems to have quit working in WP 3.9.1, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Seems to have quit working in WP 3.9.1, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "3.1.8.2 Captcha doesn't work for me", on the site WordPress Support Forums:
    At this writing your plugin no longer works out of the box at WP-Engine www.wpengine.com…

    2 years ago

  • Posted a reply to "3.1.8.2 Captcha doesn't work for me", on the site WordPress Support Forums:
    I have this problem of the captcha always wrong too. - it worked just fine…

    2 years ago

  • Posted a reply to "Not working WP 3.5", on the site WordPress Support Forums:
    While the plugin was not working I installed the search box embed code directly from…

    2 years ago

  • Created a topic, Compatability with other sitemap plugins, on the site WordPress Support Forums

    2 years ago

  • Created a topic, sitemap generates relative url?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "1.5 Upgrade destroys Google Sitemap customizations", on the site WordPress Support Forums:
    Luigi: You've got mail

    2 years ago

  • Created a topic, 1.5 Upgrade destroys Google Sitemap customizations, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "robots.txt Feature works :) but only w WordPress default robots.txt", on the site WordPress Support Forums:
    Hi Luigi - thanks for the explanations / clarifications. I am neither qualified in most…

    2 years ago

  • Posted a reply to "WP Robots TXT - privacy doesn't appear in settings", on the site WordPress Support Forums:
    WP Robots TXT Plugin does not appear to be currently working in WP 3.51

    2 years ago

  • Posted a reply to "WP Robots TXT - privacy doesn't appear in settings", on the site WordPress Support Forums:
    The Privacy area is moved to Settings / Reading in WP 3.5

    2 years ago

  • Created a topic, robots.txt Feature works :) but only w WordPress default robots.txt, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Could CodePress Admin Columns Work with Site Tree Plugin?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Could Site Tree Work with CodePress Admin Columns?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Nice plugin, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "1.43 + WP 3.51 XML Sitemap Error", on the site WordPress Support Forums:
    Update: after removing the hcard / card plugin (replaced by simply using the form on…

    2 years ago

  • Posted a reply to "Feature Suggestion", on the site WordPress Support Forums:
    Another feature suggestion would be email obfuscation - http://hcard.geekhood.net/encode/ (?) This page professes to validate…

    2 years ago

  • Posted a reply to "No control over display", on the site WordPress Support Forums:
    would be awesome to be able to include the avatar in the Rich Contact Widget…

    2 years ago

  • Posted a reply to "No control over display", on the site WordPress Support Forums:
    <<< Do you have a screenshot or a link to see the display problem ?…

    2 years ago

  • Posted a reply to "No control over display", on the site WordPress Support Forums:
    unsorted list bullets show up 2x at Type : Person Company no matter which you…

    2 years ago

  • Created a topic, Feature Suggestion, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "1.43 + WP 3.51 XML Sitemap Error", on the site WordPress Support Forums:
    Hi Luigi - thanks for the advice - altho the plugin author of the hcard…

    2 years ago

  • Posted a reply to "1.43 + WP 3.51 XML Sitemap Error", on the site WordPress Support Forums:
    Hi Luigi: It is evident that there is some kind of plugin / theme (?)…

    2 years ago

  • Created a topic, Works in 3.51, on the site WordPress Support Forums

    2 years ago

  • Created a topic, 1.43 + WP 3.51 XML Sitemap Error, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Seems to work ok WP 3.51, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "PHP / MySQL Error", on the site WordPress Support Forums:
    edrandall: implemented your fix - thx. didnt throw an error :) ;-) will keep an…

    2 years ago

  • Posted a reply to "PHP / MySQL Error", on the site WordPress Support Forums:
    I have upgraded to WP 3.5 still get the error(s)

    2 years ago

  • Posted a reply to "1.4 bugs", on the site WordPress Support Forums:
    >>> About the feature you are suggesting: how did you noindex(ed) the posts and pages?…

    2 years ago

  • Posted a reply to "1.4 bugs", on the site WordPress Support Forums:
    I don't have the time or wherewithall to restore the table data I lost upgrading;…

    2 years ago

  • Posted a reply to "I can't for the life of me figure out how to get the nextpage tag to work", on the site WordPress Support Forums:
    you have to be careful if you cut n paste <!--nextpage--> it has to be…

    2 years ago

  • Created a topic, Plugin Error, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Question about custom fields broken links checking, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "3.5 - false notifications", on the site WordPress Support Forums:
    It might be the link-checking time-out period is being exceeded, causing the plugin to mark…

    2 years ago

  • Created a topic, Not working WP 3.5, on the site WordPress Support Forums

    2 years ago

  • Created a topic, 1.4 bugs, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Google CSE] Link ends up with "?s=[search term]"", on the site WordPress Support Forums:
    I am using Weaver 2 Pro and WP 3.5; I dont think the plugin works…

    3 years ago

  • Posted a reply to "XML sitemap putting out parsing error", on the site WordPress Support Forums:
    This has been an ongoing problem for me intermittently thru many versions of WP-SEO. I…

    3 years ago

  • Posted a reply to "Canonical Issue", on the site WordPress Support Forums:
    it just sounds like you have Titles & Metas Tab / Sitewide Meta Settings /…

    3 years ago

  • Created a topic, Feature Request: Option to output 301 redirect(s) to htaccess, on the site WordPress Support Forums

    3 years ago

  • Created a topic, nRelate respect index / noindex / follow / nofollow meta or local robots.txt (?), on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Feature Request", on the site WordPress Support Forums:
    I have found a workaround for this (worked for me anyway...): 1. Install Yoast Robots-Meta…

    3 years ago

  • Created a topic, Feature Request - Set Focus Keyword Site-Wide, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Doesnt work in 3.42", on the site WordPress Support Forums:
    ahhhh so... let me take a look at the code again and see if I…

    3 years ago

  • Created a topic, Broken in 3.5?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Add Facebook Admin Gives 403", on the site WordPress Support Forums:
    I have had this (403) happen in older versions of WP-SEO, but not current. The…

    3 years ago

  • WordPress SEO by Yoast

  • Plugin Organizer

  • W3 Total Cache

  • WordLift