WordPress.org

Profiles

  • Member Since: May 15th, 2017
  • Find me on:
  • Posted a reply to Multilingual Menu, on the site WordPress.org Forums:
    ah, my theme is Optimizer

    3 years ago

  • Created a topic, Multilingual Menu, on the site WordPress.org Forums:
    Hi, I am new to xili plugin. My website has 2 language…

    3 years ago

  • Created a topic, Problem with the Menu, on the site WordPress.org Forums:
    Content: Hi, I just installed xili after using polylan…

    3 years ago

  • Posted a reply to Polylang 2.1.4 and WordPress 4.7.5 Problem, on the site WordPress.org Forums:
    Dear @cmizrahi, I tried to uninstalled and then reinstalled Polylang but it didn't work for…

    3 years ago

  • Posted a reply to Polylang 2.1.4 and WordPress 4.7.5 Problem, on the site WordPress.org Forums:
    Dear @jay7806, thank you for the reply. Can you explain to me precisely what you…

    3 years ago

  • Posted a reply to Polylang 2.1.4 and WordPress 4.7.5 Problem, on the site WordPress.org Forums:
    Dear @jay7806, thanks for the reply. Can you explain to me precisely what you did…

    3 years ago

  • Posted a reply to Really bad support system, on the site WordPress.org Forums:
    Dear Christian @cpothemes, thank you for the prompt and comprehensive reply. it would have been…

    3 years ago

  • Created a topic, Polylang 2.1.4 and WordPress 4.7.5 Problem, on the site WordPress.org Forums:
    Hello, after I updated WordPress to the version 4.7.5 …

    3 years ago

  • Created a topic, Really bad support system, on the site WordPress.org Forums:
    I bought Modula PRO to substitute Modula Best Grid Gal…

    3 years ago

  • Posted a reply to WordPress 4.7.5 e problema con Polylang, on the site Forum Italiano:
    Ciao @glorialchemica, No, sto utilizzando la versione free di Polylang, che ha sempre funzionato correttamente.

    3 years ago

  • Created a topic, the website doesn’t load, on the site WordPress.org Forums:
    WordPress 4.7.5 version Optimizer PRO 0.5.2 version Po…

    3 years ago

  • Posted a reply to WordPress 4.7.5 e problema con Polylang, on the site Forum Italiano:
    @tonicopi Grazie per la risposta. Ho provato a fare un roll back alla versione 2.1.3,…

    3 years ago

  • Created a topic, WordPress 4.7.5 e problema con Polylang, on the site Forum Italiano:
    Ciao, dopo l'ultimo aggiornamento a WordPress 4.7.5, …

    3 years ago

  • Created a topic, Polylang doesn’t work after WordPress update, on the site WordPress.org Forums:
    Version Polylang: 2.1.3 Hello, I upgraded WordPress t…

    3 years ago