WordPress.org

Profiles

route66news

Profile picture of route66news
  • Member Since: February 8th, 2012
  • Find me on:

  • Posted a reply to "Cant get to Dashboard after 4.2.2 update", on the site WordPress Support Forums:
    It took a couple of tries, but the Dashboard is back up after Dreamhost worked…

    2 months ago

  • Posted a reply to "Cant get to Dashboard after 4.2.2 update", on the site WordPress Support Forums:
    Forgive me for asking this again from another thread, bensonManjue, but do you leave the…

    2 months ago

  • Posted a reply to "Upgraded to 4.2.2 and now getting an error when trying to get to dashboard", on the site WordPress Support Forums:
    BensonManje, when you rename the object-cache.php file, do you leave it there once the Dashboard…

    2 months ago

  • Posted a reply to "Cant get to Dashboard after 4.2.2 update", on the site WordPress Support Forums:
    I've sent a message to Dreamhost and asked it to clear the cache. Alas, Dreamhost's…

    2 months ago

  • Created a topic, Cant get to Dashboard after 4.2.2 update, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Sharing to social media not working", on the site WordPress Support Forums:
    Thanks. I wasn't aware it might be a JetPack issue.

    2 months ago

  • Created a topic, Sharing to social media not working, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Can't get to Admin page after update", on the site WordPress Support Forums:
    Thanks! Your instructions on the plug-ins via FTP worked well. It appears JetPack was out-of-date.…

    2 months ago

  • Created a topic, Can't get to Admin page after update, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "WP 4.2 failed", on the site WordPress Support Forums:
    I've got the same problem. Can't get to the Admin page. The main site at…

    2 months ago

  • Created a topic, Strange problem with Amazon widgets, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "The dreaded "Error establishing a database connection"", on the site WordPress Support Forums:
    OK, now it's fine. There must have been some server maintenance.

    9 months ago

  • Created a topic, The dreaded "Error establishing a database connection", on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Windows not appearing for "Add Media" and "Add Links"", on the site WordPress Support Forums:
    Thank you for your suggestion. It seems I found the culprit: Use Google Libraries, version…

    1 year ago

  • Created a topic, Windows not appearing for "Add Media" and "Add Links", on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Quick Adsense not playing nice with Autoptimize", on the site WordPress Support Forums:
    With the recent updates with Autoptimize, I think the recommended settings are now working. :)

    2 years ago

  • Posted a reply to "Quick Adsense not playing nice with Autoptimize", on the site WordPress Support Forums:
    I've tried No. 1 and No. 2. I don't seem to be getting anywhere with…

    2 years ago

  • Created a topic, Quick Adsense not playing nice with Autoptimize, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "BJ Lazy Load 0.6.10 seems not working with last WP 3.6.1", on the site WordPress Support Forums:
    My site would load embedded videos, but not photos from Flickr, just leaving a white…

    2 years ago

  • Posted a reply to "Strange message when user tries to post comment", on the site WordPress Support Forums:
    That's what I thought. Just found out the commenter apparently has been surfing from two…

    2 years ago

  • Created a topic, Strange message when user tries to post comment, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Would updates to unactivated themes affect my Regulus theme?, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: Google Translator] Bandwidth issues?, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: WP Super Cache] mod_rewrite not working; use PHP or Legacy caching?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Big error on Dashboard after update", on the site WordPress Support Forums:
    Deleting the db.php file did the trick. Lord, that thing really was messing it up.

    3 years ago

  • Posted a reply to "Big error on Dashboard after update", on the site WordPress Support Forums:
    Tracked down the code on line 370 at option.php: $result = $wpdb->delete( $wpdb->options, array( 'option_name'…

    3 years ago

  • Posted a reply to "Big error on Dashboard after update", on the site WordPress Support Forums:
    OK ... I saw that WP-includes and WP-admin were in the wrong place. I moved…

    3 years ago

  • Posted a reply to "Big error on Dashboard after update", on the site WordPress Support Forums:
    I've done everything asked in the manual update, and am now getting these messages: Warning:…

    3 years ago

  • Created a topic, Big error on Dashboard after update, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: WP Super Cache] PHP to serve cache files works, but mod_rewrite doesn't", on the site WordPress Support Forums:
    I suspected as much. I've used mod_rewrite for the past day or so, and everything…

    3 years ago

  • Posted a reply to "[Plugin: WP Super Cache] PHP to serve cache files works, but mod_rewrite doesn't", on the site WordPress Support Forums:
    I should add that I use Cloudflare to lessen my site's bandwidth (works great, by…

    3 years ago

  • Created a topic, [Plugin: WP Super Cache] PHP to serve cache files works, but mod_rewrite doesn't, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: WP Super Cache] Broke my site - multisite", on the site WordPress Support Forums:
    On a semi-related note, Cloudflare is a really nice way to knock down your bandwidth…

    3 years ago

  • Posted a reply to "[Plugin: WP Super Cache] Broke my site - multisite", on the site WordPress Support Forums:
    I tried Quick Cache for about 12 hours, but my bandwidth went up 60 to…

    3 years ago

  • Posted a reply to "[Plugin: WP Super Cache] Broke my site - multisite", on the site WordPress Support Forums:
    Thanks for the Quick Cache tip. I'm using it now; we'll see how well it…

    3 years ago

  • Posted a reply to "[Plugin: WP Super Cache] Broke my site - multisite", on the site WordPress Support Forums:
    Good. Like I said, I deactivated Super Cache. I'm just wondering whether I can get…

    3 years ago

  • Posted a reply to "[Plugin: WP Super Cache] Broke my site - multisite", on the site WordPress Support Forums:
    Boy, that update busted my site but good. I deactivated SuperCache, and everything seems OK…

    3 years ago

  • Posted a reply to "Disk space keeps rising", on the site WordPress Support Forums:
    I think I figured out the problem. I went into the Contents portion of the…

    3 years ago

  • Posted a reply to "Disk space keeps rising", on the site WordPress Support Forums:
    Thanks. I'm pretty sure it's not content that's being loaded. I keep virtually everything off-site,…

    3 years ago

  • Created a topic, Disk space keeps rising, on the site WordPress Support Forums

    3 years ago