WordPress.org

Profiles

roterhund

Profile picture of roterhund
  • Member Since: June 6th, 2005
  • @roterhund on WordPress.org
  • Find me on:

  • Posted a reply to Endless upgrade 2.7, on the site WordPress Support Forums:
    Thanx tin68, fixed it for me, too!

    8 years ago

  • Posted a reply to Strange problem with RSS feeds, on the site WordPress Support Forums:
    Sorry, does show fine in NetNewsWire Lite.

    11 years ago

  • Posted a reply to Strange problem with RSS feeds, on the site WordPress Support Forums:
    This is what I get when I try to access that page in Safari: »error…

    11 years ago

  • Posted a reply to Making header clickable and show a mouse pointer, on the site WordPress Support Forums:
    What do you mean with »broken link«? An image that can't be found? Actually it's…

    11 years ago

  • Posted a reply to Categories: still No categories, on the site WordPress Support Forums:
    Depends on the Theme you're using. For the default Theme, it's in the sidebar (one…

    11 years ago

  • Posted a reply to widecolumn & narrowcolumn, on the site WordPress Support Forums:
    AFAIK widecolumn is used in templates that don't have the sidebar in the default WP…

    11 years ago

  • Posted a reply to Error establishing a database connection, on the site WordPress Support Forums:
    Schade, wär' so schön einfach gewesen ;-)

    11 years ago

  • Posted a reply to Error establishing a database connection, on the site WordPress Support Forums:
    define('DB_PASSWORD', 'myPassword); There's a ' missing behind the password.

    11 years ago

  • Posted a reply to Error establishing a database connection, on the site WordPress Support Forums:
    I would check if "localhost" is correct. Just a half-educated guess, I'm afraid, but it…

    11 years ago

  • Posted a reply to Database Comment_Approved Error, on the site WordPress Support Forums:
    I have the same problem, but it doesn't go away when I switch themes. I…

    11 years ago

  • Posted a reply to config file not recognizing the MySQL db, on the site WordPress Support Forums:
    I just experienced the same inexplicable problem - until I deleted the space that I…

    11 years ago

  • Posted a reply to How to remove all references to comment from static page?, on the site WordPress Support Forums:
    Try removing <div class="meta"> <?php _e("Filed under:"); ?> <?php the_category(',') ?> — <?php the_author() ?>…

    11 years ago

  • Posted a reply to 'Raw' link to previous/next post, on the site WordPress Support Forums:
    Check out these wp-codex pages, you might find a solution for what you want to…

    11 years ago

  • Posted a reply to Archives not working!, on the site WordPress Support Forums:
    Hm. They don't look any different to me. Could you describe what happens that you…

    11 years ago

  • Posted a reply to How to disable permalink definitively ?, on the site WordPress Support Forums:
    >> and in admin page, still something in permalink even if htaccess was deleted Have…

    11 years ago

  • Posted a reply to Customizing comments, on the site WordPress Support Forums:
    k3vin54, looks like there are some problems with your code. For instance, w3.org says you…

    11 years ago

  • Posted a reply to Anyone using Multilingual-plugin?, on the site WordPress Support Forums:
    Hi jalenack, please do bud in ;-) $_SERVER['REQUEST_URI'] is exactly what I was experimenting with.…

    11 years ago

  • Posted a reply to Anyone using Multilingual-plugin?, on the site WordPress Support Forums:
    Polyglot is a good start, I guess, but the handling is a bit »rough«. There…

    11 years ago

  • Posted a reply to Anyone using Multilingual-plugin?, on the site WordPress Support Forums:
    I don't know if you know more than one language but anyone who does will…

    11 years ago

  • Posted a reply to Customizing comments, on the site WordPress Support Forums:
    Maybe it would help if you put a link to your page, so one could…

    11 years ago

  • Posted a reply to Anyone using Multilingual-plugin?, on the site WordPress Support Forums:
    Hehe, yes, I've seen that before. It's a good laugh, but I prefer to personally…

    11 years ago

  • Posted a reply to Anyone using Multilingual-plugin?, on the site WordPress Support Forums:
    Hi, I've downloaded and installed the multilingual plugin recently, and I can write multiple language…

    11 years ago

  • Posted a reply to Changing Blog Directory in Options?, on the site WordPress Support Forums:
    Well, since you're not very specific about what exactly you want to know, I'll just…

    11 years ago

  • Posted a reply to IE support - criticism, on the site WordPress Support Forums:
    mastiff, in the theme's CSS, find the following rules, delete the first one alltogether: that'll…

    11 years ago

  • Posted a reply to IE support - criticism, on the site WordPress Support Forums:
    Hm. Guess people are finally finding out that IE in fact doesn't work. I guess…

    11 years ago

  • Posted a reply to my WebServer without "/", on the site WordPress Support Forums:
    I gave up. It's just for local testing between my PC and the Mac anyway.…

    11 years ago

  • Posted a reply to Numbers behind categories links, on the site WordPress Support Forums:
    Way to go! And I see you got the users-online-icon to show, too. :-)

    11 years ago

  • Posted a reply to my WebServer without "/", on the site WordPress Support Forums:
    Looks like mine isn't. Will try to fix that. Thanks!

    11 years ago

  • Posted a reply to Numbers behind categories links, on the site WordPress Support Forums:
    Hi StookerT, try checking your code with the w3-validator: http://validator.w3.org/ Looks like you messed up…

    11 years ago

  • Posted a reply to my WebServer without "/", on the site WordPress Support Forums:
    I have the same problem. I tried to modify the blog's address in admin->options, but…

    11 years ago

  • Posted a reply to WP strips slash from end of Blog address, on the site WordPress Support Forums:
    In Admin/Options, I tried to change my blog's address to something like this: "http://mysite.com/wordpress/", but…

    11 years ago

  • Posted a reply to Numbers behind categories links, on the site WordPress Support Forums:
    StookerT, try to put the users online in a li, not directly in the ul.

    11 years ago