WordPress.org

Profiles

netinfoplc

  • Member Since: October 21st, 2013
  • @rosso711 on WordPress.org
  • Find me on:

  • Created a topic, Error when trying to login, on the site WordPress.org Forums:
    Hi, I am using Ultimate Member and i am facing troubl…

    3 hours ago

  • Created a topic, Why in settings section?, on the site WordPress.org Forums:
    Hi, I 've noticed that your plugin is being installe…

    2 months ago

  • Posted a reply to No styles applied on category events, on the site WordPress.org Forums:
    Never mind...i managed to figure out what was wrong. I had the hide checkbox for…

    3 months ago

  • Created a topic, No styles applied on category events, on the site WordPress.org Forums:
    Hi, I just installed the-events-calendar-category-col…

    3 months ago

  • bl4ckcoff33's profile was updated

    6 months ago

  • Posted a reply to Permalinks not changed, on the site WordPress.org Forums:
    Hey, Thanks for the feedback, this seems to have been fixed. I first noticed this…

    6 months ago

  • Created a topic, Permalinks not changed, on the site WordPress.org Forums:
    Hey, In last WP version, it seems the permalink switc…

    8 months ago

  • Posted a reply to woocommerce_termmeta Errors, on the site WordPress.org Forums:
    Anyone else can help?

    10 months ago

  • Posted a reply to woocommerce_termmeta Errors, on the site WordPress.org Forums:
    Since both of my sites that are facing this are live and huge, i would…

    10 months ago

  • Created a topic, woocommerce_termmeta Errors, on the site WordPress.org Forums:
    Hey, I noticed that some of my sites that use Woo are…

    10 months ago

  • Posted a reply to Exclude author box from category, on the site WordPress.org Forums:
    Anyone?

    11 months ago

  • Created a topic, Exclude author box from category, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to New version issue, on the site WordPress Support Forums:
    Great, thanks

    1 year ago

  • Posted a reply to New version issue, on the site WordPress Support Forums:
    THe zip file is failing in the Developers tab. You need to fix this.

    1 year ago

  • Posted a reply to New version issue, on the site WordPress Support Forums:
    Hey, Will you release an update?

    1 year ago

  • Created a topic, New version issue, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Multilingual titles/captions with WPML, on the site WordPress Support Forums:
    OK thanks anyway

    1 year ago

  • Created a topic, Multilingual titles/captions with WPML, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Allow access for user role, on the site WordPress Support Forums:
    Perfect!!! Woohoo it worked :) Thanks a lot for your help. Added it to my…

    1 year ago

  • Posted a reply to Allow access for user role, on the site WordPress Support Forums:
    Hey Nope still doesnt work. It shows "SEO" menu and you can see the settings,…

    1 year ago

  • Posted a reply to Allow access for user role, on the site WordPress Support Forums:
    Here is a screenshot http://imgur.com/f3tUmSl

    1 year ago

  • Posted a reply to Allow access for user role, on the site WordPress Support Forums:
    Hey, Thanks for the quick reply :) I tried your code but still the same…

    1 year ago

  • Posted a reply to Allow access for user role, on the site WordPress Support Forums:
    Hey I think you didn't understand me. I am gonna try to explain more clearly.…

    1 year ago

  • Posted a reply to Allow access for user role, on the site WordPress Support Forums:
    Thanks for the reply. I tried your code, but it doesnt work. I dont allow…

    1 year ago

  • Posted a reply to Allow access for user role, on the site WordPress Support Forums:
    I dont understand what you mean. by the taking example. Is the above code the…

    1 year ago

  • Created a topic, Allow access for user role, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Must have, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "No matches found" on "select country" field, on the site WordPress Support Forums:
    I personally removed the plugin and used the following code to exclude country from payment…

    1 year ago

  • Posted a reply to "No matches found" on "select country" field, on the site WordPress Support Forums:
    same here, why is that?

    1 year ago

  • Posted a reply to Error Creating woocommerce_tax_rate_locations table, on the site WordPress Support Forums:
    No i havent. Maybe you can since your are the author you will get a…

    1 year ago

  • Posted a reply to Error Creating woocommerce_tax_rate_locations table, on the site WordPress Support Forums:
    Hey, After disabling/enabling plugins, i found that the following plugin causes the issue: WPBakery Visual…

    1 year ago

  • Posted a reply to Error Creating woocommerce_tax_rate_locations table, on the site WordPress Support Forums:
    Hey thanks for the quick response. Well i checked both the error_log as well as…

    1 year ago

  • Posted a reply to Error Creating woocommerce_tax_rate_locations table, on the site WordPress Support Forums:
    Hey, I dont have access to server php logs. I have cpanel. Can i check…

    1 year ago

  • Posted a reply to Error Creating woocommerce_tax_rate_locations table, on the site WordPress Support Forums:
    Hey guys, In my case the table is there. I dropped and recreated it multiple…

    1 year ago

  • Posted a reply to how to get rid of the subscribe?, on the site WordPress Support Forums:
    Hey, still an issue though. Yes you added an option to remove the "Subscription" form,…

    1 year ago

  • Posted a reply to how to get rid of the subscribe?, on the site WordPress Support Forums:
    +1 on this. I have no idea why you do not offer the option for…

    1 year ago

  • Posted a reply to Knowledgebase Tags dosen't work, on the site WordPress Support Forums:
    Hey, it doesn't seem to search for tags though. It only searches in content.

    2 years ago

  • Posted a reply to Knowledgebase Tags dosen't work, on the site WordPress Support Forums:
    How can this be achieved? I mean, for search to be able to search tags…

    2 years ago

  • Created a topic, finally! one that actually works!, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Image Links, on the site WordPress Support Forums:
    excellent! Thanks!

    2 years ago

  • Posted a reply to Image Links, on the site WordPress Support Forums:
    Excellent, thank you!

    2 years ago

  • Created a topic, Image Links, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Source code, on the site WordPress Support Forums:
    Excellent thanks for this! Its really important! Cheers!

    2 years ago

  • Created a topic, Source code, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Great, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Youtube follow does not work, on the site WordPress Support Forums:
    OK thanks for the help

    2 years ago

  • Posted a reply to Youtube follow does not work, on the site WordPress Support Forums:
    I am using Enfold, which uses Fancybox. Why is fancybox used there? Arent the icons…

    2 years ago

  • Posted a reply to Youtube follow does not work, on the site WordPress Support Forums:
    Hello, I am using 1.7.3 but i have also tried 1.6.15 but the same thing…

    2 years ago

  • Posted a reply to new version crashing site, on the site WordPress Support Forums:
    Thanks, update fixed it

    2 years ago

  • Posted a reply to Category checklist hierarchy is broken, on the site WordPress Support Forums:
    OK i will thanks for the help

    2 years ago