WordPress.org

Profiles

Brian Ross

  • Member Since: June 17th, 2010
  • Carson, Wa
  • @rossdev on WordPress.org and Slack
  • Find me on:

  • Posted a reply to wpFortify – Payments marked as Pending, on the site WordPress.org Forums:
    Hi, Can you shoot me an email support@wpfortify.com with some order id's that are marked…

    6 months ago

  • Committed [1596931] to Plugins Trac:
    update tested to

    7 months ago

  • Committed [1596930] to Plugins Trac:
    update tested to

    7 months ago

  • Committed [1596334] to Plugins Trac:
    tag 2.3

    7 months ago

  • Committed [1596331] to Plugins Trac:
    * Feature: Added billing option in settings. * Fix: Removed PHP warning ...

    7 months ago

  • Posted a reply to Send user order data to 3rd Party API instead of Stripe, on the site WordPress.org Forums:
    Hi Morgan, We can do captures, but only with our WooCommerce plugin. -Brian

    8 months ago

  • Committed [1497345] to Plugins Trac:
    update "Tested up to"

    1 year ago

  • Committed [1497344] to Plugins Trac:
    updated "Tested up to" and added support for translations

    1 year ago

  • Posted a reply to Conditional Logic, on the site WordPress.org Forums:
    Hi, Just wanted to give a quick update on this. As of version 2.3.0 we…

    1 year ago

  • Committed [1497328] to Plugins Trac:
    tag 2.3.0

    1 year ago

  • Committed [1497327] to Plugins Trac:
    Added conditional logic to form settings

    1 year ago

  • Brian Ross's profile was updated

    1 year ago

  • Posted a reply to Conditional Logic, on the site WordPress Support Forums:
    Sorry, it doesn't look like I'm going to be able to add conditional logic due…

    1 year ago

  • Posted a reply to Conditional Logic, on the site WordPress Support Forums:
    Hi, Currently, there is not a way to enable conditional logic without updating the plugin.…

    1 year ago

  • Committed [1414378] to Plugins Trac:
    fix typo in readme

    1 year ago

  • Committed [1414375] to Plugins Trac:
    tag 2.6.6

    1 year ago

  • Posted a reply to There was a problem connecting to the payment gateway, please try again., on the site WordPress Support Forums:
    As a follow up to our email... This issue is caused by an older versions…

    1 year ago

  • Posted a reply to There was a problem connecting to the payment gateway, please try again., on the site WordPress Support Forums:
    Hi Andres, This us usually a server side error on your end. Shoot me an…

    1 year ago

  • Posted a reply to Unable to Connect Stripe Account, on the site WordPress Support Forums:
    Hi mchelles, I responded to you via email. If you have any more issues please…

    2 years ago

  • Posted a reply to Error: Error:Error:Invalid response from masked data., on the site WordPress Support Forums:
    Hi Ismel, Looks like something is up with your access keys. Login to the wpFortify…

    2 years ago

  • Posted a reply to Pay With Card Button, on the site WordPress Support Forums:
    I see you already have a custom page so to change the button color all…

    2 years ago

  • Posted a reply to Masking error, on the site WordPress Support Forums:
    Sure thing! I'll make sure to clarify the account requirement on the next plugin release.…

    3 years ago

  • Posted a reply to Masking error, on the site WordPress Support Forums:
    Sorry, I don't see a connected Stripe account, and without that our plugin can't work.…

    3 years ago

  • Posted a reply to Masking error, on the site WordPress Support Forums:
    Sorry, To use our service you need to connect your Stripe account to wpFortify. Once…

    3 years ago

  • Posted a reply to Masking error, on the site WordPress Support Forums:
    Interesting... I'm not seeing the initial request on my side. Can you email me (support@wpfortify.com)…

    3 years ago

  • Posted a reply to Masking error, on the site WordPress Support Forums:
    http://thengoworld.org/ngoday2015/?wpf-easy-digital-downloads=callback looks okay. I tried a test payment and it doesn't look like the gateway…

    3 years ago

  • Posted a reply to Masking error, on the site WordPress Support Forums:
    Hi, This is an error with our encryption script. Can you post the URL so…

    3 years ago

  • Posted a reply to Android Portrait Mode: Fields Hidden Behind Keyboard, on the site WordPress Support Forums:
    Hi Mary, I've updated the checkout CSS to fix the scrolling issue. If you have…

    3 years ago

  • Posted a reply to You do not have sufficient permissions to access this page., on the site WordPress Support Forums:
    Follow up, the issue was due to something with the hosting environment, and could not…

    3 years ago

  • Posted a reply to You do not have sufficient permissions to access this page., on the site WordPress Support Forums:
    To configure wpFortify you need to have WooCommerce installed and activated too.

    3 years ago

  • Posted a reply to Cannot save custom checkout url, on the site WordPress Support Forums:
    As a follow up to the email I sent you, I'm going to mark this…

    3 years ago

  • Registered to attend WordCamp San Francisco 2014 coming up October 25th

    3 years ago

  • Posted a reply to Cannot save custom checkout url, on the site WordPress Support Forums:
    Hi Josh, To keep from getting a 404 on redirect you need to use the…

    3 years ago

  • Posted a reply to How can I change the $ to a £ please?, on the site WordPress Support Forums:
    Hi Sean, Here is a follow up to the email I sent you so others…

    3 years ago

  • Released a new plugin, wpFortify for Gravity Forms

    3 years ago

  • Posted a reply to My Wp-Admin page "can't be found", on the site WordPress Support Forums:
    Portblade, delete or rename the .htaccess file (make a copy first) and see if that…

    5 years ago

  • Posted a reply to My Wp-Admin page "can't be found", on the site WordPress Support Forums:
    Might be a .htaccess issue... try resetting the permalinks. login at: http://www.imvets.com/wp-login.php

    5 years ago

  • Posted a reply to Can't access my admin area, on the site WordPress Support Forums:
    Don't know I'm not seeing the 500 error... Did you modify a core file or…

    5 years ago

  • Posted a reply to Can't access my admin area, on the site WordPress Support Forums:
    http://northshoreguitarlessons.net/wp-login.php?redirect_to=http://northshoreguitarlessons.net/wp-admin&reauth=1

    5 years ago

  • Closed ticket #18904, in Core Trac:
    Admin fly-out menu background masked by menu arrow

    6 years ago

  • Created a new ticket, #18904, in Core Trac:
    Admin fly-out menu background masked by menu arrow

    6 years ago

  • Posted a reply to "Copy Receipt To:" not working under "Email Receipt Settings", on the site WordPress Support Forums:
    stupid server config... it works now without the SMTP plugin.

    6 years ago

  • Posted a reply to "Copy Receipt To:" not working under "Email Receipt Settings", on the site WordPress Support Forums:
    I have the opposite problem. Copy receipt works but the customer is not getting the…

    6 years ago

  • Created a new ticket, #17421, in Core Trac:
    Static page selection is disabled in Reading Settings

    6 years ago

  • Posted a reply to [Plugin: WP Multi Network] Permalinks not working, on the site WordPress Support Forums:
    never mind... I found a solution that works better: http://wordpress.org/support/topic/404711?replies=4 Thanks, Brian

    7 years ago

  • Created a topic, [Plugin: WP Multi Network] Permalinks not working, on the site WordPress Support Forums

    7 years ago

Plugins